Pb de moyenne de fréquentation

Le
Le Nordiste
Bonjour,

j'ai deux tableaux donnant l'un le nombre de groupes par mois, l'autre
l'effectif global par mois.
Les cellules n'ayant que des valeurs supérieures ou égales à zéro, i=
l
y a des bien évidemment des cellules vides car pas de saisie.
je désire faire par mois la moyenne effectif / nbre de groupes, grace
à une formule judicieusement combinée qui m'éviterait les erreurs de
DIV par 0, et autre soucis.


Remerciements anticipés.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Tatanka
Le #5285601
Bonsoir Le Nordiste,

Quelque chose du genre, peut-être :
=SI(ESTERREUR(B1/A1);"";B1/A1)

Serge


"Le Nordiste"
Bonjour,

j'ai deux tableaux donnant l'un le nombre de groupes par mois, l'autre
l'effectif global par mois.
Les cellules n'ayant que des valeurs supérieures ou égales à zéro, il
y a des bien évidemment des cellules vides car pas de saisie.
je désire faire par mois la moyenne effectif / nbre de groupes, grace
à une formule judicieusement combinée qui m'éviterait les erreurs de
DIV par 0, et autre soucis.


Remerciements anticipés.
Publicité
Poster une réponse
Anonyme