Pb P5K-E / ctrl IDE/eSATA JMicron

Le
Ascadix
B'soir

J'ai un pb sur le contrôleur IDE/eSata auxiliaire "JMicron" d'une carte
mère Asus P5K.

Il cafouille 4 fois / 5 au démarrage en "disparaissant" à la fois de
l'écran de démarrage ( tests POST ) et en disparaissant aussi dans le
gestionnaire de périphs de Windows.

Un clear CMOS le remet d'aplomb pour qq jours mais ça recommence ensuite.

Lorsque aucun périphs IDE n'est connecté dessus, il apparait à chaque fois.

Si il est là au boot, il ne pose aucun pb jusqu'au reboot suivant, il ne
disparait pas en cours de fonctionnement, seulement lors du reboot.

Les périphs IDE que j'ai dessus (nappe 80 fils y compris ) ne posent pas
de pbs sur un autre contrôleur IDE.

Lorsque qu'il est "absent", impossible d'éjecter le DVD du lecteur
connecté dessus, le lecteur ne régit pas au bouton d'éjection.

Est-ce que qq'un aurait une idée autre que CM HS ? (elle est à jours en
BIOS )

Y-aurait-il des pbs du même genre connus avec cette marque de contrôleur
IDE "JMicron"

Merci d'avance pour les infos.
--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
georges j-m
Le #321270
B'soir

J'ai un pb sur le contrôleur IDE/eSata auxiliaire "JMicron" d'une carte
mère Asus P5K.

Il cafouille 4 fois / 5 au démarrage en "disparaissant" à la fois de
l'écran de démarrage ( tests POST ) et en disparaissant aussi dans le
gestionnaire de périphs de Windows.

Un clear CMOS le remet d'aplomb pour qq jours mais ça recommence ensuite.

Lorsque aucun périphs IDE n'est connecté dessus, il apparait à chaque fois.

Si il est là au boot, il ne pose aucun pb jusqu'au reboot suivant, il ne
disparait pas en cours de fonctionnement, seulement lors du reboot.

Les périphs IDE que j'ai dessus (nappe 80 fils y compris ) ne posent pas
de pbs sur un autre contrôleur IDE.

Lorsque qu'il est "absent", impossible d'éjecter le DVD du lecteur
connecté dessus, le lecteur ne régit pas au bouton d'éjection.

Est-ce que qq'un aurait une idée autre que CM HS ? (elle est à jours en
BIOS )

Y-aurait-il des pbs du même genre connus avec cette marque de contrôleur
IDE "JMicron"

Merci d'avance pour les infos.
Bonjour,

Une solution serait d'ajouter une carte contrôleur PCI et de désactiver
le contrôleur de la carte mère et de voir ce qui se passe, çà
permettrait de savoir si la carte mère est en cause et éventuellement
de solutionner le problème.
exemple :
http://www.promise.com/marketing/datasheet/file/1_S300%20TX2+%20DS_040605.pdf
--
Cordialement
Georges

Ascadix
Le #321263
B'soir

J'ai un pb sur le contrôleur IDE/eSata auxiliaire "JMicron" d'une
carte mère Asus P5K.

Il cafouille 4 fois / 5 au démarrage en "disparaissant" à la fois de
l'écran de démarrage ( tests POST ) et en disparaissant aussi dans le
gestionnaire de périphs de Windows.

Un clear CMOS le remet d'aplomb pour qq jours mais ça recommence ensuite.

Lorsque aucun périphs IDE n'est connecté dessus, il apparait à chaque
fois.

Si il est là au boot, il ne pose aucun pb jusqu'au reboot suivant, il
ne disparait pas en cours de fonctionnement, seulement lors du reboot.

Les périphs IDE que j'ai dessus (nappe 80 fils y compris ) ne posent
pas de pbs sur un autre contrôleur IDE.

Lorsque qu'il est "absent", impossible d'éjecter le DVD du lecteur
connecté dessus, le lecteur ne régit pas au bouton d'éjection.

Est-ce que qq'un aurait une idée autre que CM HS ? (elle est à jours
en BIOS )

Y-aurait-il des pbs du même genre connus avec cette marque de
contrôleur IDE "JMicron"

Merci d'avance pour les infos.


Bonjour,
Une solution serait d'ajouter une carte contrôleur PCI et de désactiver
le contrôleur de la carte mère et de voir ce qui se passe, çà
permettrait de savoir si la carte mère est en cause et éventuellement
de solutionner le problème.
exemple :
http://www.promise.com/marketing/datasheet/file/1_S300%20TX2+%20DS_040605.pdf


Les périphs IDE que j'ai dessus (DVD + ZIP, sur une nappe 80 fils ) ne
posent pas de pbs sur un autre contrôleur IDE dans le même PC (
contrôleur PCI / 1 PATA + 3 Sata pas cher à base de Via, destiné à
l'origine à un vieux PC .. mais qui dépanne en attendant)



--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.


Publicité
Poster une réponse
Anonyme