pb de pilote epson

Le
Florent
ce matin j'ai installé le dernier driver toruvé chez epson pour ma
R1800

et quand je vais dans les réglages j'ai ça :
http://www.cijoint.fr/cij5258075058753.png

c'est un peu le fouilli à droite impossible d'obtenir un affichage
correct (et le driver us refuse de s'installer correctement)

merci !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Alf92
Le #1651243
Florent () a écrit
dans news: :

ce matin j'ai installé le dernier driver toruvé chez epson pour ma
R1800

et quand je vais dans les réglages j'ai ça :
http://www.cijoint.fr/cij5258075058753.png

c'est un peu le fouilli à droite... impossible d'obtenir un affichage
correct... (et le driver us refuse de s'installer correctement)


installe la version UK ! :-)
ou réinstalle l'ancienne version...

--
Cordialement,
Alf92
http://frpn.free.fr/0divers/audio.mp3

Florent
Le #1651242
Alf92 avait prétendu :
Florent () a écrit
dans news: :

ce matin j'ai installé le dernier driver toruvé chez epson pour ma
R1800

et quand je vais dans les réglages j'ai ça :
http://www.cijoint.fr/cij5258075058753.png

c'est un peu le fouilli à droite... impossible d'obtenir un affichage
correct... (et le driver us refuse de s'installer correctement)


installe la version UK ! :-)
ou réinstalle l'ancienne version...


sniff :(
ça me saoule d'installer des trucs... le pire de tout c'est qu'il y a
des reste de driver us : les fenêtres de nettoyage, etc sont en
anglais... ça me gêne pas mais quel bordel :)


Ricco
Le #1651240

Alf92 avait prétendu :
Florent () a écrit
dans news: :

ce matin j'ai installé le dernier driver toruvé chez epson pour ma
R1800

et quand je vais dans les réglages j'ai ça :
http://www.cijoint.fr/cij5258075058753.png

c'est un peu le fouilli à droite... impossible d'obtenir un
affichage correct... (et le driver us refuse de s'installer
correctement)




Ça ressemble a ce que j'ai mais concentré sur une page, a droite en fait, si
tu utilise un profil que tu as, tu coches, pas de calibration, sinon, ca te
fais utiliser une calibration Epson, et tu peux aussi régler les couleurs a
cet endroit , en fonction de ce qui sort, là, faut déjà etre bien costaud
a gauche, il faut décocher " impression rapide sinon tu te retrouves en "
brouillon " ca peut servir a vérifier une mise en place, je ne sais pas ce
que tu utilise comme logiciel mais je me sers de PS et c'est là qu il faut
mettre le profil, " laisser photoshop déterminer les couleurs " et ne pas
utiliser de calibration dans la fenêtre que tu nous montres, en revanche
comme il y a des zones ouvertes et qui se superposent, je ne sais pas
comment c'est proposé.
tu aurais une image ou l'on voit les différents choix ?
mais c'est vraiment le bazar tout ca, tu sais des impressions, j'en ai
ratées au début et bien sur, c'est a la fin que je m'en apercevais, quand tu
imprimes en 50 x 75 par exemple...
tout le monde se demande d'où sortent ces pilotes completement nuls, avec
des variations du machine a l'autre, demande à Noëlle, ca doit encore etre
différent sur la sienne.
au début, j'avais un aide mémoire et je ne suis pas le seul
surtout que je devais gérer mes débuts en numérique et cette machine.
le pire étant sur la mienne de supprimer un fichier dans la file
d'impression, c'est quand ca veut bien, parait que ca vient de Windows, dans
le genre redémarrer trois quatre fois, bien sûr quand tu es à la bourre
bon courage






--
Ricco
d.francoise32[NO-SPAM]@aliceadsl.fr

et...pas trop de bêtises !



Florent
Le #1651238
Ricco avait prétendu :

Alf92 avait prétendu :
Florent () a écrit
dans news: :

ce matin j'ai installé le dernier driver toruvé chez epson pour ma
R1800

et quand je vais dans les réglages j'ai ça :
http://www.cijoint.fr/cij5258075058753.png

c'est un peu le fouilli à droite... impossible d'obtenir un
affichage correct... (et le driver us refuse de s'installer
correctement)




Ça ressemble a ce que j'ai mais concentré sur une page, a droite en fait, si
tu utilise un profil que tu as, tu coches, pas de calibration, sinon, ca te
fais utiliser une calibration Epson, et tu peux aussi régler les couleurs a
cet endroit , en fonction de ce qui sort, là, faut déjà etre bien costaud
a gauche, il faut décocher " impression rapide sinon tu te retrouves en "
brouillon " ca peut servir a vérifier une mise en place, je ne sais pas ce
que tu utilise comme logiciel mais je me sers de PS et c'est là qu il faut
mettre le profil, " laisser photoshop déterminer les couleurs " et ne pas
utiliser de calibration dans la fenêtre que tu nous montres, en revanche
comme il y a des zones ouvertes et qui se superposent, je ne sais pas comment
c'est proposé.
tu aurais une image ou l'on voit les différents choix ?
mais c'est vraiment le bazar tout ca, tu sais des impressions, j'en ai ratées
au début et bien sur, c'est a la fin que je m'en apercevais, quand tu
imprimes en 50 x 75 par exemple...
tout le monde se demande d'où sortent ces pilotes completement nuls, avec des
variations du machine a l'autre, demande à Noëlle, ca doit encore etre
différent sur la sienne.
au début, j'avais un aide mémoire et je ne suis pas le seul
surtout que je devais gérer mes débuts en numérique et cette machine.
le pire étant sur la mienne de supprimer un fichier dans la file
d'impression, c'est quand ca veut bien, parait que ca vient de Windows, dans
le genre redémarrer trois quatre fois, bien sûr quand tu es à la bourre
bon courage


non mais je sais assez bien me servir de ces trucs à force. mais bon,
ça saoule... là je voulais faire mes préréglages persos (qui
s'enregistrent dans Qimage, que j'utilise pour imprimer) et pas moyen
de cocher des cases qui se recouvrent...

bon, j'ai réussi en ressortant de vieux préréglages de pilotes, pour
lesquels je sais que c'est correctement configuré, même si ça ne se
voit pas...

ce qui m'énnerve c'est qu'avant d'installer les drivers fr j'ai quand
même fait un nettoyage en règle de ma machine... le truc costaud




Ricco
Le #1651237


non mais je sais assez bien me servir de ces trucs à force. mais bon,
ça saoule... là je voulais faire mes préréglages persos (qui
s'enregistrent dans Qimage, que j'utilise pour imprimer) et pas moyen
de cocher des cases qui se recouvrent...

bon, j'ai réussi en ressortant de vieux préréglages de pilotes, pour
lesquels je sais que c'est correctement configuré, même si ça ne se
voit pas...

ce qui m'énnerve c'est qu'avant d'installer les drivers fr j'ai quand
même fait un nettoyage en règle de ma machine... le truc costaud


faut quand même voir que ce n'est pas normal tout ça, si on devait leur
facturer tout le temps qu ils nous font perdre
c'est comme les machines ou produits que tu achètes avec un CD
d'installation , que ca ne fonctionne pas et que tu doive immédiatement
aller chercher une mise a jour sur le net, ca m'est encore arrivé hier avec
une Web cam chez un ami hier, mais les imprimantes, c'est vraiment
récurrent, et encore moi, j'avais l'assistance de mon fournisseur
ca valait mieux, du reste, surtout quand ils installent une machine chez des
photographes qui n'avaient même jamais touché a un ordinateur, je n'aurais
aimé etre ni à la place des uns , ni celle des autres .
j'aime ces matériels " plug and play "

--
Ricco
d.francoise32[NO-SPAM]@aliceadsl.fr

et...pas trop de bêtises !

Florent
Le #1651236
Ricco avait prétendu :


non mais je sais assez bien me servir de ces trucs à force. mais bon,
ça saoule... là je voulais faire mes préréglages persos (qui
s'enregistrent dans Qimage, que j'utilise pour imprimer) et pas moyen
de cocher des cases qui se recouvrent...

bon, j'ai réussi en ressortant de vieux préréglages de pilotes, pour
lesquels je sais que c'est correctement configuré, même si ça ne se
voit pas...

ce qui m'énnerve c'est qu'avant d'installer les drivers fr j'ai quand
même fait un nettoyage en règle de ma machine... le truc costaud


faut quand même voir que ce n'est pas normal tout ça, si on devait leur
facturer tout le temps qu ils nous font perdre


han la bonne idée !!!!

c'est comme les machines ou produits que tu achètes avec un CD d'installation
, que ca ne fonctionne pas et que tu doive immédiatement aller chercher une
mise a jour sur le net, ca m'est encore arrivé hier avec une Web cam chez un
ami hier, mais les imprimantes, c'est vraiment récurrent, et encore moi,
j'avais l'assistance de mon fournisseur
ca valait mieux, du reste, surtout quand ils installent une machine chez des
photographes qui n'avaient même jamais touché a un ordinateur, je n'aurais
aimé etre ni à la place des uns , ni celle des autres .
j'aime ces matériels " plug and play "


c'est simple... je n'installe plus les cd. je télécharge les drivers à
jour en attendant d'être livré


daniel patin
Le #1651235
Florent wrote:

c'est simple... je n'installe plus les cd. je télécharge les drivers à
jour en attendant d'être livré


pour epson, j'avais pour habitude d'installer systematiquement les

drivers US, jamais les FR. et au moins, ça marchait. et la version était
toujours plus récente.

--
daniel.patin (et non pas marcel.dugenou)
http://leinad-fr.net le blog
http://www.daniel-patin.net sur mon mac
http://daniel.patin.adsl.free.fr/ quelques photos

Florent
Le #1651234
daniel patin avait prétendu :
Florent wrote:

c'est simple... je n'installe plus les cd. je télécharge les drivers à jour
en attendant d'être livré


pour epson, j'avais pour habitude d'installer systematiquement les drivers

US, jamais les FR. et au moins, ça marchait. et la version était toujours
plus récente.


ben les us, là n'ont pas voulu s'installer.... l'imprimante refusait de
considérer que c'était des drivers pour elle... :(


Publicité
Poster une réponse
Anonyme