Pb port DVI

Le
YvesC
Bonjour,
je reçois un message "pas de signal" sur mon moniteur LCD Acer 2216W en
reliant avec le pc sur le port DVI. Si je branche sur le port VGA avec un
convertisseur ça fonctionne normalement. En mode sans échec pas de problème.
Je n'arrive pas à savoir après quelle manip ce pb est arrivé. J'ai fait une
restauration du système à un point assez éloigné, changé de résolution, pas
de changement.
Merci pour toute suggestion.
YvesC
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #17720921
bonjour YvesC,

Dans le news YvesC tapote :
Bonjour,
je reçois un message "pas de signal" sur mon moniteur LCD Acer 2216W
en reliant avec le pc sur le port DVI. Si je branche sur le port VGA
avec un convertisseur ça fonctionne normalement. En mode sans échec
pas de problème. Je n'arrive pas à savoir après quelle manip ce pb
est arrivé. J'ai fait une restauration du système à un point assez
éloigné, changé de résolution, pas de changement.
Merci pour toute suggestion.
YvesC



S'il fonctionne en mode sans échec probablement un réglage dans les
paramètres des la cartes vidéo
et comme c'est lié au pilote ça peut changer d'une carte à une autre

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)
YvesC
Le #17885711
Bonsoir et merci,
je suis revenu au pilote précédent et tout est revenu dans l'ordres.
Publicité
Poster une réponse
Anonyme