Pb pour comptage de valeur différente suivant plusieurs criteres

Le
Sebastien de Vienne
Bonjour

Je souhaite avoir le nombre de fois qu'apparait une variable mais suivant
différents critères.
Cette variable est soit sous forme texte soit sous formet numérique mais le
format dans excel est "standart"

Pour plus de faciliter, j'ai mis en ligne un exemple que ce que je souhaite
!!! Merci d'avance

Seb

http://cjoint.com/?etjzsFBgpM
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #4466931
Bonjour,

Supprimer les fusions de cellules

En B18: =SOMMEPROD(($A$2:$A$11=$A18)*($D$2:$D$11=B$16)*($C$2:$C$11=B
$17))

http://cjoint.com/?eulLqjyEGK

JB

On 20 avr, 11:06, Sebastien de Vienne
Bonjour

Je souhaite avoir le nombre de fois qu'apparait une variable mais suivant
différents critères.
Cette variable est soit sous forme texte soit sous formet numérique mai s le
format dans excel est "standart"

Pour plus de faciliter, j'ai mis en ligne un exemple que ce que je souhai te
!!! Merci d'avance

Seb

http://cjoint.com/?etjzsFBgpM


Mon Onc'
Le #4466831
bonjour JB et Sebastien,

j'apporte ma pierre à l'édifice en complétant la solution de JB qui ne
compte pas, me semble-t-il, les valeurs différentes d'OT.
J'ai nommé les différentes colonnes pour faciliter la lecture des
formules.

http://cjoint.com/?eumHK8sysN

Cordialement


JB a pensé très fort :
Bonjour,

Supprimer les fusions de cellules

En B18: =SOMMEPROD(($A$2:$A$11=$A18)*($D$2:$D$11=B$16)*($C$2:$C$11=B
$17))

http://cjoint.com/?eulLqjyEGK

JB

On 20 avr, 11:06, Sebastien de Vienne
Bonjour

Je souhaite avoir le nombre de fois qu'apparait une variable mais suivant
différents critères.
Cette variable est soit sous forme texte soit sous formet numérique mais le
format dans excel est "standart"

Pour plus de faciliter, j'ai mis en ligne un exemple que ce que je souhaite
!!! Merci d'avance

Seb

http://cjoint.com/?etjzsFBgpM




Sebastien de Vienne
Le #4466791
Merci Mon Onc' et JB !!

Vous etes trop fort !! C'est super !!!
J'ai également mis un auter poste concernant un pb sur une macro que m'avait
fait cousinhub mais il est actuellement en voyage pour 3 mois et j'ai un big
probleme ... !!

Le nom est : Pb incrément avec macro et fonction index ...

Pouvez vous m'aider encore ???

Merci 1000 fois

seb

bonjour JB et Sebastien,

j'apporte ma pierre à l'édifice en complétant la solution de JB qui ne
compte pas, me semble-t-il, les valeurs différentes d'OT.
J'ai nommé les différentes colonnes pour faciliter la lecture des
formules.

http://cjoint.com/?eumHK8sysN

Cordialement


JB a pensé très fort :
Bonjour,

Supprimer les fusions de cellules

En B18: =SOMMEPROD(($A$2:$A$11=$A18)*($D$2:$D$11=B$16)*($C$2:$C$11=B
$17))

http://cjoint.com/?eulLqjyEGK

JB

On 20 avr, 11:06, Sebastien de Vienne
Bonjour

Je souhaite avoir le nombre de fois qu'apparait une variable mais suivant
différents critères.
Cette variable est soit sous forme texte soit sous formet numérique mais le
format dans excel est "standart"

Pour plus de faciliter, j'ai mis en ligne un exemple que ce que je souhaite
!!! Merci d'avance

Seb

http://cjoint.com/?etjzsFBgpM









Publicité
Poster une réponse
Anonyme