Pb pour installer une imprimante réseau

Le
Alexandre BONNEAU
J'essaie en vain d'installer une imprimante réseau sur mon portable tournant
avec WIndows vista home premium. L'imprimante réseau en question est
installée sur un PC utilisant windows xp professionnel.
Lorsque je lance l'assistant d'installation, ce dernier cherche à se
connecter à l'imprimante puis il veut installer le pilote correspondant
(Canon IP 4200). A noter que j'ai d'autres PC sous win xp qui reconnaissent
bien l'imprimante réseau.
C'est alors qu'il me met "L'assistant ne peut se connecter à l'imprimante.
Le moniteur spécifié est inconnu".
Que dois-je faire ?
Merci.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #54558
bonjour Alexandre BONNEAU,

Dans le news Alexandre BONNEAU tapote :
J'essaie en vain d'installer une imprimante réseau sur mon portable
tournant avec WIndows vista home premium. L'imprimante réseau en
question est installée sur un PC utilisant windows xp professionnel.
Lorsque je lance l'assistant d'installation, ce dernier cherche à se
connecter à l'imprimante puis il veut installer le pilote
correspondant (Canon IP 4200). A noter que j'ai d'autres PC sous win
xp qui reconnaissent bien l'imprimante réseau.
C'est alors qu'il me met "L'assistant ne peut se connecter à
l'imprimante. Le moniteur spécifié est inconnu".
Que dois-je faire ?
Merci.


installez dabord les pilotes Vista de la IP4200 (dispo sur le site de canon
http://fr.software.canon-europe.com/index.asp) ceux de XP ne sont pas
compatibles vista. quand vous essayez d'installer l'imprimante comme les
pilotes de 4200 ne sont pas natif sur vista il essai d'installer ceux sur
poste XP et les rejettes

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

l'amidon
Le #53426
J ai le même probleme avec une epson stylus C86, dont le pilote est natif
sous XP, et que j'ai en outre installé sur mon PC Vista. Mais quand je la
remets sur le fixe XP pro, et que j'essaye d'y acceder par le reseau j'ai le
meme message qu'Alexandre. J'ai tout essayé, rien n'y fait !
C'est tres ch...

Dom
"O.B. [MVP]" a écrit dans le message de
news:
bonjour Alexandre BONNEAU,

Dans le news Alexandre BONNEAU tapote :
J'essaie en vain d'installer une imprimante réseau sur mon portable
tournant avec WIndows vista home premium. L'imprimante réseau en
question est installée sur un PC utilisant windows xp professionnel.
Lorsque je lance l'assistant d'installation, ce dernier cherche à se
connecter à l'imprimante puis il veut installer le pilote
correspondant (Canon IP 4200). A noter que j'ai d'autres PC sous win
xp qui reconnaissent bien l'imprimante réseau.
C'est alors qu'il me met "L'assistant ne peut se connecter à
l'imprimante. Le moniteur spécifié est inconnu".
Que dois-je faire ?
Merci.


installez dabord les pilotes Vista de la IP4200 (dispo sur le site de
canon http://fr.software.canon-europe.com/index.asp) ceux de XP ne sont
pas compatibles vista. quand vous essayez d'installer l'imprimante comme
les pilotes de 4200 ne sont pas natif sur vista il essai d'installer ceux
sur poste XP et les rejettes

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)





O.B. [MVP]
Le #53425
bonjour l'amidon,

Dans le news l'amidon tapote :
J ai le même probleme avec une epson stylus C86, dont le pilote est
natif sous XP, et que j'ai en outre installé sur mon PC Vista. Mais
quand je la remets sur le fixe XP pro, et que j'essaye d'y acceder
par le reseau j'ai le meme message qu'Alexandre. J'ai tout essayé,
rien n'y fait ! C'est tres ch...
le problème d'un pilote natif c'est qu'il n'est pas forcement d'origine

Epson et du coup quand tu essai d'installé une imprimante avec un autre
pilote qui même s'il est pour la même imprimante est complètement différent
il considère que c'est une imprimante différente et le système cherche à
installer le pilote du poste XP
Comme contrairement à la IP4200 d'Alexandre il n'existe pas chez Epson de
Pilote pour Vista pour la C86 ça ne peut donc pas marcher(en sortiront ils
un car il faut dire qu'il faut être déjà chanceux d'en avoir une qui a tenu
plus d'un an lol) .
Il y avait le même type de problème entre Win 9X/me et 2K ou XP

Une solution de contournement :
installer le pilote natif comme si l'imprimante était en local (sur LPT1 par
exemple) ensuite allez dans le pilote onglet "port" bouton "ajouter un port"
en type de port choisir "local port" en nom du port mettre
\nom_PCnom_imprimante ou "nom_pc" et le nom du PC ou est branchée
physiquement l'imprimante et a été préalablement partagée et
"nom_imprimante" le nom donné a l'imprimante lors du partage
Exemple si le PC ou est branchée l'imprimante s'appel Toto et le nom du
partage de l'imprimante est stylusC86 mettre \totostylusc86
une fois ce port créé le sélectionner dans la liste des ports.

Bien sur certaines fonction du pilote Epson d'origine n'existeront pas dans
le Natif qui est générique mais qui a au moins le mérite d'exister

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

l'amidon
Le #53423
Merci, cela marche très bien !

Ce n'était pas évident a priori, comme manip...

merci encore

Dom

"O.B. [MVP]" a écrit dans le message de
news:
bonjour l'amidon,

Dans le news l'amidon tapote :
J ai le même probleme avec une epson stylus C86, dont le pilote est
natif sous XP, et que j'ai en outre installé sur mon PC Vista. Mais
quand je la remets sur le fixe XP pro, et que j'essaye d'y acceder
par le reseau j'ai le meme message qu'Alexandre. J'ai tout essayé,
rien n'y fait ! C'est tres ch...
le problème d'un pilote natif c'est qu'il n'est pas forcement d'origine

Epson et du coup quand tu essai d'installé une imprimante avec un autre
pilote qui même s'il est pour la même imprimante est complètement
différent il considère que c'est une imprimante différente et le système
cherche à installer le pilote du poste XP
Comme contrairement à la IP4200 d'Alexandre il n'existe pas chez Epson de
Pilote pour Vista pour la C86 ça ne peut donc pas marcher(en sortiront ils
un car il faut dire qu'il faut être déjà chanceux d'en avoir une qui a
tenu plus d'un an lol) .
Il y avait le même type de problème entre Win 9X/me et 2K ou XP

Une solution de contournement :
installer le pilote natif comme si l'imprimante était en local (sur LPT1
par exemple) ensuite allez dans le pilote onglet "port" bouton "ajouter un
port" en type de port choisir "local port" en nom du port mettre
\nom_PCnom_imprimante ou "nom_pc" et le nom du PC ou est branchée
physiquement l'imprimante et a été préalablement partagée et
"nom_imprimante" le nom donné a l'imprimante lors du partage
Exemple si le PC ou est branchée l'imprimante s'appel Toto et le nom du
partage de l'imprimante est stylusC86 mettre \totostylusc86
une fois ce port créé le sélectionner dans la liste des ports.

Bien sur certaines fonction du pilote Epson d'origine n'existeront pas
dans le Natif qui est générique mais qui a au moins le mérite d'exister

--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)





O.B. [MVP]
Le #53421
bonjour l'amidon,

Dans le news l'amidon tapote :
Merci, cela marche très bien !

Ce n'était pas évident a priori, comme manip...


Cette manip existe au moins depuis Windows NT4 et Windows 95 donc plus de 12
ans ;-)

elle est toujours préconisée pour résoudre des problèmes d'impression réseau
(particulièrement en terminal serveur). C'est un des moyens le plus simple
et des plus fiables de partager une imprimante entre différents systèmes.

Il faut savoir que pour imprimer sur une imprimante partagée en réseau le Pc
n'utilise pas du tout le pilote du serveur d'impression (dans votre cas le
PC XP) mais uniquement son spool. De ce fait même si vous installiez sur le
PC XP un pilote d'imprimante trucmuche partagé qui ne marcherait pas avec
cette imprimante en local, le poste distant avec le bon pilote paramétré sur
ce partage imprimerait lui parfaitement bien.


--
Olivier B.
MVP Windows Shell/User
"le savoir est fait pour être partagé"
http://www.benquet.com

merci de ne répondre que dans le newsgroup
sinon retirer le "pas_de_spam_" devant mon adresse
(adresse rarement relevée)

Publicité
Poster une réponse
Anonyme