Pb pour lire une vidéo

Le
Charlubert
Bonjour,
J'ai des problèmes pour lire une vidéo: celle ci se déroule péniblement de
manière très saccadée quelques secondes de lecture, une pause de plusieurs
secondes, et ainsi de suite. Je me suis arrêté car ce n'était plus possible.
Ce phénomène se passe avec IE8
J'ai tenté avec Firefox 3.6 Béta1 et aucun pb, le déroulement est fluide.
D'ou peut donc venir le pb? De IE8 certes, mais quel règlage le fait foirer?
Il y a 2 add-in sur IE8: MSN Toolbar et Google Toolbar. Sont-ils en cause?
Merci pour vos idées.

P.S. La vidéo en question est une vidéo d' "Attention à la marche"
(http://www.facebook.com/l.php?u=http%253A%252F%252Fvideos.tf1.fr%252Fattention-a-la-marche%252Fl-emission-du-10-novembre-2009-5530786.html&hþe0e8716a6410bae417ac492667d48e&ref=nf)

Mais le phénomène se passe avec n'importe quelle vidéo
JCE
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Jumet
Le #20531891
Hello Charlubert !

"Charlubert"
J'ai des problèmes pour lire une vidéo: celle ci se déroule péniblement de
manière très saccadée quelques secondes de lecture, une pause de plusieurs
secondes, et ainsi de suite. Je me suis arrêté car ce n'était plus possible.
Ce phénomène se passe avec IE8
J'ai tenté avec Firefox 3.6 Béta1 et aucun pb, le déroulement est fluide.
D'ou peut donc venir le pb? De IE8 certes, mais quel règlage le fait foirer?
Il y a 2 add-in sur IE8: MSN Toolbar et Google Toolbar. Sont-ils en cause?
P.S. La vidéo en question est une vidéo d' "Attention à la marche"
(http://www.facebook.com/l.php?u=http%253A%252F%252Fvideos.tf1.fr%252Fattent
ion-a-la-marche%252Fl-emission-du-10-novembre-2009-5530786.html&hþe0e8716a
6410bae417ac492667d48e&ref=nf)



Deux possibilités:
-Le débit n'était pas suffisant; cette video est proposée en Haute ou Basse définition, et dans le premier cas le débit est élevé. Si ton FAI ne suit pas, ça s'interrompt.

-C'est une vido flash, qui sous IE fonctionne avec un ActiveX. Peut-être faut-il réinstaller cet activeX.


--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
Charlubert
Le #20531991
"Laurent Jumet" news:

Hello Charlubert !

"Charlubert"
J'ai des problèmes pour lire une vidéo: celle ci se déroule péniblement
de
manière très saccadée quelques secondes de lecture, une pause de
plusieurs
secondes, et ainsi de suite. Je me suis arrêté car ce n'était plus
possible.
Ce phénomène se passe avec IE8
J'ai tenté avec Firefox 3.6 Béta1 et aucun pb, le déroulement est fluide.
D'ou peut donc venir le pb? De IE8 certes, mais quel règlage le fait
foirer?
Il y a 2 add-in sur IE8: MSN Toolbar et Google Toolbar. Sont-ils en
cause?
P.S. La vidéo en question est une vidéo d' "Attention à la marche"
(http://www.facebook.com/l.php?u=http%253A%252F%252Fvideos.tf1.fr%252Fattent
ion-a-la-marche%252Fl-emission-du-10-novembre-2009-5530786.html&hþe0e8716a
6410bae417ac492667d48e&ref=nf)



Deux possibilités:
-Le débit n'était pas suffisant; cette video est proposée en Haute ou
Basse définition, et dans le premier cas le débit est élevé. Si ton FAI ne
suit pas, ça s'interrompt.



Merci pour la réponse. Si c'est un pb avec le FAI, pourquoi avec le même FAI
cela marche s/ Mozillz FireFox, la dernière version Béta?

-C'est une vido flash, qui sous IE fonctionne avec un ActiveX. Peut-être
faut-il réinstaller cet activeX.



Je vais voir ce point. Par contre, j'ai désactivé les MSN et Google Toolbar,
Réinitialisé IE8, et j'ai pu regarder cette vidéo (30 à 40 mn!) sans aucun
accroc.

JCE


--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]


Laurent Jumet
Le #20532271
Hello Charlubert !

"Charlubert"
Deux possibilités:
-Le débit n'était pas suffisant; cette video est proposée en Haute ou
Basse définition, et dans le premier cas le débit est élevé. Si ton FAI ne
suit pas, ça s'interrompt.





Merci pour la réponse. Si c'est un pb avec le FAI, pourquoi avec le même FAI
cela marche s/ Mozillz FireFox, la dernière version Béta?



...parce que pour Firefox c'est un plugin et pour IE un ActiveX.
Le comportement a pu être différent, notamment dans le choix de la définition.

Tu dois d'ailleurs installer FlashPlayer deux fois à chaque MAJ, à partir de IE et ensuite de FireFox afin d'avoir l'ActiveX pour IE et le plugin pour FF; autrement tu restes avec l'ancienne version pour un des deux.

--
Laurent Jumet - Point de Chat, Liège, BELGIUM
KeyID: 0xCFAF704C
[Restore address to laurent.jumet for e-mail reply.]
MELMOTH
Le #20533971
Ce cher mammifère du nom de Charlubert nous susurrait, le mardi
10/11/2009, dans nos oreilles grandes ouvertes mais un peu sales tout
de même, et dans le message les doux mélismes suivants :

D'ou peut donc venir le pb? De IE8 certes, mais quel règlage le fait
foirer?



Je crois plutôt que ça vient des serveurs (youtube, dailymotion)...Qui
peuvent à certins moment être complètement engorgés...
Ce phénomène M'arrive aussi assez fréquemment, surtout avec
dailymotion...
Dans ce cas, Je laisse tomber, quitte à recommencer quelques heures
plus tard...
Joue aussi le _débit_ de ta bécane, bien sûr !...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant
Charlubert
Le #20536911
"MELMOTH"
Ce cher mammifère du nom de Charlubert nous susurrait, le mardi
10/11/2009, dans nos oreilles grandes ouvertes mais un peu sales tout de
même, et dans le message mélismes suivants :

D'ou peut donc venir le pb? De IE8 certes, mais quel règlage le fait
foirer?



Je crois plutôt que ça vient des serveurs (youtube, dailymotion)...Qui
peuvent à certins moment être complètement engorgés...
Ce phénomène M'arrive aussi assez fréquemment, surtout avec dailymotion...
Dans ce cas, Je laisse tomber, quitte à recommencer quelques heures plus
tard...
Joue aussi le _débit_ de ta bécane, bien sûr !...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science, accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant



Je pense que vous avez raison, cela peut venir du serveur:
Je pensais que ça venait des add-in (google et MSN Toolbar), mais ce soir
même désinstallés, ça recommence, alors qu'entre mon 1° message et ce soir
ça paraissait bien fonctionner.
Ce soir, contrairement à ce que j'ai dit, c'est identique sur Firefox.
Merci quand même
JCE
Charlubert
Le #20537451
"Charlubert"

"MELMOTH"
Ce cher mammifère du nom de Charlubert nous susurrait, le mardi
10/11/2009, dans nos oreilles grandes ouvertes mais un peu sales tout de
même, et dans le message doux mélismes suivants :

D'ou peut donc venir le pb? De IE8 certes, mais quel règlage le fait
foirer?



Je crois plutôt que ça vient des serveurs (youtube, dailymotion)...Qui
peuvent à certins moment être complètement engorgés...
Ce phénomène M'arrive aussi assez fréquemment, surtout avec
dailymotion...
Dans ce cas, Je laisse tomber, quitte à recommencer quelques heures plus
tard...
Joue aussi le _débit_ de ta bécane, bien sûr !...






MELMOTH - souffrant



Je pense que vous avez raison, cela peut venir du serveur:
Je pensais que ça venait des add-in (google et MSN Toolbar), mais ce soir
même désinstallés, ça recommence, alors qu'entre mon 1° message et ce soir
ça paraissait bien fonctionner.
Ce soir, contrairement à ce que j'ai dit, c'est identique sur Firefox.
Merci quand même
JCE


PS, puisque le pb ne semble pas provenir des barres, j'ai voulu les
réinstaller.
Malheureusement, la MSN Toolbar n'apparait pas. Elle est pourtant activée.
J'ai réinitialiser IE8 sans succès.
Pourquoi est elle...invisible?
Malheureusement, j'ai aussi effacé les points re restaurations antérieurs
Lerci.
JCE





Charlubert
Le #20537921
"Charlubert"

"Charlubert"

"MELMOTH"
Ce cher mammifère du nom de Charlubert nous susurrait, le mardi
10/11/2009, dans nos oreilles grandes ouvertes mais un peu sales tout de
même, et dans le message doux mélismes suivants :

D'ou peut donc venir le pb? De IE8 certes, mais quel règlage le fait
foirer?



Je crois plutôt que ça vient des serveurs (youtube, dailymotion)...Qui
peuvent à certins moment être complètement engorgés...
Ce phénomène M'arrive aussi assez fréquemment, surtout avec
dailymotion...
Dans ce cas, Je laisse tomber, quitte à recommencer quelques heures plus
tard...
Joue aussi le _débit_ de ta bécane, bien sûr !...






MELMOTH - souffrant



Je pense que vous avez raison, cela peut venir du serveur:
Je pensais que ça venait des add-in (google et MSN Toolbar), mais ce soir
même désinstallés, ça recommence, alors qu'entre mon 1° message et ce
soir ça paraissait bien fonctionner.
Ce soir, contrairement à ce que j'ai dit, c'est identique sur Firefox.
Merci quand même
JCE


PS, puisque le pb ne semble pas provenir des barres, j'ai voulu les
réinstaller.
Malheureusement, la MSN Toolbar n'apparait pas. Elle est pourtant activée.
J'ai réinitialiser IE8 sans succès.
Pourquoi est elle...invisible?
Malheureusement, j'ai aussi effacé les points re restaurations antérieurs
Lerci.
JCE



Ne pas tenir compte de ce message: Incident résolu! Merci
JCE







Le Claude
Le #20547051
Salut,

Une astuce simple dès que la vidéo démarre, que ce soit WMV, MPEG, AVI ou FLV, tu
passes en pause, la mémoire tampon se charge (en fonction de la vitesse de la connexion)
tu attends un moment et là tu peux lire la vidéo.
--
Amicalement, Claude.

Claude CHARNEAU MVP-Windows Desktop Experience.

Un lien pour s'abonner à des groupe de discussions sur W7 et sur IE 8:
http://w7ng.wordpress.com/

La fé sens òbras, mòrta es.


"Charlubert" #
Bonjour,
J'ai des problèmes pour lire une vidéo: celle ci se déroule péniblement de manière très
saccadée quelques secondes de lecture, une pause de plusieurs secondes, et ainsi de
suite. Je me suis arrêté car ce n'était plus possible.
Ce phénomène se passe avec IE8
J'ai tenté avec Firefox 3.6 Béta1 et aucun pb, le déroulement est fluide.
D'ou peut donc venir le pb? De IE8 certes, mais quel règlage le fait foirer?
Il y a 2 add-in sur IE8: MSN Toolbar et Google Toolbar. Sont-ils en cause?
Merci pour vos idées.

P.S. La vidéo en question est une vidéo d' "Attention à la marche"
(http://www.facebook.com/l.php?u=http%253A%252F%252Fvideos.tf1.fr%252Fattention-a-la-marche%252Fl-emission-du-10-novembre-2009-5530786.html&hþe0e8716a6410bae417ac492667d48e&ref=nf)

Mais le phénomène se passe avec n'importe quelle vidéo
JCE



Publicité
Poster une réponse
Anonyme