pb recherche horizontale !!

Le
johan.lefourn
Bonjour à tous,

Pouvez vous m'aider à faire la recherche suivante :
exemple:

tableau
an 1 2
3 4 5 ..
nb mois occupés 12 6 4
12 12 ..

nb années = 5 ; nb mois max = 5 x 12

variable : ANNEE
pour une ANNEE donnée (ex: 3), donner le taux de remplissage ici = (12
+ 6 + 4) / (ANNEE x 12)
c'est donc une somme conditionnelle à faire en fonction d'un indice

j'ai esssayé avec rechercheH, rien
somme conditionnelle non plus (fonctionne pas avec des variables, faut
mettre en dur la valeur de l'indice)

Merci pour votre aide !!

Johan
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Garette
Le #4319221
Bonsoir,

si j'ai bien compris.
en A1 "an", en B1 "1", en C1 "2" etc ...
en A2 "nb mois occupés", en B2 "12", en C2 "6", en D2 "4" etc ...

Par exemple en A6 taper "4"
En A7 taper : =SOMME(DECALER($B$2;0;0;;A6))



Bonjour à tous,

Pouvez vous m'aider à faire la recherche suivante :
exemple:

tableau
an 1 2
3 4 5 .....
nb mois occupés 12 6 4
12 12 .....

nb années = 5 ; nb mois max = 5 x 12

variable : ANNEE
pour une ANNEE donnée (ex: 3), donner le taux de remplissage ici = (12
+ 6 + 4) / (ANNEE x 12)
c'est donc une somme conditionnelle à faire en fonction d'un indice

j'ai esssayé avec rechercheH, rien...
somme conditionnelle non plus (fonctionne pas avec des variables, faut
mettre en dur la valeur de l'indice...)

Merci pour votre aide !!

Johan
johan.lefourn
Le #4319191
On 26 mar, 22:49, "Garette"
Bonsoir,

si j'ai bien compris.
en A1 "an", en B1 "1", en C1 "2" etc ...
en A2 "nb mois occupés", en B2 "12", en C2 "6", en D2 "4" etc ...

Par exemple en A6 taper "4"
En A7 taper : =SOMME(DECALER($B$2;0;0;;A6))


Bonjour à tous,

Pouvez vous m'aider à faire la recherche suivante :
exemple:

tableau
an 1 2
3 4 5 .....
nb mois occupés 12 6 4
12 12 .....

nb années = 5 ; nb mois max = 5 x 12

variable : ANNEE
pour une ANNEE donnée (ex: 3), donner le taux de remplissage ici = (12
+ 6 + 4) / (ANNEE x 12)
c'est donc une somme conditionnelle à faire en fonction d'un indice

j'ai esssayé avec rechercheH, rien...
somme conditionnelle non plus (fonctionne pas avec des variables, faut
mettre en dur la valeur de l'indice...)

Merci pour votre aide !!

Johan




MERCI POUR LA SOLUTION

Publicité
Poster une réponse
Anonyme