pb de requête selection sur champ memo

Le
sylvere
Bonjour,

Je n'arrive pas à faire de requête sélection sur un mot de champ mémo, dès
que ce mot est sur la deuxième ligne de mon champ mémo (après un saut de
ligne)
Il ne renvoit rien
Merci d'avance

Sylvere
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Laurent Jordi
Le #6373631
Salut,

C'est normal... Le champs mémo n'est pas un conteneur mais une référence à
une zone mémoire. On ne peut pas l'utiliser comme un champs texte. Soit tu
le charges en mémoire et tu cherche avec un instr pour chaque
enregistrement, soit tu remplaces ton champs mémo par un champ texte et tu
gères correctement les bornages...

++

Laurent Jordi
http://www.ezlogic.mc
http://www.laurentjordi.net
Nouveau blog : http://sossoa.blogspot.com/


"sylvere" 475f8d43$0$20135$
Bonjour,

Je n'arrive pas à faire de requête sélection sur un mot de champ mémo, dès
que ce mot est sur la deuxième ligne de mon champ mémo (après un saut de
ligne)
Il ne renvoit rien
Merci d'avance

Sylvere




sylvere
Le #6373411
Merci pour le renseignement

Sylvere


"Laurent Jordi"
Salut,

C'est normal... Le champs mémo n'est pas un conteneur mais une référence à
une zone mémoire. On ne peut pas l'utiliser comme un champs texte. Soit tu
le charges en mémoire et tu cherche avec un instr pour chaque
enregistrement, soit tu remplaces ton champs mémo par un champ texte et tu
gères correctement les bornages...

++

Laurent Jordi
http://www.ezlogic.mc
http://www.laurentjordi.net
Nouveau blog : http://sossoa.blogspot.com/


"sylvere" 475f8d43$0$20135$
Bonjour,

Je n'arrive pas à faire de requête sélection sur un mot de champ mémo,
dès


que ce mot est sur la deuxième ligne de mon champ mémo (après un saut de
ligne)
Il ne renvoit rien
Merci d'avance

Sylvere








Publicité
Poster une réponse
Anonyme