PB reseau

Le
Olitoto
bonjour à tous,
Il m'arrive un truc étrange :

Sous vista familial réinstallé recemment, l'icone accès internet en bas
à droite, m'affiche qu'il n'y a pas d'accès internet, pas de réseau
détecté, et pourtant tout fonctionne normalement.

J'ai quelques indices supplémentaires :
- Si je vais dans le centre de réseau et de partage j'ai "reseau inconnu"
- Si je veux activer le partage d'imprimante, j'ai le message "accè
refusé", etc ..
- je ne peux pas désinstaller de programmes , j'ai un message d'erreur
qui me dit que je n'ai pas les droits, alors que je suis administrateur.

- Un certain nombre de logiciels, (photoshop, adobe acrobat, etc .) ne
fonctionnent que si je les éxécute en mode administrateur.

- Si je veux accéder à mes dossiers partagés avec mon autre ordi
(connecté en WIFI), on me demande l'identifiant, ok mais je rentre un
mot de passe vierge (comme il n'y en a pas) , et j'ai le message
"connexion impossible"

Voilà, c'est la merde, et j'en ai marre .

Mon compte administrateur n'a pas de mot de passe

Merci de votre aide bienveillante .

Olivier
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #18689641
l'évangile : (de JCB ):

1) Créer uniquement des comptes avec password, et faire en sorte que ces
comptes se retrouvent à l'identique (nom+mot de passe) sur chaque ordinateur
(Panneau de config / comptes d'utilisateurs).
NB: un mot de passe VIDE ***est*** un mot de passe !

2) Dans le panneau "Centre réseau et partage"

2.1) Définir le réseau comme étant un réseau PRIVÉ -> FON-DA-MEN-TAL
!!!!!!!!!!!!!!!!!!
2.2) Cocher "activer la découverte du réseau"
2.3) Cocher "activer le partage d'imprimante" (si nécessaire)
2.4) Cocher "activer le partage des dossiers publics"
2.5) Cocher "activer le partage protégé par mot de passe"
3) Définir les permissions (onglet "sécurité") "qui vont bien" sur les
dossiers et fichiers (partitions NTFS)

4) Définir les partages (onglet "partage") "qui vont bien" sur les dossiers
(partitions FAT et NTFS)

5) Vérifier dans la configuration du coupe-feu de chaque machine que les
ports suivants sont bien autorisés :

TCP 139
TCP 445
UDP 137
UDP 138
6) Vérifier que l'HEURE (et la date!) est bien la MÊME partout ! (aux
fuseaux horaires près si on est dans un VPN à l'échelle internationale).
VISTA refuse les connexions externes si l'heure système de la machine
distante est différente (quelques dizaines de minutes d'écart).

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Olitoto" news:
bonjour à tous,
Il m'arrive un truc étrange :

Sous vista familial réinstallé recemment, l'icone accès internet en bas à
droite, m'affiche qu'il n'y a pas d'accès internet, pas de réseau
détecté, et pourtant tout fonctionne normalement.

J'ai quelques indices supplémentaires :
- Si je vais dans le centre de réseau et de partage j'ai "reseau inconnu"
- Si je veux activer le partage d'imprimante, j'ai le message "accè
refusé", etc ..
- je ne peux pas désinstaller de programmes , j'ai un message d'erreur qui
me dit que je n'ai pas les droits, alors que je suis administrateur.

- Un certain nombre de logiciels, (photoshop, adobe acrobat, etc .) ne
fonctionnent que si je les éxécute en mode administrateur.

- Si je veux accéder à mes dossiers partagés avec mon autre ordi (connecté
en WIFI), on me demande l'identifiant, ok mais je rentre un mot de passe
vierge (comme il n'y en a pas) , et j'ai le message "connexion impossible"

Voilà, c'est la merde, et j'en ai marre .........................

Mon compte administrateur n'a pas de mot de passe

Merci de votre aide bienveillante .

Olivier


Olitoto
Le #18756931
Azo4 a écrit :
l'évangile : (de JCB ):

1) Créer uniquement des comptes avec password, et faire en sorte que ces
comptes se retrouvent à l'identique (nom+mot de passe) sur chaque
ordinateur (Panneau de config / comptes d'utilisateurs).
NB: un mot de passe VIDE ***est*** un mot de passe !

2) Dans le panneau "Centre réseau et partage"

2.1) Définir le réseau comme étant un réseau PRIVÉ -> FON-DA-MEN-TAL
!!!!!!!!!!!!!!!!!!
2.2) Cocher "activer la découverte du réseau"
2.3) Cocher "activer le partage d'imprimante" (si nécessaire)
2.4) Cocher "activer le partage des dossiers publics"
2.5) Cocher "activer le partage protégé par mot de passe"
3) Définir les permissions (onglet "sécurité") "qui vont bien" sur les
dossiers et fichiers (partitions NTFS)

4) Définir les partages (onglet "partage") "qui vont bien" sur les
dossiers (partitions FAT et NTFS)

5) Vérifier dans la configuration du coupe-feu de chaque machine que les
ports suivants sont bien autorisés :

TCP 139
TCP 445
UDP 137
UDP 138
6) Vérifier que l'HEURE (et la date!) est bien la MÊME partout ! (aux
fuseaux horaires près si on est dans un VPN à l'échelle internationale).
VISTA refuse les connexions externes si l'heure système de la machine
distante est différente (quelques dizaines de minutes d'écart).



Merci de ton aide AZ4, MAIS ..................
Je ne vois pas OU définir mon réseau comme privé ... dis moi OU cliquer SVP.

en 2.2, 2.3, 2.4, 2.5 je n'ai que des messages "accès refusé" alors que
je suis administrateur .....

Sur certains dossiers que je veux partager , j'ai un message qui me dit
que je n'ai pas les droits

Tous mes ordis sont à la même heure (j'habite TAHITI).

pour les ports , je ne sais pas faire !!!

Allez courage !

Dans une semaine , je remastérise tout avec le CD d'installation car
j'en ai marre !!!!

Si tu as un tuyau qui m'intéresse c'est celui qui détruit le compte
administrateur et me donne TOUT les droits sur TOUTE la machine, mais ça
j'ai bien peur que ce soit mission impossible ..


Amitiés

Olivier
Azo4
Le #18757551
démarrer/réseau : centre de réseau et partage : personnaliser --> cocher
"privé" !!!

on ne s'énerve jamais en informatique.....

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Olitoto" news:%
Azo4 a écrit :
l'évangile : (de JCB ):

1) Créer uniquement des comptes avec password, et faire en sorte que ces
comptes se retrouvent à l'identique (nom+mot de passe) sur chaque
ordinateur (Panneau de config / comptes d'utilisateurs).
NB: un mot de passe VIDE ***est*** un mot de passe !

2) Dans le panneau "Centre réseau et partage"

2.1) Définir le réseau comme étant un réseau PRIVÉ -> FON-DA-MEN-TAL
!!!!!!!!!!!!!!!!!!
2.2) Cocher "activer la découverte du réseau"
2.3) Cocher "activer le partage d'imprimante" (si nécessaire)
2.4) Cocher "activer le partage des dossiers publics"
2.5) Cocher "activer le partage protégé par mot de passe"
3) Définir les permissions (onglet "sécurité") "qui vont bien" sur les
dossiers et fichiers (partitions NTFS)

4) Définir les partages (onglet "partage") "qui vont bien" sur les
dossiers (partitions FAT et NTFS)

5) Vérifier dans la configuration du coupe-feu de chaque machine que les
ports suivants sont bien autorisés :

TCP 139
TCP 445
UDP 137
UDP 138
6) Vérifier que l'HEURE (et la date!) est bien la MÊME partout ! (aux
fuseaux horaires près si on est dans un VPN à l'échelle internationale).
VISTA refuse les connexions externes si l'heure système de la machine
distante est différente (quelques dizaines de minutes d'écart).



Merci de ton aide AZ4, MAIS ..................
Je ne vois pas OU définir mon réseau comme privé ... dis moi OU cliquer
SVP.

en 2.2, 2.3, 2.4, 2.5 je n'ai que des messages "accès refusé" alors que je
suis administrateur .....

Sur certains dossiers que je veux partager , j'ai un message qui me dit
que je n'ai pas les droits

Tous mes ordis sont à la même heure (j'habite TAHITI).

pour les ports , je ne sais pas faire !!!

Allez courage !

Dans une semaine , je remastérise tout avec le CD d'installation car j'en
ai marre !!!!

Si tu as un tuyau qui m'intéresse c'est celui qui détruit le compte
administrateur et me donne TOUT les droits sur TOUTE la machine, mais ça
j'ai bien peur que ce soit mission impossible ..


Amitiés

Olivier


olitoto
Le #18774611
Azo4 a écrit :
démarrer/réseau : centre de réseau et partage : personnaliser --> cocher
"privé" !!!

on ne s'énerve jamais en informatique.....



c'est vrai, j'aurais pas dû donner de coup de pied.
Merci de ton aide
Publicité
Poster une réponse
Anonyme