Pb reseau, internet W98

Le
G
Bonjour,


Après des recherches autour de mon pb je me décide à poster mon
message désespéré :

J'ai 2 PC's , un XP et un W98.

J'utilisais un dongle USB WIFI sur chacun pour les connecter à une
livebox.
Comme la réception des dongles usb n'était pas très bonne et que je
voulais recycler mon "vieux" WRT54G devenu inutile depuis le passage à
la livebox. J'ai flashé le WRT avec DD-WRT, branché les 2 PC sur le
WRT (qui dispose de 4 ports réseau), configuré le WRT en mode "pont
client" pour le déclarer sur la Livebox et cela fonctionnait
parfaitement !

Comme je n'utilise plus le dongle usb wifi (WG111) sur le PC W98, je
desinstalle le driver associé.

Je ne sais pas si cela a un rapport, mais depuis je n'ai plus d'accès
internet sur le PC W98.
Le PC XP accède à Internet sans problème.
Les PC W98 et XP se "voient" mutuellement, je peux partager les
fichiers ou "pinger" l'un avec l'autre.

Que faire !!!

Merci pour votre aide
G@min.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jean declercq
Le #855684
a écrit le 29/03/2007 dans

Bonjour,

Après des recherches autour de mon pb je me décide à poster mon
message désespéré :

J'ai 2 PC's , un XP et un W98.

J'utilisais un dongle USB WIFI sur chacun pour les connecter à une
livebox.
Comme la réception des dongles usb n'était pas très bonne et que je
voulais recycler mon "vieux" WRT54G devenu inutile depuis le passage à
la livebox. J'ai flashé le WRT avec DD-WRT, branché les 2 PC sur le
WRT (qui dispose de 4 ports réseau), configuré le WRT en mode "pont
client" pour le déclarer sur la Livebox et cela fonctionnait
parfaitement !

Comme je n'utilise plus le dongle usb wifi (WG111) sur le PC W98, je
desinstalle le driver associé.

Je ne sais pas si cela a un rapport, mais depuis je n'ai plus d'accès
internet sur le PC W98.
Le PC XP accède à Internet sans problème.
Les PC W98 et XP se "voient" mutuellement, je peux partager les
fichiers ou "pinger" l'un avec l'autre.

Que faire !!!

Si les pings fontionnent entre les machines, la configuration IP "de

base" est correcte.
Je pencherais pour un erreur dans l'adresse de la passerelle et/ou du
DNS sur le 98.
En général, on y indique (pour la passerelle et le DNS) ladresse ip du
routeur (la LB dans ton cas).
Mais avec le Linksys entre les 2, je ne sais pas trop.
Voir éventuellement ce qui est indiqué dans la config du XP.

--
Jean Declercq
message écrit sur un spam 100% recyclé

G
Le #855683
Merci pour cette piste !
Publicité
Poster une réponse
Anonyme