PB de restauration

Le
-Je
Bjr,
J'ai un PB de restauration depuis qq temps. Jusqu'à aujourd'hui cela ne me
posait pas de soucis particuliers.
Symptômes : Suite à mise en place d'Avast vs 5 (bêta) il y a eu un glup's
qui a abouti à un bug traduit en ces termes " restauration du système ne
peut pas protéger votre ordinateur etc"
J'avais, avec l'appui du forum, essayé pas mal de choses, mais sans
résultat. Aujourd'hui, avec les Update's (notamment Windows) : c'est l'écran
bleu suivi d'un reboutage!
Softs : W XP SP3 IE6 Avast et chrome
Si parmi les experts qq'un pouvait me sortir de ce guêpier sans formatage.!
Merci par avance
-- Je@n--
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Herser
Le #21003791
wrote:
Bjr,
J'ai un PB de restauration depuis qq temps. Jusqu'à aujourd'hui cela
ne me posait pas de soucis particuliers.
Symptômes : Suite à mise en place d'Avast vs 5 (bêta) il y a eu un
glup's qui a abouti à un bug traduit en ces termes " restauration du
système ne peut pas protéger votre ordinateur etc..."
J'avais, avec l'appui du forum, essayé pas mal de choses, mais sans
résultat. Aujourd'hui, avec les Update's (notamment Windows) : c'est
l'écran bleu suivi d'un reboutage...!
Softs : W XP SP3 IE6 Avast et chrome...
Si parmi les experts qq'un pouvait me sortir de ce guêpier sans
formatage.! Merci par avance
--



Bonsoir

Essaie déjà de redémarrer en tapotant F5 (comme pour le mode sans échec)
Et sélectionne "Dernière bonne configuration connue"

Si ça dn reboote toujours pas ainsi, tente le mode sans échec.
Dis nous si ça démarre ainsi.

Herser
-Je
Le #21004501
Bjr,

Herser wrote:
wrote:
Bjr,
J'ai un PB de restauration depuis qq temps. Jusqu'à aujourd'hui cela
ne me posait pas de soucis particuliers.
Symptômes : Suite à mise en place d'Avast vs 5 (bêta) il y a eu un
glup's qui a abouti à un bug traduit en ces termes " restauration du
système ne peut pas protéger votre ordinateur etc..."
J'avais, avec l'appui du forum, essayé pas mal de choses, mais sans
résultat. Aujourd'hui, avec les Update's (notamment Windows) : c'est
l'écran bleu suivi d'un reboutage...!
Softs : W XP SP3 IE6 Avast et chrome...
Si parmi les experts qq'un pouvait me sortir de ce guêpier sans
formatage.! Merci par avance
--



Bonsoir

Essaie déjà de redémarrer en tapotant F5 (comme pour le mode sans
échec) Et sélectionne "Dernière bonne configuration connue"



Déjà fait, mais malheureusement sans résultat...!



Si ça ne reboote toujours pas ainsi, tente le mode sans échec.
Dis nous si ça démarre ainsi.



Idem, avec pas mal de variantes selon les différents guides...!



Herser



N'y a t-il pas une possibilité en jouant sur la (les) clé (s) de registre
adéquate pour rendre à nouveau opérationnelle cette fonction ?
Merci pour vos suggestions.

Herser
Le #21005311
wrote:
Bjr,

Herser wrote:
wrote:
Bjr,
J'ai un PB de restauration depuis qq temps. Jusqu'à aujourd'hui cela
ne me posait pas de soucis particuliers.
Symptômes : Suite à mise en place d'Avast vs 5 (bêta) il y a eu un
glup's qui a abouti à un bug traduit en ces termes " restauration du
système ne peut pas protéger votre ordinateur etc..."
J'avais, avec l'appui du forum, essayé pas mal de choses, mais sans
résultat. Aujourd'hui, avec les Update's (notamment Windows) : c'est
l'écran bleu suivi d'un reboutage...!
Softs : W XP SP3 IE6 Avast et chrome...
Si parmi les experts qq'un pouvait me sortir de ce guêpier sans
formatage.! Merci par avance
--



Bonsoir

Essaie déjà de redémarrer en tapotant F5 (comme pour le mode sans
échec) Et sélectionne "Dernière bonne configuration connue"



Déjà fait, mais malheureusement sans résultat...!



Si ça ne reboote toujours pas ainsi, tente le mode sans échec.
Dis nous si ça démarre ainsi.



Idem, avec pas mal de variantes selon les différents guides...!



Herser



N'y a t-il pas une possibilité en jouant sur la (les) clé (s) de
registre adéquate pour rendre à nouveau opérationnelle cette fonction
? Merci pour vos suggestions.




Euh! je ne te suis plus...

Tu as un écran bleu qui reboote et pas accès à ton PC, non ?
Alors quelle fonction ?

Si ton PC ne reboote plus et remarche, sauf la restauration, esssaie de
réparer celle ci.
Le lien Hotline-PC donné précedemment donne plusieurs pistes
Tu as tout essayé (sr.inf, Hptpro.sys, regsvr32....) ?

En dernier recours : sfc /scannow ou réparation de XP sans perte :
http://pagesperso-orange.fr/doc.jm/SFC_Scannow.htm
http://www.vista-xp.fr/forum/topic211.html
http://www.micro-astuce.com/depannage/reparation-windows-XP.php

Herser
-Je
Le #21007511
Herser wrote:
wrote:
Bjr,

Herser wrote:
wrote:
Bjr,
J'ai un PB de restauration depuis qq temps. Jusqu'à aujourd'hui
cela ne me posait pas de soucis particuliers.
Symptômes : Suite à mise en place d'Avast vs 5 (bêta) il y a eu un
glup's qui a abouti à un bug traduit en ces termes " restauration
du système ne peut pas protéger votre ordinateur etc..."
J'avais, avec l'appui du forum, essayé pas mal de choses, mais sans
résultat. Aujourd'hui, avec les Update's (notamment Windows) :
c'est l'écran bleu suivi d'un reboutage...!
Softs : W XP SP3 IE6 Avast et chrome...
Si parmi les experts qq'un pouvait me sortir de ce guêpier sans
formatage.! Merci par avance
--



Bonsoir

Essaie déjà de redémarrer en tapotant F5 (comme pour le mode sans
échec) Et sélectionne "Dernière bonne configuration connue"



Déjà fait, mais malheureusement sans résultat...!



Si ça ne reboote toujours pas ainsi, tente le mode sans échec.
Dis nous si ça démarre ainsi.



Idem, avec pas mal de variantes selon les différents guides...!



Herser



N'y a t-il pas une possibilité en jouant sur la (les) clé (s) de
registre adéquate pour rendre à nouveau opérationnelle cette fonction
? Merci pour vos suggestions.




Euh! je ne te suis plus...

Tu as un écran bleu qui reboote et pas accès à ton PC, non ?
Alors quelle fonction ?
Lors d'une MAJ auto de WXP, lors d'un évenement qui sollicite une
sauvegarde ( en veille ou en fonction), => écran bleu suivi d'un
"reboutage" automatique => puis fonctionnement normal jusqu'à la prochaine
fois...
Si ton PC ne reboote plus et remarche, sauf la restauration, esssaie
de réparer celle ci.
Le lien Hotline-PC donné précedemment donne plusieurs pistes
Tu as tout essayé (sr.inf, Hptpro.sys, regsvr32....) ?
Je vais essayer çà, mais il faudrait m'en donner un peu plus sur le mode
opératoire si cela est possible ou un lien me permettant de trouver tous
les détails.
En dernier recours : sfc /scannow ou réparation de XP sans perte :
Mille excuses d'en demander encore et merci pour le temps passé.




Herser


Herser
Le #21007891
wrote:
Herser wrote:
wrote:
Bjr,

Herser wrote:
wrote:
Bjr,
J'ai un PB de restauration depuis qq temps. Jusqu'à aujourd'hui
cela ne me posait pas de soucis particuliers.
Symptômes : Suite à mise en place d'Avast vs 5 (bêta) il y a eu un
glup's qui a abouti à un bug traduit en ces termes " restauration
du système ne peut pas protéger votre ordinateur etc..."
J'avais, avec l'appui du forum, essayé pas mal de choses, mais
sans résultat. Aujourd'hui, avec les Update's (notamment Windows)
: c'est l'écran bleu suivi d'un reboutage...!
Softs : W XP SP3 IE6 Avast et chrome...
Si parmi les experts qq'un pouvait me sortir de ce guêpier sans
formatage.! Merci par avance
--



Bonsoir

Essaie déjà de redémarrer en tapotant F5 (comme pour le mode sans
échec) Et sélectionne "Dernière bonne configuration connue"



Déjà fait, mais malheureusement sans résultat...!



Si ça ne reboote toujours pas ainsi, tente le mode sans échec.
Dis nous si ça démarre ainsi.



Idem, avec pas mal de variantes selon les différents guides...!



Herser



N'y a t-il pas une possibilité en jouant sur la (les) clé (s) de
registre adéquate pour rendre à nouveau opérationnelle cette
fonction ? Merci pour vos suggestions.




Euh! je ne te suis plus...

Tu as un écran bleu qui reboote et pas accès à ton PC, non ?
Alors quelle fonction ?






Lors d'une MAJ auto de WXP, lors d'un évenement qui sollicite une
sauvegarde ( en veille ou en fonction), => écran bleu suivi d'un
"reboutage" automatique => puis fonctionnement normal jusqu'à la
prochaine fois...








Si ton PC ne reboote plus et remarche, sauf la restauration, essaie
de réparer celle ci.
Le lien Hotline-PC donné précedemment donne plusieurs pistes
Tu as tout essayé (sr.inf, Hptpro.sys, regsvr32....) ?






Je vais essayer çà, mais il faudrait m'en donner un peu plus sur le
mode opératoire si cela est possible ou un lien me permettant de
trouver tous les détails.








En dernier recours : sfc /scannow ou réparation de XP sans perte :






Mille excuses d'en demander encore et merci pour le temps passé.







Re !

PS : quand tu réponds dans le texte, saute des lignes.
Sinon, les interventions se mélangent, on ne sait plus qui dit quoi.
J'ai corrigé, un peu, pour que ça devienne lisible.

Pour la restauration, je parlais du lien Hotline-PC donné dans ta question
précédente.
S'y reporter.

Mais j'ai l'impression que c'est plus que la restauration qui ne marche pas.
Tente d'abord sfc /scannow, puis la réparation de XP sans perte.
Bien lire les liens donnés, pour éviter des erreurs qui pourraient t'amener
à formater, par erreur.

Rem : il faudra un CD de XP correspondant au SP installé.

Herser
-Je
Le #21014641
Herser wrote:
wrote:
Herser wrote:
wrote:
Bjr,

Herser wrote:
wrote:
Bjr,
J'ai un PB de restauration depuis qq temps. Jusqu'à aujourd'hui
cela ne me posait pas de soucis particuliers.
Symptômes : Suite à mise en place d'Avast vs 5 (bêta) il y a eu
un glup's qui a abouti à un bug traduit en ces termes "
restauration du système ne peut pas protéger votre ordinateur
etc..." J'avais, avec l'appui du forum, essayé pas mal de choses,
mais
sans résultat. Aujourd'hui, avec les Update's (notamment Windows)
c'est l'écran bleu suivi d'un reboutage...!


Softs : W XP SP3 IE6 Avast et chrome...
Si parmi les experts qq'un pouvait me sortir de ce guêpier sans
formatage.! Merci par avance
--



Bonsoir

Essaie déjà de redémarrer en tapotant F5 (comme pour le mode sans
échec) Et sélectionne "Dernière bonne configuration connue"



Déjà fait, mais malheureusement sans résultat...!



Si ça ne reboote toujours pas ainsi, tente le mode sans échec.
Dis nous si ça démarre ainsi.



Idem, avec pas mal de variantes selon les différents guides...!



Herser



N'y a t-il pas une possibilité en jouant sur la (les) clé (s) de
registre adéquate pour rendre à nouveau opérationnelle cette
fonction ? Merci pour vos suggestions.




Euh! je ne te suis plus...

Tu as un écran bleu qui reboote et pas accès à ton PC, non ?
Alors quelle fonction ?






Lors d'une MAJ auto de WXP, lors d'un évenement qui sollicite une
sauvegarde ( en veille ou en fonction), => écran bleu suivi d'un
"reboutage" automatique => puis fonctionnement normal jusqu'à la
prochaine fois...








Si ton PC ne reboote plus et remarche, sauf la restauration, essaie
de réparer celle ci.
Le lien Hotline-PC donné précedemment donne plusieurs pistes
Tu as tout essayé (sr.inf, Hptpro.sys, regsvr32....) ?






Je vais essayer çà, mais il faudrait m'en donner un peu plus sur le
mode opératoire si cela est possible ou un lien me permettant de
trouver tous les détails.








En dernier recours : sfc /scannow ou réparation de XP sans perte :






Mille excuses d'en demander encore et merci pour le temps passé.







Re !

PS : quand tu réponds dans le texte, saute des lignes.
Sinon, les interventions se mélangent, on ne sait plus qui dit quoi.
J'ai corrigé, un peu, pour que ça devienne lisible.



Message reçu.

Pour la restauration, je parlais du lien Hotline-PC donné dans ta
question précédente.
S'y reporter.

Mais j'ai l'impression que c'est plus que la restauration qui ne
marche pas. Tente d'abord sfc /scannow, puis la réparation de XP sans
perte.



Je pense que c'est que la restauration qui pose PB (selon observateur
d'évènements...). J'ai désactiver la fonction dans le gestionnaire de
service, elle reste forcément inutilisable, mais semble ne plus être à
l'origine des anomalies gênantes...!
Je vais donc laisser les choses en l'état jusqu'à la prochaine mauvaise
humeur du système. Cela fait trop longtemps que je galère sur ce PB et comme
je ne veux pas avoir recours à la solution extrême...!
J'ai même testé une routine trouvée sur le Net, qui a résolu mon problème
pdt un laps de temps, mais après quelques manipulations d'usage sur le PC,
l'anomalie s'est à nouveau manifestée...
En tous les cas Merci,


Bien lire les liens donnés, pour éviter des erreurs qui pourraient
t'amener à formater, par erreur.

Rem : il faudra un CD de XP correspondant au SP installé.

Herser


Herser
Le #21015071
wrote:
Herser wrote:
wrote:
Herser wrote:
wrote:
Bjr,

Herser wrote:
wrote:
Bjr,
J'ai un PB de restauration depuis qq temps. Jusqu'à aujourd'hui
cela ne me posait pas de soucis particuliers.
Symptômes : Suite à mise en place d'Avast vs 5 (bêta) il y a eu
un glup's qui a abouti à un bug traduit en ces termes "
restauration du système ne peut pas protéger votre ordinateur
etc..." J'avais, avec l'appui du forum, essayé pas mal de
choses, mais
sans résultat. Aujourd'hui, avec les Update's (notamment
Windows)
c'est l'écran bleu suivi d'un reboutage...!


Softs : W XP SP3 IE6 Avast et chrome...
Si parmi les experts qq'un pouvait me sortir de ce guêpier sans
formatage.! Merci par avance
--



Bonsoir

Essaie déjà de redémarrer en tapotant F5 (comme pour le mode sans
échec) Et sélectionne "Dernière bonne configuration connue"



Déjà fait, mais malheureusement sans résultat...!



Si ça ne reboote toujours pas ainsi, tente le mode sans échec.
Dis nous si ça démarre ainsi.



Idem, avec pas mal de variantes selon les différents guides...!



Herser



N'y a t-il pas une possibilité en jouant sur la (les) clé (s) de
registre adéquate pour rendre à nouveau opérationnelle cette
fonction ? Merci pour vos suggestions.




Euh! je ne te suis plus...

Tu as un écran bleu qui reboote et pas accès à ton PC, non ?
Alors quelle fonction ?






Lors d'une MAJ auto de WXP, lors d'un évenement qui sollicite une
sauvegarde ( en veille ou en fonction), => écran bleu suivi d'un
"reboutage" automatique => puis fonctionnement normal jusqu'à la
prochaine fois...








Si ton PC ne reboote plus et remarche, sauf la restauration, essaie
de réparer celle ci.
Le lien Hotline-PC donné précedemment donne plusieurs pistes
Tu as tout essayé (sr.inf, Hptpro.sys, regsvr32....) ?






Je vais essayer çà, mais il faudrait m'en donner un peu plus sur
le mode opératoire si cela est possible ou un lien me permettant
de trouver tous les détails.








En dernier recours : sfc /scannow ou réparation de XP sans perte :






Mille excuses d'en demander encore et merci pour le temps passé.







Re !

PS : quand tu réponds dans le texte, saute des lignes.
Sinon, les interventions se mélangent, on ne sait plus qui dit quoi.
J'ai corrigé, un peu, pour que ça devienne lisible.



Message reçu.

Pour la restauration, je parlais du lien Hotline-PC donné dans ta
question précédente.
S'y reporter.

Mais j'ai l'impression que c'est plus que la restauration qui ne
marche pas. Tente d'abord sfc /scannow, puis la réparation de XP sans
perte.



Je pense que c'est que la restauration qui pose PB (selon observateur
d'évènements...). J'ai désactiver la fonction dans le gestionnaire de
service, elle reste forcément inutilisable, mais semble ne plus être à
l'origine des anomalies gênantes...!
Je vais donc laisser les choses en l'état jusqu'à la prochaine
mauvaise humeur du système. Cela fait trop longtemps que je galère
sur ce PB et comme je ne veux pas avoir recours à la solution
extrême...! J'ai même testé une routine trouvée sur le Net, qui a résolu
mon
problème pdt un laps de temps, mais après quelques manipulations
d'usage sur le PC, l'anomalie s'est à nouveau manifestée...
En tous les cas Merci,





Lu, c'est toi qui vois.
La restauration est quand même utile.
Mais si c'est compliqué chez toi, je comprends.

Rem : les malwares essaient de désactiver les défenses du PC
Et la restauration est une défense (on revient avant l'attaque)
Revériifie donc avc MBAM, comme déjà fait le 24/10/2009

Herser
Publicité
Poster une réponse
Anonyme