Pb système (10.5.8)

Le
Wykaaa
Je suis sous 10.5.8. J'ai des problèmes avec mon disques de démarrage
(Macintosh HD). Réparation disque est inaccessible et vérification
disque me dit :
Nombre de fichiers de volume non valide
(normalement 1197145au lieu de 1197150)

Nombre de répertoires de volume non valide
(normalement 230004 au lieu de 229999)

Par ailleurs : j'ai allumé mon disque externe connecté en Firewire 800
qui contient un système bootable par CCC. Le disque ne monte pas sur le
bureau (il a 2 partitions car j'ai aussi un 10.6.8 pour mon iMac). Le
disque monte sur l'iMac.

Encore autre chose : l'aide sous le finder ne fonctionne pas.


Question :
Mon disque est-il en train de me lâcher ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
patpro ~ Patrick Proniewski
Le #24046881
In article Wykaaa
Je suis sous 10.5.8. J'ai des problèmes avec mon disques de démarrage
(Macintosh HD). Réparation disque est inaccessible et vérification
disque me dit :
Nombre de fichiers de volume non valide
(normalement 1197145au lieu de 1197150)

Nombre de répertoires de volume non valide
(normalement 230004 au lieu de 229999)

Par ailleurs : j'ai allumé mon disque externe connecté en Firewire 800
qui contient un système bootable par CCC. Le disque ne monte pas sur le
bureau (il a 2 partitions car j'ai aussi un 10.6.8 pour mon iMac). Le
disque monte sur l'iMac.

Encore autre chose : l'aide sous le finder ne fonctionne pas.


Question :
Mon disque est-il en train de me lâcher ?



C'est plus l'état SMART du disque qui pourrait donner cette info. Mais
Un disque peut lacher alors que sont SMART est OK. Par contre un SMART
qui annonce un problème peut être pris pour argent content.

Boote sur ton DVD d'install, et lance Disk Utility à partir de là.

patpro

--
Je cherche à changer d'air -> http://www.patpro.net/cv
Wykaaa
Le #24047301
patpro ~ Patrick Proniewski a écrit :
In article Wykaaa
Je suis sous 10.5.8. J'ai des problèmes avec mon disques de démarrage
(Macintosh HD). Réparation disque est inaccessible et vérification
disque me dit :
Nombre de fichiers de volume non valide
(normalement 1197145au lieu de 1197150)

Nombre de répertoires de volume non valide
(normalement 230004 au lieu de 229999)

Par ailleurs : j'ai allumé mon disque externe connecté en Firewire 800
qui contient un système bootable par CCC. Le disque ne monte pas sur le
bureau (il a 2 partitions car j'ai aussi un 10.6.8 pour mon iMac). Le
disque monte sur l'iMac.

Encore autre chose : l'aide sous le finder ne fonctionne pas.


Question :
Mon disque est-il en train de me lâcher ?



C'est plus l'état SMART du disque qui pourrait donner cette info. Mais
Un disque peut lacher alors que sont SMART est OK. Par contre un SMART
qui annonce un problème peut être pris pour argent content.

Boote sur ton DVD d'install, et lance Disk Utility à partir de là.

patpro



Merci beaucoup pour ta réponse rapide.

J'ai essayé de booter sur le disque d'installation fourni avec mon Mac
Pro (early 2008) en appuyant sur C et au bout d'un (long) moment, il
s'est éjecté !
Heureusement, j'avais fabriqué une clé USB bootable et c'est avec
celle-ci que j'ai pu réparer mon disque de démarrage. La réparation a
réussi. OUF !!!!
Je recommande à tout le monde de faire une clé bootable car ensuite, il
suffit de l'insérer, de la choisir dans le panneau "démarrage" et
d'éteindre et rallumer l'ordi.
Je ne sais pas pourquoi mais j'ai pratiquement toujours eu des problèmes
avec les disques Apple pour booter (j'ai essayé sur mes 2 lecteurs et ça
fait la même chose).

Par contre mon disque dur externe ne monte toujours pas sur mon Mac Pro
alors que je n'ai jamais eu aucun souci avec et qu'il monte sur l'iMac...
Que pourrais-je essayer ?
Wykaaa
Le #24060131
Le 08/12/11 18:44, Wykaaa a écrit :

[couic]

Par contre mon disque dur externe ne monte toujours pas sur mon Mac Pro
alors que je n'ai jamais eu aucun souci avec et qu'il monte sur l'iMac...
Que pourrais-je essayer ?



Je réponds à moi-même car cela peut en aider certains.
J'ai une interface audio MOTU UltraLite-mk3 branchée en Firewire 400.
Mon disque est branché en Firewire 800 (disque LaCie d2 Quadra de 500 Go).
J'ai débranché l'interface audio et, miracle, mon disque monte bien (ses
2 partitions). Il semble y avoir conflit entre les deux. Ce n'est pas la
première fois que je remarque un conflit avec les ports Firewire. Sur un
ancien G4 MDD j'avais déjà eu un conflit entre mon boîtier Eye TV et un
disque dur (ils étaient chaînés sur le même port).
Pourquoi tant de problèmes avec les périphériques Firewire ?
J'espère qu'avec Thunderbolt il y aura moins de problèmes.
sebastienmarty
Le #24060831
Wykaaa
Le 08/12/11 18:44, Wykaaa a écrit :

[couic]
>
> Par contre mon disque dur externe ne monte toujours pas sur mon Mac Pro
> alors que je n'ai jamais eu aucun souci avec et qu'il monte sur l'iMac...
> Que pourrais-je essayer ?

Je réponds à moi-même car cela peut en aider certains.
J'ai une interface audio MOTU UltraLite-mk3 branchée en Firewire 400.
Mon disque est branché en Firewire 800 (disque LaCie d2 Quadra de 500 Go).
J'ai débranché l'interface audio et, miracle, mon disque monte bien (ses
2 partitions). Il semble y avoir conflit entre les deux. Ce n'est pas la
première fois que je remarque un conflit avec les ports Firewire.



J'ai eu le même genre de conflit avec une interface audio Firewire de
chez Focusrite. C'est /un peu/ saoulant.

--
[SbM]
"If the French were really intelligent, they'd speak English" (W. Sheed)
Publicité
Poster une réponse
Anonyme