pb usb sur un XP SP3

Le
cc
Salut

Quand mon pc (Dell dimension 5520 à jour) est demarré et que je mets
une cle usb, celle ci est vue mais XP n'arrive pas à la lire et me
demande de la formater.
Si je lance le formattage, XP me dit qu'il ne peut pas aller au terme
du formattage.

Je precise que cette cle fonctionne parfaitement bien sur d 'autre PC.

Si je demarre le pc avec la cle usb deja branchée, alors les donnees
sont visibles.

J'ai fais le test avec 3 cle usb differentes sur tous les ports usb du
PC = > pareil

Si je mets une camera usb tout fonctionne normalement

A votre avis, de quoi cela vient il ?

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
anneleguennec
Le #24350011
cc

A votre avis, de quoi cela vient il ?



Du Dell. Ca n'est pas la première fois que je vosi des problèmes USB
mentionnés sur des machines un peu anciennes. Alim des ports trop faible
: en fait un seul port pour 3 ou 4 prises. Ta clé est trop gourmande
pour cette machine :=((
Williamhoustra
Le #24351481
cc a écrit :
Salut

Quand mon pc (Dell dimension 5520 à jour) est demarré et que je mets une cle
usb, celle ci est vue mais XP n'arrive pas à la lire et me demande de la
formater.
Si je lance le formattage, XP me dit qu'il ne peut pas aller au terme du
formattage.

Je precise que cette cle fonctionne parfaitement bien sur d 'autre PC.

Si je demarre le pc avec la cle usb deja branchée, alors les donnees sont
visibles.

J'ai fais le test avec 3 cle usb differentes sur tous les ports usb du PC = >
pareil

Si je mets une camera usb tout fonctionne normalement

A votre avis, de quoi cela vient il ?

Merci



Dell E520 plutôt, je présume ? Pourtant la bête n'est pas un
portable (de ceux là il faut s'attendre à tout). Ca ressemble à une
alim sur le port USB étonnament faiblarde (au point de ne pas lire des
clés USB). A voir avec le SAV.
Ascadix
Le #24351521
Dans son message précédent, cc a écrit :
Salut

Quand mon pc (Dell dimension 5520 à jour) est demarré et que je mets une cle
usb, celle ci est vue mais XP n'arrive pas à la lire et me demande de la
formater.
Si je lance le formattage, XP me dit qu'il ne peut pas aller au terme du
formattage.

Je precise que cette cle fonctionne parfaitement bien sur d 'autre PC.

Si je demarre le pc avec la cle usb deja branchée, alors les donnees sont
visibles.

J'ai fais le test avec 3 cle usb differentes sur tous les ports usb du PC = >
pareil

Si je mets une camera usb tout fonctionne normalement

A votre avis, de quoi cela vient il ?

Merci



Bon déjà, si en démarant avec clef dedans ça marche, on va remercier
les participants qui sugérent une faiblesse d'alim et leur dire à la
semaine prochaine ;-)

ça ressemble plus à un pb du coté de Windows ...

Commence donc par ça, ça coute pas cher et ça aide souvent, surtou
avec ton pb qui semble vraiment pas être au niveau matos.
http://support.microsoft.com/kb/925196

Si ça suffit pas ->
http://docxp.mvps.org/usb_erreur.htm

Prend ton temps pour lire, c'est instructif, si t'es pressé, descend de
+/- 1 écran et télécharge le VBS puis lance-le / reboot / rebranche ta
clef.

--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.
cc
Le #24352551
Ascadix vient de nous annoncer :
Dans son message précédent, cc a écrit :
Salut

Quand mon pc (Dell dimension 5520 à jour) est demarré et que je mets une
cle usb, celle ci est vue mais XP n'arrive pas à la lire et me demande de
la formater.
Si je lance le formattage, XP me dit qu'il ne peut pas aller au terme du
formattage.

Je precise que cette cle fonctionne parfaitement bien sur d 'autre PC.

Si je demarre le pc avec la cle usb deja branchée, alors les donnees sont
visibles.

J'ai fais le test avec 3 cle usb differentes sur tous les ports usb du PC = >
pareil

Si je mets une camera usb tout fonctionne normalement

A votre avis, de quoi cela vient il ?

Merci



Bon déjà, si en démarant avec clef dedans ça marche, on va remercier les
participants qui sugérent une faiblesse d'alim et leur dire à la semaine
prochaine ;-)

ça ressemble plus à un pb du coté de Windows ...

Commence donc par ça, ça coute pas cher et ça aide souvent, surtou avec ton
pb qui semble vraiment pas être au niveau matos.
http://support.microsoft.com/kb/925196

Si ça suffit pas ->
http://docxp.mvps.org/usb_erreur.htm

Prend ton temps pour lire, c'est instructif, si t'es pressé, descend de +/- 1
écran et télécharge le VBS puis lance-le / reboot / rebranche ta clef.



Ok
Merci
Je vais essayer cela
Publicité
Poster une réponse
Anonyme