Pb Windows Mail et connexion aux communautés MS

Le
Eric26
Bonjour à tous et joyeuses pâques !

J'ai des difficultés pour utiliser les communautés Microsoft via Windows
Mail. En effet, pas moyen
de poster dans les groupes (comme celui-ci) sans s'être connecté à la
communauté auparavant.

Normal, me direz-vous. Et, oui, je vous répondrai. Sauf que mon Windows Mail
semble très
capricieux pour se connecter aux communautés.
Soit je clique sur le bouton de connexion (ou menu Outil > Communautés
Microsoft : connexion)
et il ne se passe rien. Dans ce cas, il me faut fermer Win Mail et tuer le
process qui continue de
tourner dans le gestionnaire de tâches.
Soit, lorsque le bouton de connexion fonctionne enfin et que j'obtiens le
cadre de connexion avec mes
identifiant Live ID, à la validation, j'ai un message d'erreur :
" 'about:blank' est introuvable. Vérifiez que le chemin d'accès ou l'adresse
Internet sont corrects."

Et la demande de connexion tourne alors indéfiniment "dans le vide".

Je suis obligé, pour poster, de monter le NG dans le nntp de mon FAI. Et,
bien sur, je ne dispose pas
des fonctionnalités de la communauté.

Une idée pour réparer çà ?

Merci d'avance.

--
Cordialement,

Eric
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Denis Levesque
Le #1823691
Bonjour à tous et joyeuses pâques !

J'ai des difficultés pour utiliser les communautés Microsoft via Windows
Mail. En effet, pas moyen
de poster dans les groupes (comme celui-ci) sans s'être connecté à la
communauté auparavant.

Normal, me direz-vous. Et, oui, je vous répondrai. Sauf que mon Windows Mail
semble très
capricieux pour se connecter aux communautés.
Soit je clique sur le bouton de connexion (ou menu Outil > Communautés
Microsoft : connexion)
et il ne se passe rien. Dans ce cas, il me faut fermer Win Mail et tuer le
process qui continue de
tourner dans le gestionnaire de tâches.
Soit, lorsque le bouton de connexion fonctionne enfin et que j'obtiens le
cadre de connexion avec mes
identifiant Live ID, à la validation, j'ai un message d'erreur :
" 'about:blank' est introuvable. Vérifiez que le chemin d'accès ou l'adresse
Internet sont corrects."

Et la demande de connexion tourne alors indéfiniment "dans le vide".

Je suis obligé, pour poster, de monter le NG dans le nntp de mon FAI. Et,
bien sur, je ne dispose pas
des fonctionnalités de la communauté.

Une idée pour réparer çà ?

Merci d'avance.


utilise MesNews sa marche super bien

salut

--
Denis Levesque

Luc
Le #1824151
Eric26 a écrit...

Bonjour à tous et joyeuses pâques !


Bonjour,

J'ai des difficultés pour utiliser les communautés Microsoft via
Windows Mail. En effet, pas moyen
de poster dans les groupes (comme celui-ci) sans s'être connecté à la
communauté auparavant.

Normal, me direz-vous. Et, oui, je vous répondrai. Sauf que mon
Windows Mail semble très
capricieux pour se connecter aux communautés.
Soit je clique sur le bouton de connexion (ou menu Outil > Communautés
Microsoft : connexion)
et il ne se passe rien. Dans ce cas, il me faut fermer Win Mail et
tuer le process qui continue de
tourner dans le gestionnaire de tâches.
Soit, lorsque le bouton de connexion fonctionne enfin et que
j'obtiens le cadre de connexion avec mes
identifiant Live ID, à la validation, j'ai un message d'erreur :
" 'about:blank' est introuvable. Vérifiez que le chemin d'accès ou
l'adresse Internet sont corrects."

Et la demande de connexion tourne alors indéfiniment "dans le vide".


Et si tu enregistres ton adresse WL ID et le mot de passe dans les
propriétés de ton compte de news 'Communautes Microsoft', onglet 'Window
Live ID', qu'est-ce que ça donne ?

Je suis obligé, pour poster, de monter le NG dans le nntp de mon FAI.


Tu peux aussi, plus simplement, régler ce compte de news pour ne jamais
utiliser des fonctionnalités ds communautés qui requièrent Windows Live ID.

Et, bien sur, je ne dispose pas
des fonctionnalités de la communauté.

Une idée pour réparer çà ?


Crée un nouveau compte de news pointant sur msnews.microsoft.com (j'insiste
sur le "msnews"). Ce compte doit automatiquement avoir l'onglet 'Windows
Live ID' avec ses fonctionnalités spécifiques comme le compte 'Communautés
Microsoft' existant par défaut dans WM. Essaie-le pour voir s'il fonctionne
mieux

Merci d'avance.


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Jean-Claude BELLAMY
Le #1824691
"Luc" news:
Eric26 a écrit...

Bonjour à tous et joyeuses pâques !


Bonjour,

J'ai des difficultés pour utiliser les communautés Microsoft via
Windows Mail. En effet, pas moyen
de poster dans les groupes (comme celui-ci) sans s'être connecté à la
communauté auparavant.

Normal, me direz-vous. Et, oui, je vous répondrai. Sauf que mon
Windows Mail semble très
capricieux pour se connecter aux communautés.
Soit je clique sur le bouton de connexion (ou menu Outil > Communautés
Microsoft : connexion)
et il ne se passe rien. Dans ce cas, il me faut fermer Win Mail et
tuer le process qui continue de
tourner dans le gestionnaire de tâches.
Soit, lorsque le bouton de connexion fonctionne enfin et que
j'obtiens le cadre de connexion avec mes
identifiant Live ID, à la validation, j'ai un message d'erreur :
" 'about:blank' est introuvable. Vérifiez que le chemin d'accès ou
l'adresse Internet sont corrects."

Et la demande de connexion tourne alors indéfiniment "dans le vide".


Et si tu enregistres ton adresse WL ID et le mot de passe dans les
propriétés de ton compte de news 'Communautes Microsoft', onglet 'Window
Live ID', qu'est-ce que ça donne ?

Je suis obligé, pour poster, de monter le NG dans le nntp de mon FAI.


Tu peux aussi, plus simplement, régler ce compte de news pour ne jamais
utiliser des fonctionnalités ds communautés qui requièrent Windows Live
ID.

Et, bien sur, je ne dispose pas
des fonctionnalités de la communauté.

Une idée pour réparer çà ?


Crée un nouveau compte de news pointant sur msnews.microsoft.com
(j'insiste sur le "msnews").
Pourquoi cette insistance ?

Certes, c'est le nom du serveur NNTP de MS, mais l'alias
"news.microsoft.com" est plus conforme aux standards et surtout plus facile
à retenir !


Ce compte doit automatiquement avoir l'onglet 'Windows Live ID' avec ses
fonctionnalités spécifiques comme le compte 'Communautés Microsoft'
existant par défaut dans WM.


Cette glute parfaitement inutile a toujours merdouillé au plus haut point !

Je peux cocher ou non les différents boutons dans cet onglet, cela a autant
d'effet que de soulager un besoin de miction dans un instrument de musique à
quatre cordes accordées par quintes que l'on frotte avec un archet. ;-)

P.ex. la colonne "rang" (dans WLM) qui est censée afficher une icône "MVP"
quand c'est un MVP qui poste a un fonctionnement parfaitement erratique et
aléatoire.
En ce qui me concerne, sur les 13 messages que j'ai postés cette semaine
dans ce NG, UN SEUL a eu droit à l'icône MVP ... et pourtant mon statut n'a
pas bougé d'un quart de poil d'octet, pas plus que le paramétrage du PC et
de WLM que j'utilise !
Si encore je n'avais eu droit à AUCUNE icône, je pourrais dire "C'est mon
WLM qui doit être mal paramétré", mais là ce n'est pas le cas puisque çà a
eu le malheur de fonctionner une fois!

Mais vu le peu d'intérêt que j'y porte, ... je poubellise !


Donc vivent les fonctionnalités traditionnelles NNTP!
Quant aux petits Mickeys microsoftiens, comme disaient mes copains et
ancètres révolutionnaires ... : à la lanterne !!!
;-)

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org


aski
Le #1825241
Bonsoir,

"Jean-Claude BELLAMY" message de groupe de discussion :


P.ex. la colonne "rang" (dans WLM) qui est censée afficher une icône "MVP"
quand c'est un MVP qui poste a un fonctionnement parfaitement erratique et
aléatoire.


Je ne trouve pas cette colonne mais seulement "Objet", "De", "Envoyé",
"Éléments suivis", Pièce jointe", "Taille", "Indicateur", "Marquer pour
traitement hors connexion" et "Lignes" et ceci pour XP comme pour Vista.
Aurais-tu une version MVP de WLM ? :o)

Eric26
Le #1825240
"Luc" news:

Et si tu enregistres ton adresse WL ID et le mot de passe dans les
propriétés de ton compte de news 'Communautes Microsoft', onglet 'Window
Live ID', qu'est-ce que ça donne ?


Déjà essayé cette voie et pas mieux. Mis à part les fait que je n'ai pas à
renseigner mon ID
et mon passw Live ID, j'ai toujours le même message d'erreur concernant
"about:blank".

Tu peux aussi, plus simplement, régler ce compte de news pour ne jamais
utiliser des fonctionnalités ds communautés qui requièrent Windows Live
ID.


Oui, en passant par l'accès nntp de mon FAI, je peux participer sans
restrictions à tous
les NG du domaine microsoft. Mais comme Windows Mail propose par défaut un
accès
aux communautés, je me suis dit qu'autant l'utiliser... J'aurais dû
m'abstenir !

Crée un nouveau compte de news pointant sur msnews.microsoft.com
(j'insiste sur le "msnews"). Ce compte doit automatiquement avoir l'onglet
'Windows Live ID' avec ses fonctionnalités spécifiques comme le compte
'Communautés Microsoft' existant par défaut dans WM. Essaie-le pour voir
s'il fonctionne mieux


J'ai suivi ton conseil (et celui de JCB) en créant un nouveau compte avec
msnews.microsoft.com
et news.microsoft.com. Et pas de changement dans le comportement. Je peux
lire les articles
sans pb mais pour en envoyer, il me faut être connecté à la communauté. Et
là, çà plante toujours.

Je pense que JCB à raison : Les fonctionnalités de "la communauté microsoft"
sont des gadgets
plutot bancales qui n'apportent aucune valeur ajoutée aux NG. A part des
problèmes !
Je vais me réabonner aux groupes microsoft sous le compte de mon FAI et
virer ce compte
msnews.

Merci pour ton aide, Luc !

Azo4
Le #1825239
il me semble que dans la barre d'outils il faut ajouter "synchroniser le
compte" puis un clic droit sur un compte de news/propriétés/réinitialiser

perso comme Jean-Claude , ça m'a mis un tel souk sans compter les
clignotements que j'ai tout annulé

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"aski" news:
Bonsoir,

"Jean-Claude BELLAMY" message de groupe de discussion :


P.ex. la colonne "rang" (dans WLM) qui est censée afficher une icône
"MVP" quand c'est un MVP qui poste a un fonctionnement parfaitement
erratique et aléatoire.


Je ne trouve pas cette colonne mais seulement "Objet", "De", "Envoyé",
"Éléments suivis", Pièce jointe", "Taille", "Indicateur", "Marquer pour
traitement hors connexion" et "Lignes" et ceci pour XP comme pour Vista.
Aurais-tu une version MVP de WLM ? :o)



Luc
Le #1825238
Jean-Claude BELLAMY a écrit...

"Luc" de news:
Eric26 a écrit...

Bonjour à tous et joyeuses pâques !


Bonjour,

J'ai des difficultés pour utiliser les communautés Microsoft via
Windows Mail. En effet, pas moyen
de poster dans les groupes (comme celui-ci) sans s'être connecté à
la communauté auparavant.

Normal, me direz-vous. Et, oui, je vous répondrai. Sauf que mon
Windows Mail semble très
capricieux pour se connecter aux communautés.
Soit je clique sur le bouton de connexion (ou menu Outil >
Communautés Microsoft : connexion)
et il ne se passe rien. Dans ce cas, il me faut fermer Win Mail et
tuer le process qui continue de
tourner dans le gestionnaire de tâches.
Soit, lorsque le bouton de connexion fonctionne enfin et que
j'obtiens le cadre de connexion avec mes
identifiant Live ID, à la validation, j'ai un message d'erreur :
" 'about:blank' est introuvable. Vérifiez que le chemin d'accès ou
l'adresse Internet sont corrects."

Et la demande de connexion tourne alors indéfiniment "dans le vide".


Et si tu enregistres ton adresse WL ID et le mot de passe dans les
propriétés de ton compte de news 'Communautes Microsoft', onglet
'Window Live ID', qu'est-ce que ça donne ?

Je suis obligé, pour poster, de monter le NG dans le nntp de mon
FAI.


Tu peux aussi, plus simplement, régler ce compte de news pour ne
jamais utiliser des fonctionnalités ds communautés qui requièrent
Windows Live ID.

Et, bien sur, je ne dispose pas
des fonctionnalités de la communauté.

Une idée pour réparer çà ?


Crée un nouveau compte de news pointant sur msnews.microsoft.com
(j'insiste sur le "msnews").
Pourquoi cette insistance ?

Certes, c'est le nom du serveur NNTP de MS, mais l'alias
"news.microsoft.com" est plus conforme aux standards et surtout plus
facile à retenir !


Oui mais Windows Mail, lui, fait la différence (Windows Live Mail aussi bien
sûr).

Avec "news.microsoft.com", WM crée un compte de news "classique" alors
qu'avec "msnews.microsoft.com", WM crée un compte de news avec un onglet
supplémentaire 'Windows Live Mail' et les fonctionnalités d'identification
spécifiques correspondantes, comme le compte 'Communautés Microsoft' présent
par défaut. Or, c'est avec ce compte et ces fonctionnalités qu'Eric26 a des
problèmes (problèmes d'un autre registre que le fonctionnement erratique que
tu signales infra). Je lui propose donc d'un recréer un autre et pour cela,
il est *impératif* qu'il inscrive "msnews.microsoft.com" et non pas
"news.microsoft.com".... d'où mon insistance ! ;-)


Ce compte doit automatiquement avoir l'onglet 'Windows Live ID' avec
ses fonctionnalités spécifiques comme le compte 'Communautés
Microsoft' existant par défaut dans WM.


Cette glute parfaitement inutile a toujours merdouillé au plus haut
point !
Je peux cocher ou non les différents boutons dans cet onglet, cela a
autant d'effet que de soulager un besoin de miction dans un
instrument de musique à quatre cordes accordées par quintes que l'on
frotte avec un archet. ;-)
P.ex. la colonne "rang" (dans WLM) qui est censée afficher une icône
"MVP" quand c'est un MVP qui poste a un fonctionnement parfaitement
erratique et aléatoire.
En ce qui me concerne, sur les 13 messages que j'ai postés cette
semaine dans ce NG, UN SEUL a eu droit à l'icône MVP ... et pourtant
mon statut n'a pas bougé d'un quart de poil d'octet, pas plus que le
paramétrage du PC et de WLM que j'utilise !
Si encore je n'avais eu droit à AUCUNE icône, je pourrais dire "C'est
mon WLM qui doit être mal paramétré", mais là ce n'est pas le cas
puisque çà a eu le malheur de fonctionner une fois!


Eh oui, je sais bien ! J'ai constaté tout ça depuis longtemps tu penses ! Ça
marche quand ça veut. Je l'ai déploré depuis belles lurettes ici et sur
private.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg



Eric26
Le #1825237
"Jean-Claude BELLAMY" message de news:
"Luc" news:
Eric26 a écrit...

Bonjour à tous et joyeuses pâques !


Bonjour,

J'ai des difficultés pour utiliser les communautés Microsoft via
Windows Mail. En effet, pas moyen
de poster dans les groupes (comme celui-ci) sans s'être connecté à la
communauté auparavant.

Normal, me direz-vous. Et, oui, je vous répondrai. Sauf que mon
Windows Mail semble très
capricieux pour se connecter aux communautés.
Soit je clique sur le bouton de connexion (ou menu Outil > Communautés
Microsoft : connexion)
et il ne se passe rien. Dans ce cas, il me faut fermer Win Mail et
tuer le process qui continue de
tourner dans le gestionnaire de tâches.
Soit, lorsque le bouton de connexion fonctionne enfin et que
j'obtiens le cadre de connexion avec mes
identifiant Live ID, à la validation, j'ai un message d'erreur :
" 'about:blank' est introuvable. Vérifiez que le chemin d'accès ou
l'adresse Internet sont corrects."

Et la demande de connexion tourne alors indéfiniment "dans le vide".


Et si tu enregistres ton adresse WL ID et le mot de passe dans les
propriétés de ton compte de news 'Communautes Microsoft', onglet 'Window
Live ID', qu'est-ce que ça donne ?

Je suis obligé, pour poster, de monter le NG dans le nntp de mon FAI.


Tu peux aussi, plus simplement, régler ce compte de news pour ne jamais
utiliser des fonctionnalités ds communautés qui requièrent Windows Live
ID.

Et, bien sur, je ne dispose pas
des fonctionnalités de la communauté.

Une idée pour réparer çà ?


Crée un nouveau compte de news pointant sur msnews.microsoft.com
(j'insiste sur le "msnews").
Pourquoi cette insistance ?

Certes, c'est le nom du serveur NNTP de MS, mais l'alias
"news.microsoft.com" est plus conforme aux standards et surtout plus
facile à retenir !


Ce compte doit automatiquement avoir l'onglet 'Windows Live ID' avec ses
fonctionnalités spécifiques comme le compte 'Communautés Microsoft'
existant par défaut dans WM.


Cette glute parfaitement inutile a toujours merdouillé au plus haut point
!

Je peux cocher ou non les différents boutons dans cet onglet, cela a
autant d'effet que de soulager un besoin de miction dans un instrument de
musique à quatre cordes accordées par quintes que l'on frotte avec un
archet. ;-)

P.ex. la colonne "rang" (dans WLM) qui est censée afficher une icône "MVP"
quand c'est un MVP qui poste a un fonctionnement parfaitement erratique et
aléatoire.
En ce qui me concerne, sur les 13 messages que j'ai postés cette semaine
dans ce NG, UN SEUL a eu droit à l'icône MVP ... et pourtant mon statut
n'a pas bougé d'un quart de poil d'octet, pas plus que le paramétrage du
PC et de WLM que j'utilise !
Si encore je n'avais eu droit à AUCUNE icône, je pourrais dire "C'est mon
WLM qui doit être mal paramétré", mais là ce n'est pas le cas puisque çà a
eu le malheur de fonctionner une fois!

Mais vu le peu d'intérêt que j'y porte, ... je poubellise !


Donc vivent les fonctionnalités traditionnelles NNTP!
Quant aux petits Mickeys microsoftiens, comme disaient mes copains et
ancètres révolutionnaires ... : à la lanterne !!!
;-)

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org




J'en suis arrivé à la même conclusion : Exit les communautés Microsoft et
vive le NNTP
traditionnel !

Merci pour ton intervention !



Luc
Le #1825236
aski a écrit...

Bonsoir,


Bonjour,

"Jean-Claude BELLAMY" message de groupe de discussion :


P.ex. la colonne "rang" (dans WLM) qui est censée afficher une icône
"MVP" quand c'est un MVP qui poste a un fonctionnement parfaitement
erratique et aléatoire.


Je ne trouve pas cette colonne mais seulement "Objet", "De", "Envoyé",
"Éléments suivis", Pièce jointe", "Taille", "Indicateur", "Marquer
pour traitement hors connexion" et "Lignes" et ceci pour XP comme
pour Vista. Aurais-tu une version MVP de WLM ? :o)


La colonne 'Rang' et 'Evaluation' ne sont disponibles que si on utilise les
fameuses "Fonctionnalités de prise en charge des communautés Microsoft". Il
faut donc que la case 'Utiliser les fonctionnalités de prise en charge des
Communautés pour les groupes de discussion' soit cochée dans l'onglet
'Général' des Options de WM ou WL Mail *et* que tu charges les groupes
Microsoft avec un compte de news pointant sur msnews.microsoft.com
...j'insiste sur "msnews" (cf. ma réponse à Jean-Claude sur ce même fil à
17h50 !! ;-) )

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg


Luc
Le #1825235
Eric26 a écrit...

[...]
Je vais me réabonner aux groupes microsoft sous le compte de mon FAI
et virer ce compte
msnews.


Plutôt que d'utiliser le serveur de ton FAI (les serveurs des FAI "oublient"
parfois d'actualiser leur liste de groupes), il vaut mieux que tu crées un
compte pointant sur news.microsoft.com (celui-ci n'aura pas les
fonctionnalités 'Windows Live ID' qui merdouillent chez toi) ou, plus simple
encore, décoche la case 'Utiliser les fonctionnalités de prise en charge des
Communautés pour les groupes de discussion' l'onglet 'Général' des
'Options'.

Merci pour ton aide, Luc !


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Publicité
Poster une réponse
Anonyme