pbm de démarrage après clonage

Le
Gilles RONSIN
Salut,

J'ai utilisé Drive Image pour copier une partition de boot XP sur un
nouveau disque dûr. Tout s'est déroulé sans problèmes.

Le nouveau est en IDE, l'ancien est en SATA. J'ai paramétré le BIOS
pour booter sur l'IDE en premier.

Par contre au démarrage, ça va jusqu'à la sélection de l'utilisateur
puis ensuite la session démarre puis quitte aussitôt (autant
l'administrateur que l'utilisateur du domaine).

Est-ce que ça vous parle ce défaut ?

Merci

--
Site : http://gilles.ronsin.free.fr
Recherches ciblées http://gilles.ronsin.free.fr/#search
Il est impossible pour un optimiste d'être agréablement surpris.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Michel_D
Le #1270195
Salut,

J'ai utilisé Drive Image pour copier une partition de boot XP sur un
nouveau disque dûr. Tout s'est déroulé sans problèmes.

Le nouveau est en IDE, l'ancien est en SATA. J'ai paramétré le BIOS
pour booter sur l'IDE en premier.

Par contre au démarrage, ça va jusqu'à la sélection de l'utilisateur
puis ensuite la session démarre puis quitte aussitôt (autant
l'administrateur que l'utilisateur du domaine).

Est-ce que ça vous parle ce défaut ?



L'ancien disque SATA est toujours branché et en fontionnement ?

Si c'est le cas, comme je ne sais pas comment Drive Image opère
pour réaliser un clonage fonctionnel, le mieux serait de tester
avec le disque SATA débranché.

Gilles RONSIN
Le #1270165
Michel_D 20:58:14, écrivait ceci:

Salut,

L'ancien disque SATA est toujours branché et en fontionnement ?


Oui. J'ai besoin des datas de la seconde partition.

Si c'est le cas, comme je ne sais pas comment Drive Image opère
pour réaliser un clonage fonctionnel, le mieux serait de tester
avec le disque SATA débranché.


Drive Image, reconnait correctement les disques et les partitions et
n'a pas bronché à la copie de la partition 1 du S-ATA sur la partition
1 de l'IDE. Le boot étant opérationnel (boot + chenille + page
d'accueil + identification des utilisateurs) ainsi que tous les
fichiers, il me semble que la copie n'est pas loin d'être correcte.
Je pensais plus à une signature style SID calculé avec le numéro de
série du disque dûr ou de sa taille (le disque cible est plus petit
mais suffisant pour contenir l'ensemble des fichiers de la partition
source).

Je vais tout de même essayer de booter sans le disque S-ATA.

Merci pour ton intervention.



--
Site : http://gilles.ronsin.free.fr
Recherches ciblées http://gilles.ronsin.free.fr/#search
Il est impossible pour un optimiste d'être agréablement surpris.

tof
Le #1270151
Salut,

J'ai utilisé Drive Image pour copier une partition de boot XP sur un
nouveau disque dûr. Tout s'est déroulé sans problèmes.

Le nouveau est en IDE, l'ancien est en SATA. J'ai paramétré le BIOS
pour booter sur l'IDE en premier.

Par contre au démarrage, ça va jusqu'à la sélection de l'utilisateur
puis ensuite la session démarre puis quitte aussitôt (autant
l'administrateur que l'utilisateur du domaine).

Est-ce que ça vous parle ce défaut ?

Merci



et en tentant une réparation ?

Jackooo
Le #1270146
*Jackooo* te dit *Bonjour* Michel_D , *tu disais donc* :
rofl

Salut,

J'ai utilisé Drive Image pour copier une partition de boot XP sur un
nouveau disque dûr. Tout s'est déroulé sans problèmes.

Le nouveau est en IDE, l'ancien est en SATA. J'ai paramétré le BIOS
pour booter sur l'IDE en premier.

Par contre au démarrage, ça va jusqu'à la sélection de l'utilisateur
puis ensuite la session démarre puis quitte aussitôt (autant
l'administrateur que l'utilisateur du domaine).

Est-ce que ça vous parle ce défaut ?



L'ancien disque SATA est toujours branché et en fontionnement ?

Si c'est le cas, comme je ne sais pas comment Drive Image opère
pour réaliser un clonage fonctionnel, le mieux serait de tester
avec le disque SATA débranché.


Perso, j'ai fait un clonage complet avec Drive Image de 3 partitions en
une seule fois et pas de problème
Il a juste fallu que je mette le cavalier sur "Master"
--
Cordialement rofl
Jackooo
Enlever *OTERCECI* pour Email
Ma devise :
*Pas assez de temps pour ne rien faire*


Gilles RONSIN
Le #1270145
tof
Salut Tof,

et en tentant une réparation ?


Vouaiche... ça ne mange pas de pain.... mais c'est curieux quand même.

--
Site : http://gilles.ronsin.free.fr
Recherches ciblées http://gilles.ronsin.free.fr/#search
Il est impossible pour un optimiste d'être agréablement surpris.

Publicité
Poster une réponse
Anonyme