pbm MAJ antivir

Le
kiki
Bonsoir

Depuis 3 jour, sous w2kpro SP4, antivir 9 refuse de se mettre à jour. Il
charge les fichiers puis me dit "erreur lors de la MAJ"
J'ai réinstallé, désactivé kerio (mais ca fonctionnait avec); pareil.

Une idée ?


kiki
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
kiki
Le #19771191
kiki a écrit :
Bonsoir

Depuis 3 jour, sous w2kpro SP4, antivir 9 refuse de se mettre à jour. Il
charge les fichiers puis me dit "erreur lors de la MAJ"
J'ai réinstallé, désactivé kerio (mais ca fonctionnait avec); pareil.

Une idée ?


kiki


bon, j'ai supprimé le dernier patch windows, et ça refonctionne...

Un rapport entre les 2 ?.....


bonne et douce soirée orageuse

kiki
olegna
Le #19771291
Dans le message : %,
kiki a écrit :
kiki a écrit :
Bonsoir

Depuis 3 jour, sous w2kpro SP4, antivir 9 refuse de se mettre à
jour. Il charge les fichiers puis me dit "erreur lors de la MAJ"
J'ai réinstallé, désactivé kerio (mais ca fonctionnait avec); pareil.

Une idée ?


kiki


bon, j'ai supprimé le dernier patch windows, et ça refonctionne...

Un rapport entre les 2 ?.....


bonne et douce soirée orageuse

kiki


Bonjour
Il faut surement chercher autre chose car je fais toutes les mises à jour de
Windows XP et je n'ai jamais été empêché de mettre à jour Avira Antivir.
Bon pour w2kpro SP4 je ne sais pas. Ce que tu décris m'arrive de temps
à autre, mais en réessayant une heure plus tard celà marche de nouveau.
Le serveur de mise à jour d'Antivir n'est pas top, mais leur antivirus est
gratuit !!!

--
/olegna/
/qui préfère utiliser le groupe sans communiquer son adresse email/
GREENHORN
Le #19772961
kiki a émis l'idée suivante :
Bonsoir

Depuis 3 jour, sous w2kpro SP4, antivir 9 refuse de se mettre à jour. Il
charge les fichiers puis me dit "erreur lors de la MAJ"
J'ai réinstallé, désactivé kerio (mais ca fonctionnait avec); pareil.

Une idée ?


kiki




Bonjour *kiki* et à *TLM*

Je ne raccroche à la conversation car je suis aussi face à un problème
avec AntiVir qui pourrait bien avoir un lien avec celui exposé ici.
Voici de quoi il s'agit :

Je rencontre ce problème sur le PC de ma fille que j'ai dépanné -
réparé ! [le PC... encore que ! lol ] J'ai DEsinstallé PROPREMENT [y
compris à la "mimine" dans le registre] la version en place et
REinstallé AntiVir : Rien à faire, le parapluie reste résolument fermé
! Un progrès toutefois, j'ai pu, hier, effectuer une mise à jour, elles
semblent donc fonctionner.

J'ai bien sûr exploité les solutions les plus traditionnelles trouvées
sur Google, mais sans résultats comme, par exemple, tenter une mise à
jour manuelle avec le fichier IVDF [unicode], ici :
http://www.avira.com/fr/support/vdf_update.html

Lorsque j'ouvre le panneau d'accueil et que je veux activer AntiVir
Guard [car il est grisé dans le systray], je clique sur "Démarrer" et à
la place s'affiche... Aide ?? 8-o

Il faut noter aussi que dans les "Services", quand je veux démarrer
"Antivir Service" ou "Antivir Planificateur", j'obtiens, par exemple,
le message suivant :

Impossible de démarrer "Antivir Planificateur" sur l'ordinateur local -
Erreur 3 le chemin spécifié est introuvable.

Je crains qu'une nouvelle désinstallation/réinstallation ne résolve pas
le problème. Je suis dans l'expectative ! :-? Si je trouve *LA*
solution ne ne manquerai pas de vous en faire part.

En attendant, je vous remercie d'avance pour votre aide.

--
Amicalement
GREENHORN
GREENHORN
Le #19775411
kiki vient de nous annoncer :
kiki a écrit :
Bonsoir

Depuis 3 jour, sous w2kpro SP4, antivir 9 refuse de se mettre à jour. Il
charge les fichiers puis me dit "erreur lors de la MAJ"
J'ai réinstallé, désactivé kerio (mais ca fonctionnait avec); pareil.

Une idée ?


kiki


bon, j'ai supprimé le dernier patch windows, et ça refonctionne...

Un rapport entre les 2 ?.....


bonne et douce soirée orageuse

kiki




re

Je viens donner des nouvelles. Opération réussie ! :-) J'explique ce
que j'ai fait :

1 - Désinstallation de la version
+ utilisation de
Avira AntiVir RegistryCleaner en sélecttionnant TOUTES les branches du
registre. Ici :
http://www.avira.com/fr/support/support_telechargements.html

2 - Réinstallation de la dernière version, téléchargée ici :
http://www.free-av.com/en/download/download_servers.php
Avira AntiVir Personal - FREE Antivirus, Version 9
Date: 2009-07-09, Version: 9.0.0.66
Md5: a74979a53b34475f991b450780dd6af8
Download French installation kit 30.87 MB

Cette façon de procéder a résolu le problème. Les mises à jour ont été
effectuées. J'en déduis que j'avais téléchargé une mauvaise version -
pas sur le site de l'Editeur - car cette version ne "pesait" QUE 28,7
Mo [au lieu de 30,87]. Ce n'est pas mon habitude, mais cela se passait
par téléphone, alors ! ;-)

Conclusion : c'est bien fait pour moi ! lol

PS : pour servir à d'autres !

--
Amicalement
GREENHORN
Geo
Le #19775881
Bonsoir

Conclusion : c'est bien fait pour moi ! lol



Et passer un bon détecteur de logiciels malveillants.

--
A+
GREENHORN
Le #19776391
Après mûre réflexion, Geo a écrit :
Bonsoir

Conclusion : c'est bien fait pour moi ! lol



Et passer un bon détecteur de logiciels malveillants.




Bonsoir *Geo*

Bien sûr ! ;-) Antivir se déclenche automatiquement dès le
téléchargement fait pour vérifier et pour les spywares, avec un clic
droit, un petit coup de Malwarebytes'.

--
Amicalement
GREENHORN
Publicité
Poster une réponse
Anonyme