Pbm Réseau entre Win7 et XP

Le
Frd
Bonjour,

j'essaie de faire un réseau ad-hoc entre 2 PC en XP Pro
et un PC Win7 Pro.
Ils sont tous dans le même groupe de travail.
Les 2 XP se voient sans problème, mais ne voient pas le Win7.
Le Win7 ne voit pas les autres.
Je ne sais même pas comment voir les ordis du groupe de travail
sur Win7
Il est possible que ce soit lié à l'absence du protocole LLTD
sur les XP, mais le patch KB922120 refuse de s'installer sous
prétexte que mon SP3 est plus récent

Une idée ?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Claude BELLAMY
Le #26324216
Le jeudi 20/11/2014 09:19:05, Frd a écrit dans le message
Bonjour,

j'essaie de faire un réseau ad-hoc entre 2 PC en XP Pro
et un PC Win7 Pro.
Ils sont tous dans le même groupe de travail.
Les 2 XP se voient sans problème, mais ne voient pas le Win7.
Le Win7 ne voit pas les autres.
Je ne sais même pas comment voir les ordis du groupe de travail
sur Win7...
Il est possible que ce soit lié à l'absence du protocole LLTD
sur les XP, mais le patch KB922120 refuse de s'installer sous
prétexte que mon SP3 est plus récent...

Une idée ?




Suis mes recommandations point par point :

http://www.bellamyjc.fr/howto/lanconf

--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY
http://www.bellamyjc.fr ou http://jc.bellamy.free.fr
Frd
Le #26324233
Le 20/11/2014 09:33, Jean-Claude BELLAMY a écrit :
Le jeudi 20/11/2014 09:19:05, Frd a écrit dans le message
Bonjour,

j'essaie de faire un réseau ad-hoc entre 2 PC en XP Pro
et un PC Win7 Pro.
Ils sont tous dans le même groupe de travail.
Les 2 XP se voient sans problème, mais ne voient pas le Win7.
Le Win7 ne voit pas les autres.
Je ne sais même pas comment voir les ordis du groupe de travail
sur Win7...
Il est possible que ce soit lié à l'absence du protocole LLTD
sur les XP, mais le patch KB922120 refuse de s'installer sous
prétexte que mon SP3 est plus récent...

Une idée ?




Suis mes recommandations point par point :

http://www.bellamyjc.fr/howto/lanconf




OK j'essaierai.
Tu parles de comptes avec le même nom et mot de passe, mais il faut
quand même que les PC aient un nom différent, sinon comment faire pour
les différencier ?
Sergio
Le #26324266
Le 20/11/2014 09:19, Frd a écrit :
Bonjour,

j'essaie de faire un réseau ad-hoc entre 2 PC en XP Pro
et un PC Win7 Pro.
Ils sont tous dans le même groupe de travail.
Les 2 XP se voient sans problème, mais ne voient pas le Win7.
Le Win7 ne voit pas les autres.
Je ne sais même pas comment voir les ordis du groupe de travail
sur Win7...

Une idée ?



"Voir" est un grand mot en réseau Windows...
Le plus sûr est le net "use" en ligne de commande pour se connecter sur une autre machine :
net use \machinepartage z:

(il demandera en principe le nom d'utilisateur et le mot de passe)

Exemple: Chez moi, j'ai un Linux avec Samba (le portage du protocole Windows) et un répertoire partagé.

J'ai deux portables sous Win 7 :
- À l'allumage le portable 1 se connecte sans problème sur le PC Linux, sans demander quoique ce soit (j'ai entré une fois le nom
d'utilisateur mot de passe etc.).
- Quant au portable 2, il me dit toujours "Un lecteur réseau n'a pu se connecter blabla..."), je clique sur le "lecteur réseau", il
me propose de me connecter sur la machine, mais j'ai beau cocher "mémoriser le mot de passe", il ne mémorise pas... (alors que ça a
marché sur le portable 1).

Autre mystère : Il me propose de me connecter dans le groupe "baby" (c'est le nom du portable) (et on ne peut changer le nom du
"groupe"), alors que partout, que ce soit sur les portables Windows ou le serveur Linux, le groupe est "bistrot" !!

Mystère...


--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Frd
Le #26324277
Le 20/11/2014 09:33, Jean-Claude BELLAMY a écrit :
Le jeudi 20/11/2014 09:19:05, Frd a écrit dans le message
Bonjour,

j'essaie de faire un réseau ad-hoc entre 2 PC en XP Pro
et un PC Win7 Pro.
Ils sont tous dans le même groupe de travail.
Les 2 XP se voient sans problème, mais ne voient pas le Win7.
Le Win7 ne voit pas les autres.
Je ne sais même pas comment voir les ordis du groupe de travail
sur Win7...
Il est possible que ce soit lié à l'absence du protocole LLTD
sur les XP, mais le patch KB922120 refuse de s'installer sous
prétexte que mon SP3 est plus récent...

Une idée ?




Suis mes recommandations point par point :

http://www.bellamyjc.fr/howto/lanconf




Ah ben ça veut pas...
J'ai tout fait point par point déjà entre 1 XP et le Win7
mais le Win7 ne se connecte pas automatiquement à mon réseau,
et quand je le connecte il se met en mode réseau public.
Frd
Le #26324280
Le 20/11/2014 13:35, Sergio a écrit :

"Voir" est un grand mot en réseau Windows...
Le plus sûr est le net "use" en ligne de commande pour se connecter sur une autre machine :
net use \machinepartage z:



Marche pô...

Mystère...



Tu rentres au bistrot et tu commandes un baby !
jperrocheau
Le #26324344
Frd
Ah ben ça veut pas...
J'ai tout fait point par point déjà entre 1 XP et le Win7
mais le Win7 ne se connecte pas automatiquement à mon réseau,
et quand je le connecte il se met en mode réseau public.



Il faut lui faire oublier l'association "réseau public" avec ton réseau
actuel qu'il reconnait par les asdresses IP utilisées.

Pour cela il est parfois nécessaire d'effacer tous les "emplacements
réseau" et redémarrer Windows. Sur Windows 7 je ne sais plus où trouver
cette commande dont tu peux voir l'intitulé pour Vista "Fusionner ou
supprimer des emplacemnts réseau" dans la page de JCB

Comme je n'ai pas de Windows 7 sous la main, je ne peux pas aider plus.
De mémoire on clique sur l'icone du réseau actuel dans la fenêtre du
panneau "Centre réseau et partage" pour atteindre la dite commande.

--
Jacques Perrocheau
______________________________________________________________________
Frd
Le #26324370
Le 20/11/2014 09:19, Frd a écrit :
Bonjour,

j'essaie de faire un réseau ad-hoc entre 2 PC en XP Pro
et un PC Win7 Pro.
Ils sont tous dans le même groupe de travail.
Les 2 XP se voient sans problème, mais ne voient pas le Win7.
Le Win7 ne voit pas les autres.
Je ne sais même pas comment voir les ordis du groupe de travail
sur Win7...
Il est possible que ce soit lié à l'absence du protocole LLTD
sur les XP, mais le patch KB922120 refuse de s'installer sous
prétexte que mon SP3 est plus récent...




j'ai pu installer quand même le protocole LLTD (par la ruse)sur XP
ce qui fait que maintenant le Win7 trouve les 2 PC dans le mappage du
réseau.
Par contre il continue de se croire dans un groupe public, il ne démarre
rien automatiquement et ne veut pas se connecter aux XP.

Je vais y laisser mes derniers cheveux...
Jean-Claude BELLAMY
Le #26324373
Le jeudi 20/11/2014 15:17:32, Frd a écrit dans le message
[...]
J'ai tout fait point par point déjà entre 1 XP et le Win7
mais le Win7 ne se connecte pas automatiquement à mon réseau,
et quand je le connecte il se met en mode réseau public.



Ah ça, c'est rédhibitoire à tout fonctionnement en réseau local !

Le type de réseau "public" est doit être réservé à des machines
vulnérables, p.ex. dans un cyber-café. Dans ce cas l'ordinateur ne peut
se connecter qu'à Internet et rien d'autre.


Cette notion de type de réseau est apparue avec Windows VISTA, et
constitue une des bases de NLA = Network Location Awareness, dont le
but est de sécuriser l'accès aux réseaux (local et Internet)

J'y ai consacré un chapitre sur mon site :

http://www.bellamyjc.fr/howto/profilnet

On peut y trouver "PROFILNET", un outil de ma conception qui permet de
MODIFIER le type de réseau (public/privé)



--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY
http://www.bellamyjc.fr ou http://jc.bellamy.free.fr
Frd
Le #26324426
Le 21/11/2014 09:58, Frd a écrit :

Résolu.

j'ai pu installer quand même le protocole LLTD (par la ruse)sur XP
ce qui fait que maintenant le Win7 trouve les 2 PC dans le mappage du
réseau.
Par contre il continue de se croire dans un groupe public, il ne démarre
rien automatiquement et ne veut pas se connecter aux XP.



Sur le PC Win7, j'ai juste donné une IP fixe pour se connecter au réseau
des XP (comme sur les XP en fait).
Du coup il se fiche que ce soit un réseau Public, bien que les XP
n’apparaissent pas dans la partie réseau, le Win7 se connecte quand même
à \monXP1monpartage et c'est tout ce qui m'importe.

Je vais y laisser mes derniers cheveux...



Et une calvitie vaincue, une !

Merci à ceux qui ont participé.
DuboisP
Le #26324459
Le 21/11/2014 09:58, Frd a écrit :
Le 20/11/2014 09:19, Frd a écrit :
Bonjour,

j'essaie de faire un réseau ad-hoc entre 2 PC en XP Pro
et un PC Win7 Pro.
Ils sont tous dans le même groupe de travail.
Les 2 XP se voient sans problème, mais ne voient pas le Win7.
Le Win7 ne voit pas les autres.
Je ne sais même pas comment voir les ordis du groupe de travail
sur Win7...
Il est possible que ce soit lié à l'absence du protocole LLTD
sur les XP, mais le patch KB922120 refuse de s'installer sous
prétexte que mon SP3 est plus récent...




j'ai pu installer quand même le protocole LLTD (par la ruse)sur XP
ce qui fait que maintenant le Win7 trouve les 2 PC dans le mappage du
réseau.


mince, je ne savais même pas que ça existait

et pourtant, mes postes causent
p'têt parce qu'ils sont dans le même workgroup, les mêmes sous réseau,
et que je connais les identifiants ?

bon, XP, depuis, j'ai quand même un peu arrêté, on essaie de n'avoir
que du x64
Publicité
Poster une réponse
Anonyme