Le PC boote parfois en 640x800 ...

Le
GG
Bonjour,

parfois au démarrage de l'ordinateur, je me retrouve en 640x800 au login. Je
reboote et cela revient à la normale.

Avez-vous déjà rencontré ce phénomène ?

Merci

GG
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Az Sam
Le #18747841
"GG"
Bonjour,

parfois au démarrage de l'ordinateur, je me retrouve en 640x800 au login. Je
reboote et cela revient à la normale.

Avez-vous déjà rencontré ce phénomène ?





driver qui merdoient sans doute. reinstaller.


--
Cordialement,
Az Sam.
martin68
Le #18750061
Le 24/02/2009 07:19, GG a écrit :
Bonjour,

parfois au démarrage de l'ordinateur, je me retrouve en 640x800 au login. Je
reboote et cela revient à la normale.

Avez-vous déjà rencontré ce phénomène ?



Selon les réglages ça pourrait venir du fait qu'il recherche l'écran au
boot et lorsqu'il ne le détecte pas (écran éteint par exemple) il boote
avec une configuration graphique allégée pouvant être acceptée par la
plupart des écrans.

Martin
GG
Le #18753301
>
Selon les réglages ça pourrait venir du fait qu'il recherche l'écran au
boot et lorsqu'il ne le détecte pas (écran éteint par exemple) il boote
avec une configuration graphique allégée pouvant être acceptée par la
plupart des écrans.




Salut Martin,

bien vu, je n'y avais pas pensé... Je vais vérifier que
mon écran soit bien démarré avant le démarrage de
l'ordinateur, à tout hasard.

Sinon, ce n'est pas un souci de driver, j'ai déjà réalisé
la manip de la réinstallation.

Merci
GG
GG
Le #18765431
Le Tue, 24 Feb 2009 18:07:53 +0100, GG <
.> a écrit :


Selon les réglages ça pourrait venir du fait qu'il recherche l'écran au
boot et lorsqu'il ne le détecte pas (écran éteint par exemple) il boote
avec une configuration graphique allégée pouvant être acceptée par la
plupart des écrans.




Salut Martin,

bien vu, je n'y avais pas pensé... Je vais vérifier que
mon écran soit bien démarré avant le démarrage de
l'ordinateur, à tout hasard.

Sinon, ce n'est pas un souci de driver, j'ai déjà réalisé
la manip de la réinstallation.

Merci
GG



Ben non, ce n'est pas cela non plus... Je viens
d'avoir le cas et l'écran était bien en fonction...
Un reboot du PC et hop c'est bon...

Je soupçonne tout de même ma carte graphique
nvidia 7900GS 256Mo DDR2 PCIE...

Merci
GG
martin68
Le #18766941
Le 26/02/2009 06:30, GG a écrit :

Ben non, ce n'est pas cela non plus... Je viens
d'avoir le cas et l'écran était bien en fonction...
Un reboot du PC et hop c'est bon...

Je soupçonne tout de même ma carte graphique
nvidia 7900GS 256Mo DDR2 PCIE...



Hello

Il est possible que pour une raison inconnue l'écran ne soit pas
toujours détecté par la carte graphique. Ca me fait penser à un ancien
PC que je devais souvent booter 2 fois en période hivernale pour que le
disque dur s'amorce, une première fois pour chauffer un peu (10
secondes) puis la seconde fois pour réussir à booter sur le dd principal.

Martin
GG
Le #18773771
>
parfois au démarrage de l'ordinateur, je me retrouve en 640x800 au login. Je
reboote et cela revient à la normale.

Avez-vous déjà rencontré ce phénomène ?




Bonsoir,

je viens de réaliser une restauration de la configuration système afin de
vérifier si le problème persistait. Il se trouve que non.

Je relance les mises à jour Windows et je me rends compte que parmi les
dernières mises à jour, Microsoft proposait une mise à jour du driver nVidia.

C'est cette mise à jour qui pose problème...

A noter que la suppression du driver d'origine puis une réinstallation ne résoud
pas le problème.

Bref, faites une image de votre partition système avant toute mise à jour, cela
vous permettra de revenir facilement en arrière.

A noter que ce bug n'a pas été visible juste après la mise à jour proposée mais
au bout de quelque temps, c'est pour cette raison que je n'ai pas fait de suite
le rapprochement.

Merci pour votre concours.
GG
Publicité
Poster une réponse
Anonyme