Le PC ne démarre pas

Le
Sydney
Bonjour à tous

Une amie m'apporte son PC qui ne démarre pas.
Mis sous tension, les ventilateurs tournent, pas de bip, et rien à l'écran.
Changements d'écran, de carte graphique, de barrette mémoire ne donnent
rien.
D'après mes connaissances (anciennes ) il reste la carte-mère et le
processeur à investiguer.
Carte A7V266 d'Asus , processeur Thunderbird socle A d'AMD.
Comment faire ensuite ?
D'après mes souvenirs, la perte des info Bios ne sont plus un problème sur
ce Pc de 2001. Est-ce exact ?
Je pense que j'essaierai de me procurer un processeur compatible.
Mais j'aimerais avant recueillir vos précieux conseils.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JePe
Le #11192771
Sydney a écrit :
Bonjour à tous

Une amie m'apporte son PC qui ne démarre pas.
Mis sous tension, les ventilateurs tournent, pas de bip, et rien à l'écran.
Changements d'écran, de carte graphique, de barrette mémoire ne donnent
rien.



Je pense que j'essaierai de me procurer un processeur compatible.





Après avoir verifié l'alimentation?
Sydney
Le #11193511
"JePe" news:486f2ce8$0$914$
Sydney a écrit :
Bonjour à tous

Une amie m'apporte son PC qui ne démarre pas.
Mis sous tension, les ventilateurs tournent, pas de bip, et rien à
l'écran.
Changements d'écran, de carte graphique, de barrette mémoire ne donnent
rien.



Je pense que j'essaierai de me procurer un processeur compatible.





Après avoir verifié l'alimentation?


Merci.
Mais il y a 4 ventilo qui tournent, le voyant de la CM allumé et un
connecteur de disque testé à 5 et 12 volts.
Là je ne vois pas quoi tester d'autre ?
JePe
Le #11194671
>> Après avoir verifié l'alimentation?


Merci.
Mais il y a 4 ventilo qui tournent, le voyant de la CM allumé et un
connecteur de disque testé à 5 et 12 volts.
Là je ne vois pas quoi tester d'autre ?




Et le 3.3V et -12V de l'alim ATX?

Mon conseil:

Déposer mémoire, carte vidéo et ne pas brancher le câble IDE.
Si au démarrage il te fait la fête avec plein de bips tu auras la
confirmation que ce n'est ni alimentation ni cpu.
Si ca reste muet: trouver une autre alimentation ATX dont tu connais le
bon fonctionnement.
Et ressayer!
Sydney
Le #11199391
"JePe" news:486f63c2$0$860$
Après avoir verifié l'alimentation?


Merci.
Mais il y a 4 ventilo qui tournent, le voyant de la CM allumé et un
connecteur de disque testé à 5 et 12 volts.
Là je ne vois pas quoi tester d'autre ?



Et le 3.3V et -12V de l'alim ATX?

Mon conseil:

Déposer mémoire, carte vidéo et ne pas brancher le câble IDE.
Si au démarrage il te fait la fête avec plein de bips tu auras la
confirmation que ce n'est ni alimentation ni cpu.
Si ca reste muet: trouver une autre alimentation ATX dont tu connais le
bon fonctionnement.
Et ressayer!


Je pensais que le 3.3 et - 12 v de l'alimen ATX n'étaient pas alimentés à
partir du moment où le connecteur CM n'était pas branché puisque
l'interrupteur de la face avant ne pouvait pas étre actionné.
J'essaie pour le reste.
GMFee
Le #11199381
"Sydney" 486f1f22$0$9199$
Bonjour à tous

Une amie m'apporte son PC qui ne démarre pas.
Mis sous tension, les ventilateurs tournent, pas de bip, et rien à
l'écran.
Changements d'écran, de carte graphique, de barrette mémoire ne donnent
rien.
D'après mes connaissances (anciennes ) il reste la carte-mère et le
processeur à investiguer.
Carte A7V266 d'Asus , processeur Thunderbird socle A d'AMD.
Comment faire ensuite ?
D'après mes souvenirs, la perte des info Bios ne sont plus un problème sur
ce Pc de 2001. Est-ce exact ?
Je pense que j'essaierai de me procurer un processeur compatible.
Mais j'aimerais avant recueillir vos précieux conseils.



Bonjour
As tu regardé du côté de l'alimentation.
Sydney
Le #12165451
"Sydney" news:487094fe$0$15616$
"JePe" news:486f63c2$0$860$
Après avoir verifié l'alimentation?


Merci.
Mais il y a 4 ventilo qui tournent, le voyant de la CM allumé et un
connecteur de disque testé à 5 et 12 volts.
Là je ne vois pas quoi tester d'autre ?



Et le 3.3V et -12V de l'alim ATX?

Mon conseil:

Déposer mémoire, carte vidéo et ne pas brancher le câble IDE.
Si au démarrage il te fait la fête avec plein de bips tu auras la
confirmation que ce n'est ni alimentation ni cpu.
Si ca reste muet: trouver une autre alimentation ATX dont tu connais le
bon fonctionnement.
Et ressayer!


Je pensais que le 3.3 et - 12 v de l'alimen ATX n'étaient pas alimentés à
partir du moment où le connecteur CM n'était pas branché puisque
l'interrupteur de la face avant ne pouvait pas étre actionné.
J'essaie pour le reste.


Effectivement, le test est le bon.
Sans carte graphique, barrettes mémoire, ni nappe et avec une autre alim sur
un coin de table j'obtiens unbip long et 2 courts mais rien à l'écran.
Je continue mes recherches avec échange de composants.
Question sur le test de l'alimentation: est-ce qu'elle doit avoir tous les
voltages au connecteur Carte-Mère indépendamment de l'interrupteur frontal ?
JePe
Le #12165441
> Question sur le test de l'alimentation: est-ce qu'elle doit avoir tous les
voltages au connecteur Carte-Mère indépendamment de l'interrupteur frontal ?




Dans la plupart des ATX:
on trouve sur pin 6 du 5V (dès que l'alimentation branchée sur le secteur)

En appuyant sur le bouton de mise en marche frontal, un signal part vers
la carte mère qui son tour envoie un signal vers l'alimentation pour
indiquer qu'on a besoin de plein jus.
Sydney
Le #12837261
"JePe" news:48722fc4$0$923$

Question sur le test de l'alimentation: est-ce qu'elle doit avoir tous
les voltages au connecteur Carte-Mère indépendamment de l'interrupteur
frontal ?




Dans la plupart des ATX:
on trouve sur pin 6 du 5V (dès que l'alimentation branchée sur le
secteur)

En appuyant sur le bouton de mise en marche frontal, un signal part vers
la carte mère qui son tour envoie un signal vers l'alimentation pour
indiquer qu'on a besoin de plein jus.



Effectivement le problème était l'alim ! malgré les ventilos qui tournaient
et le voyant CM allumé.
Merci à tous et spécialement JePe pour la précision de ses réponses et
suggestions.
Publicité
Poster une réponse
Anonyme