PC figé : Pas toujours le matériel...

Le
Ludovic
Bonjour,

Depuis pas mal de temps, j'avais mon PC qui bloquait avec les écrans
bleu habituels des symptômes d'instabilité de RAM, d'alimentation, DD,
carte graphique, voire de carte mère. Cela arrivait deux fois par
mois tout au plus

Après avoir dédouané les divers éléments, j'ai pu constater que
les éléments de la tour n'était pas en cause. Seul le CPU et la
carte mère n'avait pas été modifiés n'ayant pas de genre d'article
sous la main

Les paramètres du BIOS avaient également été modifiés sans succès.

La config :
Processeur Intel Pentium D 935 Dual Core 3.2Ghz
Carte mère MSI P965 NEO F
Carte graphique nvidia 7900GS 256Mo DDR2 PCIE

J'avais eu l'occasion de restaurer une image GHOST également sans succès.

[b]Dernièrement, j'ai eu l'idée de supprimer la partition système avant
de la recréer et de replacer mon image GHOST.
[/b]
Les problèmes ont disparu
Je me déplace régulièrement remettre de l'ordre sur les PC de collègues
et c'est la première fois que je rencontre ce genre de bug.

Si cela peut servir à d'autres

A+
Ludovic
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ash
Le #16715131
Ludovic a écrit :
Bonjour,



(...)

[b]Dernièrement, j'ai eu l'idée de supprimer la partition système avant
de la recréer et de replacer mon image GHOST.
[/b]
Les problèmes ont disparu...
Je me déplace régulièrement remettre de l'ordre sur les PC de collègues
et c'est la première fois que je rencontre ce genre de bug.

Si cela peut servir à d'autres...

A+
Ludovic



Salut,

Merci pour le retour. Mais effectivement il est absolument normal de
réinstaller Windows suite à un changement de carte mère.
Sauf cas exceptionnels (il faudrait vraiment que les cartes mères soient
très proches et que le chipset soit le même dans les deux cas) celui-ci
est souvent incapable de fonctionner correctement et se débarrasser des
drivers de l'ancien système, de reconfigurer les interruptions
matérielles, les ports matériels et autres après avoir fait ce genre de
manipulations.
Et même si Windows semble fonctionner correctement après un changement
de carte mère, je recommande quand même de faire ce que tu as fait, ça
me semble plus propre et plus logique.

A+
Ash
Nicolas George
Le #16715421
Ash wrote in message
Mais effectivement il est absolument normal de
réinstaller Windows suite à un changement de carte mère.



C'est inévitable, probablement, je veux bien te croire, mais normal, non, ça
ne l'est pas du tout.
Ash
Le #16715661
Nicolas George a écrit :
Ash wrote in message
Mais effectivement il est absolument normal de
réinstaller Windows suite à un changement de carte mère.



C'est inévitable, probablement, je veux bien te croire, mais normal, non, ça
ne l'est pas du tout.



Je comprends ce que tu veux dire :)
Effectivement ça pourrait en être autrement, mais c'est une manipulation
"habituelle", à défaut donc d'être normale, du fait du fonctionnement de
Windows...

A+
Le #16715931
Ash wrote:
Merci pour le retour. Mais effectivement il est absolument normal de
réinstaller Windows suite à un changement de carte mère.



ce qu'il dit c'est qu'il n'a pas changé de carte mère ni de processeur
le problème n'était pas hardware
Ash
Le #16716251
roucoups a écrit :
Ash wrote:
Merci pour le retour. Mais effectivement il est absolument normal de
réinstaller Windows suite à un changement de carte mère.



ce qu'il dit c'est qu'il n'a pas changé de carte mère ni de processeur
le problème n'était pas hardware




au temps pour moi...

Je suis vraiment pas dans mon assiette, je ne devrais pas répondre aux
posts dans cet état :)

A+
Ash
Droger Jean-Paul
Le #16717941
Après mûre réflexion, roucoups a écrit :
Ash wrote:
Merci pour le retour. Mais effectivement il est absolument normal de
réinstaller Windows suite à un changement de carte mère.



ce qu'il dit c'est qu'il n'a pas changé de carte mère ni de processeur
le problème n'était pas hardware



bon je ne suis donc pas le seul à avoir compris comme toi!!

Ghost remet les octets à d'autres endroits sur le DD ou la partition!!

Moi je commencerais par un examen minutieux de la surface du disque
pour débusquer des secteurs défectueux éventuels (chdisk je crois,
j'utilise pas souvent) et si secteurs défectueux, réparations et
économie pour un achat d'un nouveau DD, rien ne garantit que ecla ne
continuera pas à se dégrader (et rien ne garantit le contraire
d'ailleurs) mais par précaution, je ne mégotte pas sur la qualité de
cet engin!!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

G.T
Le #16728171
Salut,

Effectivement ça pourrait en être autrement, mais c'est une manipulation
"habituelle", à défaut donc d'être normale, du fait du fonctionnement de
Windows...


Dommage. Pour l'avoir fait sous 98, au pire un démarrage en sans échec,
effacer les "ressources de la CM" dans les propriétés systèmes puis reboot
puis installation des drivers de chipset (+ reboot) marchait plutôt bien.

a+,
--
G.T
Droopy191
Le #16721541
Ludovic a écrit :
Bonjour,

Depuis pas mal de temps, j'avais mon PC qui bloquait avec les écrans
bleu habituels des symptômes d'instabilité de RAM, d'alimentation, DD,
carte graphique, voire de carte mère. Cela arrivait deux fois par
mois tout au plus...

Après avoir dédouané les divers éléments, j'ai pu constater que
les éléments de la tour n'était pas en cause. Seul le CPU et la
carte mère n'avait pas été modifiés n'ayant pas de genre d'article
sous la main...



[SNIP]
[b]Dernièrement, j'ai eu l'idée de supprimer la partition système avant
de la recréer et de replacer mon image GHOST.
[/b]
Les problèmes ont disparu...
Je me déplace régulièrement remettre de l'ordre sur les PC de collègues
et c'est la première fois que je rencontre ce genre de bug.

Si cela peut servir à d'autres...




Salut,

J'aimerai aussi comprendre, je suis en train de me battre avec les memes
symptomes et les memes tests.

Machine
Core Duo et Asus P5K-E
ATI 2600 Pro

J'ai redescendu un backup et pour le moment (3j) ca marche.

Une instabilité du système due à une corruption du système ??

--
DR
Ludovic
Le #16736531
>
Moi je commencerais par un examen minutieux de la surface du disque
pour débusquer des secteurs défectueux éventuels (chdisk je crois,
j'utilise pas souvent) et si secteurs défectueux, réparations et
économie pour un achat d'un nouveau DD, rien ne garantit que ecla ne
continuera pas à se dégrader (et rien ne garantit le contraire
d'ailleurs) mais par précaution, je ne mégotte pas sur la qualité de
cet engin!!




Comme je l'ai dit, le disque n'est pas en cause :
J'ai "ghosté" le disque complet sur un autre disque
et le symptôme était le même...
Avant cela, les analyses minutieuses en tout genre
n'ont jamais sorti la moindre anomalie de cluster.

Le plus étonnant encore, c'est que l'image GHOST
avait été créée après les premiers symptômes...

Ne cherchez pas à comprendre, sur ce coup-là,
il n'y a rien de logique...

Il suffit de retenir que si après avoir épuisé toutes
les causes possible d'écran bleu au démarrage,
il reste encore à essayer la supression de la partition
et le GHOST. J'avais réalisé les manips avec GHOST 10
pour info.

A+
Ludovic.
Publicité
Poster une réponse
Anonyme