PC au voisinage reseau local invisibles !!!

Le
atlantic
Bonjour,

Voilà, j'ai un problème dans mon reseau local, je n'arrive pas à voir mes pc
au voisinage.

Détail du réseau:
2 pc sous xp home edition et l'autre sous xp pro connectés en ethernet
derriere un routeur Linksys. Celui ci est relié à ma freebox.
les 2 pc peuvent se connecter sur internet sans problème.
les 2 pc repondent chacun au ping de l'autre (192.168.1.100 et 192.168.102,
masque 255.255.255.0).
j'ai essayé une liaison de pc à pc par un cable croisé sans le routeur et le
phénomène est le même. les pings fonctionnent mais les pc sont invisibles sur
le réseau.

je pense à voir bloquer qq chose dans XP (service?).
Alors avant de réinstaller XP qq'un aurait il une idée?
Merci .
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Glenn Gagné
Le #499462
Salut,

Assures-toi que le partages des fichiers et imprimantes soit activé et que
cet option ne soit pas bloqué par ton pare-feu Windows.


Si ça ne marche pas encore, quand tu utilises un petit réseau sans serveur
DNS à l'internet (pas de serveur en domaine), il est préférable d'ajouter le
protocole NetBeui (tout en conservant TCP/IP) sur l'interface réseau.

Ce protocole n'est pas routable, donc uniquement pour ton réseau local avec
un maximum de 15 ordinateurs. Il est très rapide et simple (rien à
configurer).

Malgré cela, avec Windows XP tu ne devrais plus avoir besoin de NetBeui
aujourd'hui mais c'est une solution de dépannage (et une solution lorsque tu
as des stations Windows 9x et MSDOS aussi).

Glenn


"atlantic" news:
Bonjour,

Voilà, j'ai un problème dans mon reseau local, je n'arrive pas à voir mes
pc

au voisinage.

Détail du réseau:
2 pc sous xp home edition et l'autre sous xp pro connectés en ethernet
derriere un routeur Linksys. Celui ci est relié à ma freebox.
les 2 pc peuvent se connecter sur internet sans problème.
les 2 pc repondent chacun au ping de l'autre (192.168.1.100 et
192.168.102,

masque 255.255.255.0).
j'ai essayé une liaison de pc à pc par un cable croisé sans le routeur et
le

phénomène est le même. les pings fonctionnent mais les pc sont invisibles
sur

le réseau.

je pense à voir bloquer qq chose dans XP (service?).
Alors avant de réinstaller XP qq'un aurait il une idée?
Merci .



Antoine ROUCHET
Le #499460
"atlantic" news:
Bonjour,

Voilà, j'ai un problème dans mon reseau local, je n'arrive pas à voir mes
pc
au voisinage.

Détail du réseau:
2 pc sous xp home edition et l'autre sous xp pro connectés en ethernet
derriere un routeur Linksys. Celui ci est relié à ma freebox.
les 2 pc peuvent se connecter sur internet sans problème.
les 2 pc repondent chacun au ping de l'autre (192.168.1.100 et
192.168.102,
masque 255.255.255.0).
j'ai essayé une liaison de pc à pc par un cable croisé sans le routeur et
le
phénomène est le même. les pings fonctionnent mais les pc sont invisibles
sur
le réseau.

je pense à voir bloquer qq chose dans XP (service?).
Alors avant de réinstaller XP qq'un aurait il une idée?
Merci .


Bonjour,

Déjà, il faut que vos deux Windows XP fassent parti du même workgroup (c'est
pas indispensable, mais ça simplifie les choses). Pour changer le workgroup:
Propriétés système, onglet "Nom de l'ordinateur", bouton "Modifier..."

Ensuite, le problème peut venir du firewall de chacun des XP. Vous pouvez le
désactiver pour essayer. Si ça fonctionne sans firewall, vérifier que dans
les propriétés du firewall, onglet "Exceptions", la case "Partage de
fichiers et d'imprimantes" soit cochée.

Enfin du côté des services, il faut que "Serveur" et "Station de travail" au
moins soient lancés sur les deux machines, ils le sont par défaut.

Bon courage,
Antoine.

atlantic
Le #499459
Les 2 pc sont bien evidemment sous le meme Workgroup (mshome). J'avais
oublié de le préciser, désolé.
Le firewall de XP est désactivé sur chaque pc, car j'utilise ZoneAlarm,
celui ci étant configuré pour accepter les pings de mes 2 pc (aucun soucis
pour les pings, il y a une réponse) .
les 2 services "station de travail" et "serveur" sont bien démarrés.

Glenn précisait plus haut, d'installer le protocole Netbeui.
Je vais tenter le coup.
atlantic
Le #499238


Les 2 pc sont bien evidemment sous le meme Workgroup (mshome). J'avais
oublié de le préciser, désolé.
Le firewall de XP est désactivé sur chaque pc, car j'utilise ZoneAlarm,
celui ci étant configuré pour accepter les pings de mes 2 pc (aucun soucis
pour les pings, il y a une réponse) .
les 2 services "station de travail" et "serveur" sont bien démarrés.

Glenn précisait plus haut, d'installer le protocole Netbeui.
Je vais tenter le coup.


L'installation de Netbeui n'a rien changé au problème.

Par conséquent j'ai repris le cd d'installation de XP et j'ai fait une
réparation et Ohhh!!! tout est rentré dans l'ordre.
je peux désormais voir mes pc au voisinage réseau.

Merci .

F. Dunoyer [MVP]
Le #499232
Glenn Gagné a formulé la demande :
Salut,

Assures-toi que le partages des fichiers et imprimantes soit activé et que
cet option ne soit pas bloqué par ton pare-feu Windows.


Si ça ne marche pas encore, quand tu utilises un petit réseau sans serveur
DNS à l'internet (pas de serveur en domaine), il est préférable d'ajouter le
protocole NetBeui (tout en conservant TCP/IP) sur l'interface réseau.


Pas besoin de Netbeui pour avoir le voisinage réseau.
En général c'est lié au fait que tous les PC n'ont pas le même masque
de sous-réseau ou un probleme de firewall un peu serré.

Il faut savoir que le voisinage réseau ne référence que les PC serveurs
(serveurs dans le sens où ils font tourner le service "serveur" ce
service existe meme sur les PC Workstations.
Ensuite, on peut aussi cacher une machine serveur à la liste
d'exploration :
net config server /hidden:yes


Glenn


"atlantic" news:
Bonjour,

Voilà, j'ai un problème dans mon reseau local, je n'arrive pas à voir mes pc
au voisinage.

Détail du réseau:
2 pc sous xp home edition et l'autre sous xp pro connectés en ethernet
derriere un routeur Linksys. Celui ci est relié à ma freebox.
les 2 pc peuvent se connecter sur internet sans problème.
les 2 pc repondent chacun au ping de l'autre (192.168.1.100 et 192.168.102,
masque 255.255.255.0).
j'ai essayé une liaison de pc à pc par un cable croisé sans le routeur et le
phénomène est le même. les pings fonctionnent mais les pc sont invisibles
sur le réseau.

je pense à voir bloquer qq chose dans XP (service?).
Alors avant de réinstaller XP qq'un aurait il une idée?
Merci .



--
François Dunoyer [MVP Windows Server / Security]
Des infos en Vrac : http://fds.mvps.org/ta/envrac.htm
Site perso : http://www.fdunoyer.net


Publicité
Poster une réponse
Anonyme