PC100 ou PC133 dans IMAC

Le
Guillaume Tello
Hello,

J'ai mis des PC133 dans le IMAC G3 400MHz et les performances sont les
mêmes qu'avec du PC100. Dans les infos système, ces barettes sont encore
reconnues comme du PC100
Y a t-il un moyen qu'il reconnaisse le PC133 et profite d'un petit plus
de rapidité??

Guillaume.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
J. Vernet
Le #22620981
Le 27/09/2010 18:19, Guillaume Tello a écrit :
Hello,

J'ai mis des PC133 dans le IMAC G3 400MHz et les performances sont les
mêmes qu'avec du PC100. Dans les infos système, ces barettes sont encore
reconnues comme du PC100...
Y a t-il un moyen qu'il reconnaisse le PC133 et profite d'un petit plus
de rapidité??

Guillaume.


Non.
Le Moustique
Le #22620971
Le 27/09/10 18:19, Guillaume Tello a écrit :
Hello,

J'ai mis des PC133 dans le IMAC G3 400MHz et les performances sont les
mêmes qu'avec du PC100. Dans les infos système, ces barettes sont e ncore
reconnues comme du PC100...
Y a t-il un moyen qu'il reconnaisse le PC133 et profite d'un petit plus
de rapidité??



Non, pas vraiment... Enfin, si : il devrait reconnaître les PC133 comme
telles, mais n'ira pas plus vite. Essaie de faire un reset PMU en
appuyant sur le petit bouton noir, pas loin de la pile (on le voit par
la trappe mémoire). Faudra peut-être reparamétrer le réseau ou
l'horloge, après ça.

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Guillaume Tello
Le #22620961
Le 27/09/2010 18:23, J. Vernet a écrit :
Le 27/09/2010 18:19, Guillaume Tello a écrit :
Hello,

J'ai mis des PC133 dans le IMAC G3 400MHz et les performances sont les
mêmes qu'avec du PC100. Dans les infos système, ces barettes sont encore
reconnues comme du PC100...
Y a t-il un moyen qu'il reconnaisse le PC133 et profite d'un petit plus
de rapidité??

Guillaume.


Non.




Bon ok, alors je vais remettre les PC100 et garder les 133 à tout hasard !!

Guillaume.
J. Vernet
Le #22622751
Le 27/09/2010 18:27, Le Moustique a écrit :

Non, pas vraiment... Enfin, si : il devrait reconnaître les PC133 comme
telles, mais n'ira pas plus vite.



Même pas sûr. C'est ce que j'ai dans un iMac DV400ES (512Mo et 256Mo
PC133), il ne les voit pas en PC133, même sous MacOsX (il est en 10.3.9).

Jerome
inox
Le #22673341
Salut,

sur le G4 400Mhz, en remplacement d'un PC133 256Mo, j'ai mis une PC100
de 512Mo avec trois PC 133 de 256Mo, et j'ai l'impression que cela
ralentit la vitesse de la machine...
Sauriez vous si il y a un ordre à respecter sur les Slot pour mélange r
deux types de barrettes, ou bien, mieux vaut que je reste avec quatre
barrettes PC 133?
inox

J. Vernet wrote:

Le 27/09/2010 18:27, Le Moustique a écrit :

> Non, pas vraiment... Enfin, si : il devrait reconnaître les PC133 c omme
> telles, mais n'ira pas plus vite.

Même pas sûr. C'est ce que j'ai dans un iMac DV400ES (512Mo et 256M o
PC133), il ne les voit pas en PC133, même sous MacOsX (il est en 10.3 .9).

Jerome



--
ajouter equi devant noxe pour les mail en privé ;o)
Emmanuel Florac
Le #22673451
Le Wed, 13 Oct 2010 21:07:07 +0200, inox a écrit:

Sauriez vous si il y a un ordre à respecter sur les Slot pour mélanger
deux types de barrettes, ou bien, mieux vaut que je reste avec quatre
barrettes PC 133?



Je pense qu'avec une barrette PC100, toutes les barrettes sont forcées en
mode PC100, donc paf les performances. Oublie la PC100...

--
For every complex problem there is an answer that is clear, simple,
and wrong.
H. L. Mencken
Le Moustique
Le #22673561
Le 13/10/10 21:07, inox a écrit :
Salut,

sur le G4 400Mhz, en remplacement d'un PC133 256Mo, j'ai mis une PC100
de 512Mo avec trois PC 133 de 256Mo, et j'ai l'impression que cela
ralentit la vitesse de la machine...
Sauriez vous si il y a un ordre à respecter sur les Slot pour mélan ger
deux types de barrettes, ou bien, mieux vaut que je reste avec quatre
barrettes PC 133?



Je ne crois pas que ça ait de l'importance : ton G4/400 fonctionne avec
un bus à 100 MHz, pas 133, donc toutes tes barrettes fonctionnent à l a
même vitesse...
Par contre, il est probable que ça ralentisse un peu le boot, car la
machine a plus de mémoire à vérifier.
Constaté sur des iMacs G3, le boot avec 1 Go de mémoire (en PC133) es t
bien plus lent qu'avec 512 Mo (en PC100).


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
alain
Le #22673821
inox
sur le G4 400Mhz, en remplacement d'un PC133 256Mo, j'ai mis une PC100
de 512Mo avec trois PC 133 de 256Mo, et j'ai l'impression que cela
ralentit la vitesse de la machine...



Bonjour,

J'ai une barette en trop achetée pour un HP vectra 420, 512Mo PC133, je
l'ai vue reconnue sur une autre UC mais elle n'a jamais été reconnue sur
le vectra, si vous voulez on échange.
En banlieue parisienne sud, ou gare de Lyon, Austerlitz, Chatelet ou
gare du nord.

Alain
inox
Le #22674061
Emmanuel Florac wrote:

> Sauriez vous si il y a un ordre à respecter sur les Slot pour mà ©langer
> deux types de barrettes, ou bien, mieux vaut que je reste avec quatre
> barrettes PC 133?

Je pense qu'avec une barrette PC100, toutes les barrettes sont forcé es en
mode PC100, donc paf les performances. Oublie la PC100...



OK, c'est ce qu'il m'a semblé.

inox
--
ajouter equi devant noxe pour les mail en privé ;o)
inox
Le #22674101
Bonsoir Guillaume,

Je ne crois pas que ça ait de l'importance : ton G4/400 fonctionne av ec
un bus à 100 MHz, pas 133, donc toutes tes barrettes fonctionnent à la
même vitesse...



Pas sur que cela corresponde, car la vitesse mini pour la Ram est de
125Mhz à 8ns.
Mais en théorie, il est dit que ce G4 ne fonctionne qu'avec de la PC
100.
Il me semble bien qu'il y a une petite perte de vitesse à l'utilisatio n
du G4 avec ces différentes barrettes.

Par contre, il est probable que ça ralentisse un peu le boot, car la
machine a plus de mémoire à vérifier.



Là, je ne vois pas de différence: le 10.4 boot super rapidement.

Constaté sur des iMacs G3, le boot avec 1 Go de mémoire (en PC133) est
bien plus lent qu'avec 512 Mo (en PC100).



inox
--
ajouter equi devant noxe pour les mail en privé ;o)
Publicité
Poster une réponse
Anonyme