PCs en réseau

Le
Free - Guy Gruais
Bonjour,

Je dispose de 2 PC en réseau suivant une installation très classique. Voir
:
http://cjoint.com/?mll5oSnYN7
Pendant près de 3 ans, tout a marché sans aucun souci (le PC A était équipé
de XP2 SP2 édition familiale).
A la suite d'un problème sur ma carte-mère qui a dû être changée, je me
suis retrouvé avec Xp SP3.
Depuis cette date, mon réseau fonctionne très mal.
Le PC B (Win 98) lit parfaitement et modifie parfaitement tous les fichiers
du PC A.
Par contre le PC A ne lit que rarement sur le PC B et ne modifie
pratiquement pas les fichiers B encore que le processus semble se dérouler
normalement.
Ainsi mes sauvegardes de A vers B se déroulent apparemment normalement mais
aucune mise à jour ne se trouve en fait réalisée sur B.
Mes deux pare-feu sont correctement paramétrés et dans chaque l'autre PC est
bien déclaré dans la zone sûre.
Lancer des "ping" de B vers A réussit toujours, par contre, l'inverse est
très aléatoire.
J'ai remarqué à plusieurs reprise qu'après avoir réalisé une connexion de B
vers A, celle de A vers B s'établissait mais elle ne dure jamais longtemps
(1 à 2 minutes)

Quelqu'un peut-il me dire où se trouve(nt) l'(les) anomalies(s).

Merci

Cordialement.
--
guy.siaurg@free.fr
http://paysderete.free.fr
http://fonderie.indret.fre.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jacfev
Le #20746561
"Free - Guy Gruais" news: hfta8b$12ss$
Bonjour,

Je dispose de 2 PC en réseau suivant une installation très classique.
Voir :
http://cjoint.com/?mll5oSnYN7
Pendant près de 3 ans, tout a marché sans aucun souci (le PC A était
équipé de XP2 SP2 édition familiale).
A la suite d'un problème sur ma carte-mère qui a dû être changée, je me
suis retrouvé avec Xp SP3.
Depuis cette date, mon réseau fonctionne très mal.
Le PC B (Win 98) lit parfaitement et modifie parfaitement tous les
fichiers du PC A.
Par contre le PC A ne lit que rarement sur le PC B et ne modifie
pratiquement pas les fichiers B encore que le processus semble se dérouler
normalement.
Ainsi mes sauvegardes de A vers B se déroulent apparemment normalement
mais aucune mise à jour ne se trouve en fait réalisée sur B.
Mes deux pare-feu sont correctement paramétrés et dans chaque l'autre PC
est bien déclaré dans la zone sûre.
Lancer des "ping" de B vers A réussit toujours, par contre, l'inverse est
très aléatoire.
J'ai remarqué à plusieurs reprise qu'après avoir réalisé une connexion de
B vers A, celle de A vers B s'établissait mais elle ne dure jamais
longtemps (1 à 2 minutes)

Quelqu'un peut-il me dire où se trouve(nt) l'(les) anomalies(s).

Merci

Cordialement.
--

http://paysderete.free.fr
http://fonderie.indret.fre.fr



J'ai rencontré un Pb analogue de panne aléatoire.
Cétait une anomalie au niveau du câble Ethernet.
Free - Guy Gruais
Le #20751571
Bonjour,

Vous allez être infiniment heureux d'apprendre que jacfev vient d'écrire :

J'ai rencontré un Pb analogue de panne aléatoire.
Cétait une anomalie au niveau du câble Ethernet.



C'est la cata !!
Je viens d'inverser les câbles pour vérifier le comportement.
Le PC B qui fonctionnait parfaitement jusqu'ici ne veut plus rien savoir !
Il n'a même plus accès à Internet et ce *quel que soit* le câble utilisé,
alors que les deux câbles font leur boulot sur le PC A !
Carte Ethernet du pc B ??

Cordialement.
--
http://paysderetz.free.fr
http://fonderie.indret.free.fr
Le motivé
Le #20752771
"Free - Guy Gruais" news:hfta8b$12ss$
Bonjour,

Je dispose de 2 PC en réseau suivant une installation très classique.
Voir :
http://cjoint.com/?mll5oSnYN7
Pendant près de 3 ans, tout a marché sans aucun souci (le PC A était
équipé de XP2 SP2 édition familiale).
A la suite d'un problème sur ma carte-mère qui a dû être changée, je me
suis retrouvé avec Xp SP3.
Depuis cette date, mon réseau fonctionne très mal.
Le PC B (Win 98) lit parfaitement et modifie parfaitement tous les
fichiers du PC A.
Par contre le PC A ne lit que rarement sur le PC B et ne modifie
pratiquement pas les fichiers B encore que le processus semble se dérouler
normalement.
Ainsi mes sauvegardes de A vers B se déroulent apparemment normalement
mais aucune mise à jour ne se trouve en fait réalisée sur B.
Mes deux pare-feu sont correctement paramétrés et dans chaque l'autre PC
est bien déclaré dans la zone sûre.
Lancer des "ping" de B vers A réussit toujours, par contre, l'inverse est
très aléatoire.
J'ai remarqué à plusieurs reprise qu'après avoir réalisé une connexion de
B vers A, celle de A vers B s'établissait mais elle ne dure jamais
longtemps (1 à 2 minutes)

Quelqu'un peut-il me dire où se trouve(nt) l'(les) anomalies(s).

Merci

Cordialement.
--

http://paysderete.free.fr
http://fonderie.indret.fre.fr





Désactive tes parfeux sur les deux machines et fais un test.
Guy Gruais
Le #20752761
Bonjour,

Vous allez être infiniment heureux d'apprendre que Le motivé vient d'écrire
:


Désactive tes parfeux sur les deux machines et fais un test.



Cela avait déjà été fait sans succès, hélas ! Mon premier réflexe avait été
de vérifier mes pare-feux.

Ma nouvelle situation (voir message au-dessus) est encore plus préoccupante
:-(

Cordialement.
Azo4
Le #20753111
> Carte Ethernet du pc B ??


ça m'est arrivé récemment (orage : chipset ethernet abîmé)
vu le prix d'une carte réseau en PCI , tu devrais essayer...

--

Serge CENCI
MVP MS Windows Desktop Experience
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"Free - Guy Gruais" news:hfvq0s$14k1$
Bonjour,

Vous allez être infiniment heureux d'apprendre que jacfev vient d'écrire :

J'ai rencontré un Pb analogue de panne aléatoire.
Cétait une anomalie au niveau du câble Ethernet.



C'est la cata !!
Je viens d'inverser les câbles pour vérifier le comportement.
Le PC B qui fonctionnait parfaitement jusqu'ici ne veut plus rien savoir !
Il n'a même plus accès à Internet et ce *quel que soit* le câble utilisé,
alors que les deux câbles font leur boulot sur le PC A !
Carte Ethernet du pc B ??

Cordialement.
--
http://paysderetz.free.fr
http://fonderie.indret.free.fr




jacfev
Le #20754991
"Guy Gruais" hg0415$1bir$
Bonjour,

Vous allez être infiniment heureux d'apprendre que Le motivé vient
d'écrire :


Désactive tes parfeux sur les deux machines et fais un test.



Cela avait déjà été fait sans succès, hélas ! Mon premier réflexe avait
été de vérifier mes pare-feux.

Ma nouvelle situation (voir message au-dessus) est encore plus
préoccupante :-(

Cordialement.


Vu ta dernière manip je changerais la câble (un droit neuf) entre le switch
et le PC B pour voir.
Le motivé
Le #20757431
"Free - Guy Gruais" news:hfta8b$12ss$
Bonjour,

Je dispose de 2 PC en réseau suivant une installation très classique.
Voir :
http://cjoint.com/?mll5oSnYN7
Pendant près de 3 ans, tout a marché sans aucun souci (le PC A était
équipé de XP2 SP2 édition familiale).
A la suite d'un problème sur ma carte-mère qui a dû être changée, je me
suis retrouvé avec Xp SP3.
Depuis cette date, mon réseau fonctionne très mal.
Le PC B (Win 98) lit parfaitement et modifie parfaitement tous les
fichiers du PC A.
Par contre le PC A ne lit que rarement sur le PC B et ne modifie
pratiquement pas les fichiers B encore que le processus semble se dérouler
normalement.
Ainsi mes sauvegardes de A vers B se déroulent apparemment normalement
mais aucune mise à jour ne se trouve en fait réalisée sur B.
Mes deux pare-feu sont correctement paramétrés et dans chaque l'autre PC
est bien déclaré dans la zone sûre.
Lancer des "ping" de B vers A réussit toujours, par contre, l'inverse est
très aléatoire.
J'ai remarqué à plusieurs reprise qu'après avoir réalisé une connexion de
B vers A, celle de A vers B s'établissait mais elle ne dure jamais
longtemps (1 à 2 minutes)

Quelqu'un peut-il me dire où se trouve(nt) l'(les) anomalies(s).

Merci

Cordialement.
--

http://paysderete.free.fr
http://fonderie.indret.fre.fr





prends un câble blindé, il n'y a pas d'ondes électromagnétiques à côté de
tes câbles éthernet qui sont eux-même perturbés?
Guy Gruais
Le #20758081
Bonjour,

Vous allez être infiniment heureux d'apprendre que Le motivé vient d'écrire
:

prends un câble blindé, il n'y a pas d'ondes électromagnétiques à
côté de tes câbles éthernet qui sont eux-même perturbés?



Merci à tous pour vos réponses.
Je crois que je vais faire un achat lundi ou mardi.
Mais je reste toutefois surpris par le fait que l'anomalie s'est déclarée
*DES* que mon XP a été remplacé !!

Les seules ondes électromagnétiques proches peuvent être celles du téléphone
sans fil qui se trouve sur le bureau à plus d'un mètre du PC.
Mais je rappelle là aussi que l'installation a fonctionné près de 3 ans
auparavant et le téléphone est toujours le même.

Codialement
--
http://paysderetz.free.fr
http://fonderie.indret.free.fr
Guy Gruais
Le #20766661
Bonjour,

Vous allez être infiniment heureux d'apprendre que Guy Gruais vient d'écrire
:

Je crois que je vais faire un achat lundi ou mardi.



Voilà, c'est fait.
Carte Ethernet et câble droit blindé neufs.
Même résultat !!
Aucun problème à partir du PC B
Le PC A est de bonne humeur au début mais au bout d'1 ou 2 minutes, il
recommence à se fâcher !!

Mais je reste toutefois surpris par le fait que l'anomalie s'est
déclarée *DES* que mon XP a été remplacé !!



Il doit y avoir quelque chose à partir de là !! ??

Codialement
jacfev
Le #20767321
"Guy Gruais" hg5iq9$1s7q$

Carte Ethernet et câble droit blindé neufs.



Carte Ethernet changée sur quel(s) PC ?
Cable(s) changé(s) où ?
Pour localiser ce genre de panne, il n'est pas conseillé changer tout d'un
coup, mais élément par élément, et tester après un seul changement (je sais
ça prend du temps).

Même résultat !!
Aucun problème à partir du PC B
Le PC A est de bonne humeur au début mais au bout d'1 ou 2 minutes, il
recommence à se fâcher !!

Mais je reste toutefois surpris par le fait que l'anomalie s'est
déclarée *DES* que mon XP a été remplacé !!





ou anomalie liée au changement de CM (puisque tu dis l'avoir changée aussi)

Il doit y avoir quelque chose à partir de là !! ??


Oui, très vraisemblablement si les cartes sont bonnes ainsi que les câbles

Après changement de CM,
- as-tu réinstallé Windows sur les 2 PC ?
- as-tu rebâti ton réseau à la suite ?
Publicité
Poster une réponse
Anonyme