PE...

Le
MELMOTH
Dites Mes bons

J'essaie en vain de désisnstaller Photoshop Éléments 10 (version
achetée)Pour installer la dernière mouture (V.11)

PSE 10 était installé (avec les bons numéros), fonctionnait
parfaitement.

Quand je veux installer PE11, le setup me dit qu'il va désinstaller PSE
10 (donc il est encore dans le PC)

La désinstallation commence.

J'obtiens un message: "Erreur au niveau du réseau lors de la tentative
de lecture du fichier c:windowsinstalleradobephotoshop elements
10.msi"

Dans la foulée la désinstallation qui était commencée, se supprime.

Merci de vos visions

Et TOUS les désinstalleurs (Revo, Geek, Unistall et tutti quanti) ne
font guère que lancer le processus de désinstallation proprétaire
d'Adobe, ce qui forcémént revient au blème décrit plus haut)

XP SP3

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
spam.out
Le #25195922
MELMOTH

Quand je veux installer PE11, le setup me dit qu'il va désinstaller PSE
10 (donc il est encore dans le PC)...
La désinstallation commence.



Ma version Mac intègre un désinstalleur propre (sic !) à Adobe Elements
et ça marche à presque à tout coup, parce qu'il laisse des traces de
pattes.

Sinon, Adobe, sur son site explique comment désinstaller une version
d'évaluation d'Elements (je t'épargne l'adresse, puisque tu ne sais pas
comment concaténer)

Pour certaines versions, relancer la procédure d'installation permet
d'accéder à un désinstalleur. De mémoire, j'ai fait comme ça.

Mais je n'oublie pas que je suis susr Mac, et que, par pure flemme Adobe
fait des versions trè s, très, très proches pour l'utilisateur.
Hugolino
Le #25195992
Le 03-02-2013, MELMOTH
Dites Mes bons...

J'essaie en vain de désisnstaller Photoshop Éléments 10 (version
achetée)...Pour installer la dernière mouture (V.11)...
PSE 10 était installé (avec les bons numéros), fonctionnait
parfaitement.
Quand je veux installer PE11, le setup me dit qu'il va désinstaller
PSE 10 (donc il est encore dans le PC)...
La désinstallation commence.
J'obtiens un message: "Erreur au niveau du réseau lors de la
tentative de lecture du fichier c:windowsinstalleradobephotoshop
elements 10.msi"
Dans la foulée la désinstallation qui était commencée, se supprime.

Merci de vos visions...



N'as-tu donc pas lu le message : « Attention ! Si vous annulez
l'annulation alors que le commencement n'est pas fini et que la fin n'a
pas encore commencé, la désinstallation terminale ne sera pas terminée
quand tout sera désinstallé. »

Pauvre de toi !!
Il te faut maintenant entamer un pélerinage jusqu'à Redmond afin que ta
BdR se réorganise automagiquement.

Ce pelerinage devra être effectué non pas en marchant sur les genoux,
mais en marchant sur la tête.
(On a scientifiquement prouvé que pour un kroteux, marcher sur la tête
est moins douloureux)


--
> Il te suffit de prendre des câbles certifiés 1F (pour un félin) ou
> NF (pour N félins).
Les chats, c'est vraiment des branleurs.


Ils pensent qu'à jouer au babyfoot et à fumer des pétards.
xxxYYYzzz
Le #25196092
MELMOTH a balancé :

J'essaie en vain de désisnstaller Photoshop Éléments 10 (version
achetée)...Pour installer la dernière mouture (V.11)...



bien entendu la v.11 est complète et non uniquement une màj...........

PSE 10 était installé (avec les bons numéros), fonctionnait parfaitement.



et tu l'as désinstallé comment

Quand je veux installer PE11, le setup me dit qu'il va désinstaller PSE 10
(donc il est encore dans le PC)...



pas forcément il suffit que le programme ait détecté une présence qui
lui fassse croire qu'il est encore là

La désinstallation commence.

J'obtiens un message: "Erreur au niveau du réseau lors de la tentative de
lecture du fichier c:windowsinstalleradobephotoshop elements 10.msi"
Dans la foulée la désinstallation qui était commencée, se supprime.



logique

Merci de vos visions...

Et TOUS les désinstalleurs (Revo, Geek, Unistall et tutti quanti) ne font
guère que lancer le processus de désinstallation proprétaire d'Adobe, ce qui
forcémént revient au blème décrit plus haut)...

XP SP3



désinstaller avec ccleaner puis nettoyer plusieurs fois très
soigneusement la base de registre en filtrant tout ce qui est adobe et
en lisant soigneusement chaque ligne avant de faire une éventuelle
connerie
MELMOTH
Le #25196222
Ce cher mammifère du nom de xxxYYYzzz nous susurrait, le dimanche
03/02/2013, dans nos oreilles grandes ouvertes mais un peu sales tout
de même, et dans le message mélismes suivants :

désinstaller avec ccleaner



J'ai précisé que TOUS les désinstalleurs (dont CCleaner) ne se
contentaient que de lancer le machin de Adobe...

--
Car avec beaucoup de science, il y a beaucoup de chagrin ; et celui qui
accroît sa science accroît sa douleur.
[Ecclésiaste, 1-18]
MELMOTH - souffrant
PierreB
Le #25196242
Le 03/02/2013 13:26, MELMOTH a écrit :
Dites Mes bons...

J'essaie en vain de désisnstaller Photoshop Éléments 10 (version
achetée)...Pour installer la dernière mouture (V.11)...

PSE 10 était installé (avec les bons numéros), fonctionnait parfaitement.

Quand je veux installer PE11, le setup me dit qu'il va désinstaller PSE
10 (donc il est encore dans le PC)...

La désinstallation commence.

J'obtiens un message: "Erreur au niveau du réseau lors de la tentative
de lecture du fichier c:windowsinstalleradobephotoshop elements 10.msi"

Dans la foulée la désinstallation qui était commencée, se supprime.

Merci de vos visions...

Et TOUS les désinstalleurs (Revo, Geek, Unistall et tutti quanti) ne
font guère que lancer le processus de désinstallation proprétaire
d'Adobe, ce qui forcémént revient au blème décrit plus haut)...

XP SP3



Bjr,
J'ai eu ce pb entre la V9 et la V10; je n'ai pu le résoudre qu'en
supprimant les clés dans la base de registre. Travail long et délicat,
mais efficace.

Lancer regedit et faire une sauvegarde complete de la BdR (bien sur)
Faire rechercher en plusieurs fois:
La 1ere avec PSE
La 2eme avec adobe 'attention si d'autres logiciels adobe sont présents
La 3eme avec élément 10

Bien sur, ts les fichiers et dossiers ont été effacés dans windows explorer
Bon courage

Pierre
Quartzkyte
Le #25196562
*PierreB* a fêté Saint Blaise le 2/3/2013 en tapant dans dans le message
Le 03/02/2013 13:26, MELMOTH a écrit :
Dites Mes bons...

J'essaie en vain de désisnstaller Photoshop Éléments 10 (version
achetée)...Pour installer la dernière mouture (V.11)...

PSE 10 était installé (avec les bons numéros), fonctionnait parfaitement.

Quand je veux installer PE11, le setup me dit qu'il va désinstaller PSE
10 (donc il est encore dans le PC)...

La désinstallation commence.

J'obtiens un message: "Erreur au niveau du réseau lors de la tentative
de lecture du fichier c:windowsinstalleradobephotoshop elements 10.msi"

Dans la foulée la désinstallation qui était commencée, se supprime.

Merci de vos visions...

Et TOUS les désinstalleurs (Revo, Geek, Unistall et tutti quanti) ne
font guère que lancer le processus de désinstallation proprétaire
d'Adobe, ce qui forcémént revient au blème décrit plus haut)...

XP SP3



Bjr,
J'ai eu ce pb entre la V9 et la V10; je n'ai pu le résoudre qu'en
supprimant les clés dans la base de registre. Travail long et délicat,
mais efficace.

Lancer regedit et faire une sauvegarde complete de la BdR (bien sur)
Faire rechercher en plusieurs fois:
La 1ere avec PSE
La 2eme avec adobe 'attention si d'autres logiciels adobe sont présents
La 3eme avec élément 10

Bien sur, ts les fichiers et dossiers ont été effacés dans windows explorer
Bon courage

Pierre



A tout hasard, tenter le Fix-it de Microsoft ?
http://support.microsoft.com/mats/Program_Install_and_Uninstall/fr

--
Quartzkyte (moi aussi, c'est Michel)

7 Extra, mon annuaire Win 7 : http://www.corpfrance.com/7extra/
Life is hard; it's harder if you're stupid. (John Wayne)
xxxYYYzzz
Le #25196552
MELMOTH a balancé :
Ce cher mammifère du nom de xxxYYYzzz nous susurrait, le dimanche 03/02/2013,
dans nos oreilles grandes ouvertes mais un peu sales tout de même, et dans le
message
désinstaller avec ccleaner



J'ai précisé que TOUS les désinstalleurs (dont CCleaner) ne se contentaient
que de lancer le machin de Adobe...



puisque la suite ne t'intéresse pas démerde-toi
xxxYYYzzz
Le #25196542
PierreB a balancé :
Le 03/02/2013 13:26, MELMOTH a écrit :
Dites Mes bons...

J'essaie en vain de désisnstaller Photoshop Éléments 10 (version
achetée)...Pour installer la dernière mouture (V.11)...

PSE 10 était installé (avec les bons numéros), fonctionnait parfaitement.

Quand je veux installer PE11, le setup me dit qu'il va désinstaller PSE
10 (donc il est encore dans le PC)...

La désinstallation commence.

J'obtiens un message: "Erreur au niveau du réseau lors de la tentative
de lecture du fichier c:windowsinstalleradobephotoshop elements 10.msi"

Dans la foulée la désinstallation qui était commencée, se supprime.

Merci de vos visions...

Et TOUS les désinstalleurs (Revo, Geek, Unistall et tutti quanti) ne
font guère que lancer le processus de désinstallation proprétaire
d'Adobe, ce qui forcémént revient au blème décrit plus haut)...

XP SP3



Bjr,
J'ai eu ce pb entre la V9 et la V10; je n'ai pu le résoudre qu'en supprimant
les clés dans la base de registre. Travail long et délicat, mais efficace.

Lancer regedit et faire une sauvegarde complete de la BdR (bien sur)
Faire rechercher en plusieurs fois:
La 1ere avec PSE
La 2eme avec adobe 'attention si d'autres logiciels adobe sont présents
La 3eme avec élément 10



grosso modo c'est ce que je lui ai dit mais il s'en branle donc qu'il
aille se faire fourrer le fion
houba
Le #25196732
Bonjour ° Bonsoir, le Sun, 03 Feb 2013 13:26:39 +0100, MELMOTH

Dites Mes bons...


Mébon,

J'essaie en vain de désisnstaller Photoshop Éléments 10 (version
achetée)...Pour installer la dernière mouture (V.11)...


http://helpx.adobe.com/fr/photoshop-elements/kb/manually-remove-photoshop-elements-9.html
Parait-il que c'est également valable pour la vers. 10&11.
De plus tu pourrais même les faire cohabitées/utilisées sans le
moindre pb sur la m^me bécane/SE.

nb: manquerais-tu d'inspirations au point d'utiliser le prénom du
petit fils de celui qui VauSonPesantd'Or?

--
VaN.
Delta Ophiuchus
Le #25198222
*Bonjour/Bonsoir/Bonne nuit MELMOTH*, qui a écrit le 03/02/2013 13:26 :

Dites Mes bons...

J'essaie en vain de désisnstaller Photoshop Éléments 10 (version
achetée)...Pour installer la dernière mouture (V.11)...

PSE 10 était installé (avec les bons numéros), fonctionnait parfaitement.

Quand je veux installer PE11, le setup me dit qu'il va désinstaller PSE
10 (donc il est encore dans le PC)...

La désinstallation commence.

J'obtiens un message: "Erreur au niveau du réseau lors de la tentative
de lecture du fichier c:windowsinstalleradobephotoshop elements 10.msi"

Dans la foulée la désinstallation qui était commencée, se supprime.

Merci de vos visions...

Et TOUS les désinstalleurs (Revo, Geek, Unistall et tutti quanti) ne
font guère que lancer le processus de désinstallation proprétaire
d'Adobe, ce qui forcémént revient au blème décrit plus haut)...

XP SP3




Il faut aller chercher à la source :
http://helpx.adobe.com/photoshop-elements/kb/manually-remove-photoshop-elements-9.html
La méthode concerne la version 9, 10 et 11.

--
http://www.synec-doc.be/doc/accents2.htm

Le premier anti-virus/anti-spyware/anti-malware, ce n'est pas un
programme, c'est toi :
http://www.certa.ssi.gouv.fr/
Publicité
Poster une réponse
Anonyme