Perdu la video!

Le
Gerard Malouin
Bonjour, je ne suis plus capable de voir la vidéo sur windows média 11. J'ai
le son, mais l'image est disparue depuis que j'ai fait un ménage: registre,
fichiers inutiles etc Aussi, j'ai lu quelque part que je pouvais enlever
le contenu du dossier preftech, qui n'affectait que la vitesse de chargement
de programme, ce que j'ai fait. Je tourne sur vista familial, j'ai essayé de
télécharger la derniere version sur le site Microsoft, ca dit que ma version
est plus récente. Quelqu'un a-t il une idée comment m'y prendre? Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
nitneK
Le #568490
Bonjour Gerard Malouin!
Bonjour, je ne suis plus capable de voir la vidéo sur windows média 11. J'ai
le son, mais l'image est disparue depuis que j'ai fait un ménage: registre,
fichiers inutiles etc... Aussi, j'ai lu quelque part que je pouvais enlever
le contenu du dossier preftech, qui n'affectait que la vitesse de chargement
de programme, ce que j'ai fait. Je tourne sur vista familial, j'ai essayé de
télécharger la derniere version sur le site Microsoft, ca dit que ma version
est plus récente. Quelqu'un a-t il une idée comment m'y prendre? Merci


Il faut peut-être que tu installes des codecs!

Le Claude
Le #568489
Salut,

Si tu as effacé des clefs du Registre tu n'as pratiquement que 3
solutions :
1-) Le point de Restauration.
2-) Reconstruire tes clefs (en les copiant sur un autre ordi) à la condition
de savoir qui tu as viré.
3-) La réinstallation.
En jurant mais un peu tard qu'on ne t'y reprendra plus-:))

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Gerard Malouin" news:
Bonjour, je ne suis plus capable de voir la vidéo sur windows média 11.
J'ai le son, mais l'image est disparue depuis que j'ai fait un ménage:
registre, fichiers inutiles etc... Aussi, j'ai lu quelque part que je
pouvais enlever le contenu du dossier preftech, qui n'affectait que la
vitesse de chargement de programme, ce que j'ai fait. Je tourne sur vista
familial, j'ai essayé de télécharger la derniere version sur le site
Microsoft, ca dit que ma version est plus récente. Quelqu'un a-t il une
idée comment m'y prendre? Merci


Gerard Malouin
Le #568488
Merci de vos réponses nitneK et Le Claude, pour les codecs vidéo, j'en ai
compté 8 et tous OK. Je n'ai plus de points de restauration, et pourtant
j'en faisais souvent lorsque tout allait bien. Mon nettoyeur de registre Reg
Cleaner, je le passais toutes les semaines sans problème, la seule
différence, c'est le dossier prefetch que j'ai vidé. Sur un autre lecteur
(Real player) ca fonctionne bien. Donc, je vais prendre l'option 3 de Le
Claude et surtout oui en jurant.... À la prochaine Gérard
"Le Claude" de news:
Salut,

Si tu as effacé des clefs du Registre tu n'as pratiquement que 3
solutions :
1-) Le point de Restauration.
2-) Reconstruire tes clefs (en les copiant sur un autre ordi) à la
condition de savoir qui tu as viré.
3-) La réinstallation.
En jurant mais un peu tard qu'on ne t'y reprendra plus-:))

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sense obras, morta es.


"Gerard Malouin" news:
Bonjour, je ne suis plus capable de voir la vidéo sur windows média 11.
J'ai le son, mais l'image est disparue depuis que j'ai fait un ménage:
registre, fichiers inutiles etc... Aussi, j'ai lu quelque part que je
pouvais enlever le contenu du dossier preftech, qui n'affectait que la
vitesse de chargement de programme, ce que j'ai fait. Je tourne sur vista
familial, j'ai essayé de télécharger la derniere version sur le site
Microsoft, ca dit que ma version est plus récente. Quelqu'un a-t il une
idée comment m'y prendre? Merci





Gerard Malouin
Le #568486
Bizarre, je ne parviens pas encore à lire les videos, mais un indice : sur
internet, je peux les lire. Je choisis le lecteur wmedia et il fonctionne
bien. Il y a juste dans mes dossiers personnels que ca marche pas. Il y a
même les 3 courts vidéos de démonstration de vista et ils ne marchent pas
non plus.

"nitneK" news:
Bonjour Gerard Malouin!
Bonjour, je ne suis plus capable de voir la vidéo sur windows média 11.
J'ai le son, mais l'image est disparue depuis que j'ai fait un ménage:
registre, fichiers inutiles etc... Aussi, j'ai lu quelque part que je
pouvais enlever le contenu du dossier preftech, qui n'affectait que la
vitesse de chargement de programme, ce que j'ai fait. Je tourne sur vista
familial, j'ai essayé de télécharger la derniere version sur le site
Microsoft, ca dit que ma version est plus récente. Quelqu'un a-t il une
idée comment m'y prendre? Merci


Il faut peut-être que tu installes des codecs!





Publicité
Poster une réponse
Anonyme