Performance en copie de fichiers

Le
NMO
Bonjour,

Les performances en copie et déplacement de fichiers sous Vista sont tout
simplement catastrophiques. Par rapport à Windows XP, sur la même
configuration, j'ai constaté une baisse moyenne d'environ 60%, quels que
soient les lecteurs concernés (local, réseau). J'ai déjà atteint 20 Mo/s sous
Vista. Mais le plus souvent, c'était 5 à 10, avec parfois des petites pointe
sà 15. Sous XP, je suis à 25/30, avec des pointes à 40. Alors Vista est très
sympatique, nous sommes d'accord, mais cette histoire de vitesse est un peu
dure à avaler.

Les choses sont un peu moins flagrante dans le cas de disques employant une
taille de cluster importante. Ceci m'ammène à penser que la cause du problème
n'est pas l'Explorer, ce qui n'est pas rassurant quant à l'espoir d'une
solution prochaine.

Les remarques à ce sujet sont rarissimes sur Internet. Suis-je le seul à
avoir découvert celà?

Merci de votre aide.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
faysse olivier
Le #185726
non vous n'êtes pas le seule j'ai constaté le problème mais je n'ai pas
trouver d'explications. Pourtant j'ai bien suggérer une piste, a savoir
qu'il faudrait désactiver l'antivirus et firewalle, mais je reconnais dans
le même temps que ce n'est pas LA SOLUTION
Jean-Claude BELLAMY
Le #185722
"NMO" news:
Bonjour,

Les performances en copie et déplacement de fichiers sous Vista sont tout
simplement catastrophiques. Par rapport à Windows XP, sur la même
configuration, j'ai constaté une baisse moyenne d'environ 60%, quels que
soient les lecteurs concernés (local, réseau). J'ai déjà atteint 20 Mo/s
sous
Vista. Mais le plus souvent, c'était 5 à 10, avec parfois des petites
pointe
sà 15. Sous XP, je suis à 25/30, avec des pointes à 40. Alors Vista est
très
sympatique, nous sommes d'accord, mais cette histoire de vitesse est un
peu
dure à avaler.

Les choses sont un peu moins flagrante dans le cas de disques employant
une
taille de cluster importante. Ceci m'ammène à penser que la cause du
problème
n'est pas l'Explorer, ce qui n'est pas rassurant quant à l'espoir d'une
solution prochaine.

Les remarques à ce sujet sont rarissimes sur Internet. Suis-je le seul à
avoir découvert celà?



Oh que non !
Tu as mal regardé !

Moi-même victime de cette lenteur (alors que j'utilise des babasses
particulièrement musclées!) j'ai posté un message à ce sujet dans ce même
groupe le 2 mars, et je ne suis pas le seul (une recherche sur Google
Groupes avec les mots clefs "VISTA", "lenteur", "fichiers" donne 41
messages).

Microsoft a écrit un article à ce sujet dans la KB :
http://support.microsoft.com/default.aspx?scid=kb;en-us;932170

(J'attends avec impatience le correctif !)


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr

faysse olivier
Le #185618
merci
ça éclairci ma lanterne
NMO
Le #185614
J'avais effectivement vu cet article, mais il ne décrit qu'un petit aspect du
problème, à savoir les copies de gros fichiers vers des PC sous XP ou 2003
serveur. Car quelle que soit la source (locale, PC sous XP ou Linux), ainsi
que la taille des fichiers, le résultat est le même.


"NMO" news:
Bonjour,

Les performances en copie et déplacement de fichiers sous Vista sont tout
simplement catastrophiques. Par rapport à Windows XP, sur la même
configuration, j'ai constaté une baisse moyenne d'environ 60%, quels que
soient les lecteurs concernés (local, réseau). J'ai déjà atteint 20 Mo/s
sous
Vista. Mais le plus souvent, c'était 5 à 10, avec parfois des petites
pointe
sà 15. Sous XP, je suis à 25/30, avec des pointes à 40. Alors Vista est
très
sympatique, nous sommes d'accord, mais cette histoire de vitesse est un
peu
dure à avaler.

Les choses sont un peu moins flagrante dans le cas de disques employant
une
taille de cluster importante. Ceci m'ammène à penser que la cause du
problème
n'est pas l'Explorer, ce qui n'est pas rassurant quant à l'espoir d'une
solution prochaine.

Les remarques à ce sujet sont rarissimes sur Internet. Suis-je le seul à
avoir découvert celà?



Oh que non !
Tu as mal regardé !

Moi-même victime de cette lenteur (alors que j'utilise des babasses
particulièrement musclées!) j'ai posté un message à ce sujet dans ce même
groupe le 2 mars, et je ne suis pas le seul (une recherche sur Google
Groupes avec les mots clefs "VISTA", "lenteur", "fichiers" donne 41
messages).

Microsoft a écrit un article à ce sujet dans la KB :
http://support.microsoft.com/default.aspx?scid=kb;en-us;932170

(J'attends avec impatience le correctif !)


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr




Publicité
Poster une réponse
Anonyme