périphérique fantôme

Le
ben
bonsoir à tous

J'ai récemment changé de carte mère, pusi ajouté une carte graphique alors
que j'utilisais auparavant directement le composant vidéo de la carte mère.
Tour marche bien.
même trop bien/
A chaque démarrage, mon PC recherche un périphérique nouveau et inconnu et
ne peut l'installer faute de driver. Ce périph apparait dans le gestionnaire
de matériel comme "inconny" sur système compatioble ACPI microsoft.
J'ai beau désactiver, désinstaller, à chaqsue démrrage, même problème, c'est
tout au plus agaçant.
Comment avoir des détails sur ce périph fantôme ?
Merci à vous
BEN
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo3
Le #1239346
c'est probablement le chipset video de la carte-mère...va falloir voir chez
le constructeur pour le désactiver...

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"ben" f8np24$q4a$
bonsoir à tous

J'ai récemment changé de carte mère, pusi ajouté une carte graphique alors
que j'utilisais auparavant directement le composant vidéo de la carte
mère.
Tour marche bien.
même trop bien/
A chaque démarrage, mon PC recherche un périphérique nouveau et inconnu
et ne peut l'installer faute de driver. Ce périph apparait dans le
gestionnaire de matériel comme "inconny" sur système compatioble ACPI
microsoft....
J'ai beau désactiver, désinstaller, à chaqsue démrrage, même problème,
c'est tout au plus agaçant.
Comment avoir des détails sur ce périph fantôme ?
Merci à vous
BEN



Droger Jean-Paul
Le #1239343
Azo3 a pensé très fort :
c'est probablement le chipset video de la carte-mère...va falloir voir chez
le constructeur pour le désactiver...



si c'est cela, il existe certaines cartes exotiques où il faut
désactiver dans le bios!! c'est pas automatique comme dans la plupart
des cartes avec vidéo intégrée! mais bizare tout de même que le
gestionaire de matériel ne soit pas plus locace; cela a du m'arriver
une fois au moins et je sais que j'ai trouvé assez vite, mais je ne me
rappelle absolument plus pour quelles raisons!

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;


Ypoons
Le #1239323
Azo3 a pensé très fort :
c'est probablement le chipset video de la carte-mère...va falloir voir
chez le constructeur pour le désactiver...



si c'est cela, il existe certaines cartes exotiques où il faut
désactiver dans le bios!! c'est pas automatique comme dans la plupart
des cartes avec vidéo intégrée! mais bizare tout de même que le
gestionaire de matériel ne soit pas plus locace; cela a du m'arriver une
fois au moins et je sais que j'ai trouvé assez vite, mais je ne me
rappelle absolument plus pour quelles raisons!


Salut Jean-Paul

En fait, à chaque démarrage, Windows interroge tous les "fils
électriques" de la carte-mère et des périphériques qui y sont
connectés, et tente (s'il ne les trouve pas dans le registre) de
charger les drivers correspondants.
Donc la seule solution pour empêcher Windows de "charger" un
périphérique fantôme est de :
- soit qu'il ne soit plus connecté électriquement au système (ça
peut se faire en enlevant le périphérique, ou en demandant au
BIOS de ne pas l'activer s'il est inclus sur la carte-mère)
- soit de... installer le driver.

Le gestionnaire de périphériques pourrait en effet être "plus
loquace". On peut l'améliorer en rajoutant dans les variables
d'environnement la variable DEVMGR_SHOW_DETAILS avec une valeur
de "1", mais je crois (je n'ai plus eu entre les mains de machine
"à problème" pour tester) que même comme ça Windows n'affiche pas
le VendorID ni le DeviceID qui permettraient de retrouver le
périphérique à partir d'une table (que l'on peut trouver sur
internet).

Moi je me sers d'un vieux programme (mais qui marche très bien)
que l'on peut trouver ici :
http://www.halfdone.com/Development/UnknownDevices/
Il a besoin d'un fichier "pcidevs.txt" qui soit récent pour
donner toutes ses capacités. Ce fichier peut être trouvé ici :
http://members.datafast.net.au/dft0802/downloads/pcidevs.txt

On peut aussi utiliser cet autre programme : PCI32
http://members.datafast.net.au/dft0802/downloads.htm
qui, d'après l'auteur, marche aussi sous Vista.

Amicalement,

--
Ypoons [MVP]
Ne vous approchez jamais d'un ordinateur en disant ou même
seulement pensant "Je vais faire ça très vite !"
Pour m'écrire : http://www.cerbe rmail.com/?EEcGHSD8yU (enlever
l'espace)
Ne me mettez pas dans votre carnet d'adresse ! Je suis spammé !


Th.A.C
Le #1065062
bonsoir à tous

J'ai récemment changé de carte mère, pusi ajouté une carte graphique alors
que j'utilisais auparavant directement le composant vidéo de la carte mère.
Tour marche bien.
même trop bien/
A chaque démarrage, mon PC recherche un périphérique nouveau et inconnu et
ne peut l'installer faute de driver. Ce périph apparait dans le gestionnaire
de matériel comme "inconny" sur système compatioble ACPI microsoft....
J'ai beau désactiver, désinstaller, à chaqsue démrrage, même problème, c'est
tout au plus agaçant.
Comment avoir des détails sur ce périph fantôme ?
Merci à vous
BEN




est-ce que tu le désactive ET le désinstalle?

Si oui, essaye juste de le désactiver?

ben
Le #1238847
"Th.A.C"
bonsoir à tous

J'ai récemment changé de carte mère, pusi ajouté une carte graphique
alors que j'utilisais auparavant directement le composant vidéo de la
carte mère.
Tour marche bien.
même trop bien/
A chaque démarrage, mon PC recherche un périphérique nouveau et inconnu
et ne peut l'installer faute de driver. Ce périph apparait dans le
gestionnaire de matériel comme "inconny" sur système compatioble ACPI
microsoft....
J'ai beau désactiver, désinstaller, à chaqsue démrrage, même problème,
c'est tout au plus agaçant.
Comment avoir des détails sur ce périph fantôme ?
Merci à vous
BEN


est-ce que tu le désactive ET le désinstalle?

Si oui, essaye juste de le désactiver?


Merci à tous. Oui, en désactivant simplement, ça marche, ça ne m'embête
plus au démarrage. Le mystère demeure, mais je vais le laisser bien
tranquille
BEN


Publicité
Poster une réponse
Anonyme