périphérique USB à moitié reconnu ?

Le
kiki
Bonjour, et bonne Année 2008 à tous.

J'ai acheté pour l fiston un lecteur MP3, soi disant
compatible W2k (suis sous W2KPRO SP4)

En fait, en le branchant, il n'apparait jamais dans le poste
de travail, mais l'icone d'un périphérique USB figure dans
la barre des tâches.

Dans le gestionnaire de périph, il est mentionné que ce
lecteur n'a pas pu démarrer. J'ai l'impression qu'il est "a
moitié" reconnu, ce qui est bizarre pour de l'USB.

Une recherche sur le site du constructeur n'a rien donné, et
de guerre lasse j'ai changé de modèle.

Mais reste à expliquer cette reconnaissance "partielle"
Car j'ai un second fiston qui lorgne aussi sur un lecteur
MP3 Vidéo ..


Merci de vos conseils.


KIKI
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
F. Dunoyer [MVP]
Le #1078142
kiki a pensé très fort :
Bonjour, et bonne Année 2008 à tous.

J'ai acheté pour l fiston un lecteur MP3, soi disant compatible W2k (suis
sous W2KPRO SP4)

En fait, en le branchant, il n'apparait jamais dans le poste de travail, mais
l'icone d'un périphérique USB figure dans la barre des tâches.

Dans le gestionnaire de périph, il est mentionné que ce lecteur n'a pas pu
démarrer. J'ai l'impression qu'il est "a moitié" reconnu, ce qui est bizarre
pour de l'USB.

Une recherche sur le site du constructeur n'a rien donné, et de guerre lasse
j'ai changé de modèle.

Mais reste à expliquer cette reconnaissance "partielle"... Car j'ai un second
fiston qui lorgne aussi sur un lecteur MP3 Vidéo .....


Merci de vos conseils.


KIKI


S'il s'agit d'un périphérique vu comme une clé USB ou un disque, le
soucis peut venir du fait :
1 - il est pas assez alimenté par le port choisi (mais on va considérer
que c'est pas le cas).
2- il a bien été reconnu mais aucune lettre de lecteur ne lui a été
attirbuée (pourquoi j'en sais rien mais je sais pour l'avoir
experimenté que ça arrive).

La tu peux aller dans les outils systemes
bouton droit sur Poste de travail, puis gérer puis Stockage puis
gestion de disque

tu peux voir dans la liste des disques physiques si ta clé USB est
présente et eventuellement lui affecté une lettre d'unité

--
François Dunoyer [MVP Windows Server Admin Framework]
Boite à outils NT/2000 : http://fds.mvps.org/ta/outils.htm
Boite à Outils Admin : http://fds.mvps.org/ta/outils-Admin.htm
Site perso : http://www.fdunoyer.net

kiki
Le #1078141

KIKI


S'il s'agit d'un périphérique vu comme une clé USB ou un disque, le
soucis peut venir du fait :
1 - il est pas assez alimenté par le port choisi (mais on va considérer
que c'est pas le cas).


branché sur un hub alimenté...

2- il a bien été reconnu mais aucune lettre de lecteur ne lui a été
attirbuée (pourquoi j'en sais rien mais je sais pour l'avoir experimenté
que ça arrive).


là, ça m'intéresse....Je vois ça plus tard.


La tu peux aller dans les outils systemes
bouton droit sur Poste de travail, puis gérer puis Stockage puis gestion
de disque

tu peux voir dans la liste des disques physiques si ta clé USB est
présente et eventuellement lui affecté une lettre d'unité




Merci !

kiki


F. Dunoyer [MVP]
Le #1078140
kiki avait énoncé :

KIKI


S'il s'agit d'un périphérique vu comme une clé USB ou un disque, le soucis
peut venir du fait :
1 - il est pas assez alimenté par le port choisi (mais on va considérer que
c'est pas le cas).


branché sur un hub alimenté...
Ca peut être aussi le hub !!!!

J'ai un hib targus 2.0 qui ne reconnait pas mes clés USB
Elles marchent parfaitement branchées directement sur le PC

--
François Dunoyer [MVP Windows Server Admin Framework]
Quelques trucs et des astuces pour Windows
Voir : http://fds.mvps.org/ta/index.htm
Site perso : http://www.fdunoyer.net



kiki
Le #1078139
kiki avait énoncé :

KIKI


S'il s'agit d'un périphérique vu comme une clé USB ou un disque, le
soucis peut venir du fait :
1 - il est pas assez alimenté par le port choisi (mais on va
considérer que c'est pas le cas).


branché sur un hub alimenté...
Ca peut être aussi le hub !!!!

J'ai un hib targus 2.0 qui ne reconnait pas mes clés USB
Elles marchent parfaitement branchées directement sur le PC

hélas non, même pbm en direct.


kiki

PS: tant pis, on acheté une clé MP3 basique: ça fonctionne
très bien !




F. Dunoyer [MVP]
Le #1077988
kiki avait énoncé :

KIKI


S'il s'agit d'un périphérique vu comme une clé USB ou un disque, le
soucis peut venir du fait :
1 - il est pas assez alimenté par le port choisi (mais on va considérer
que c'est pas le cas).


branché sur un hub alimenté...
Ca peut être aussi le hub !!!!

J'ai un hib targus 2.0 qui ne reconnait pas mes clés USB
Elles marchent parfaitement branchées directement sur le PC

hélas non, même pbm en direct.


kiki

PS: tant pis, on acheté une clé MP3 basique: ça fonctionne très bien !


reste à vérifier si la clé n'est pas reconnu mais qu'elle n'a pas
récupérée de lettre de lecteur

--
François Dunoyer [MVP Windows Server Admin Framework]
Quelques livres informatiques commentés
Voir : http://fdunoyer.free.fr/ta/biblio.htm
Trucs et Astuces : http://fds.mvps.org/ta/index.htm
Site perso : http://www.fdunoyer.net





Publicité
Poster une réponse
Anonyme