Périphériques cachés ("Coucou")

Le
Luc
Bonjour.

J'ai désinstallé pas mal de clés cachées, surtout celles qui pouvaient
concerner directement les souris et l'USB.
Au passage, ça n'a rien changé, le système reconnait mais refuse toujours
d'installer la Logitech Laser MX-620. Et je n'ai toujours pas de retour du
support Logitech.

En ce qui concerne les autres rubriques qui ont un lien avec la carte mère,
le système actuel en ayant connu 2 (avec Chipset Via, changement sans
problème + MàJ de pilotes), est-ce que je peux supprimer tout ce qui est EN
DOUBLE, et en grisé évidemment ?

- Contrôleurs ATA/ATAPI IDE
Canal IDE principal
Canal IDE secondaire
VIA Bus Master IDE Controller - 0571

- Périphériques système
Bouton marche-arrêt ACPI
Bus PCI
Carte système
Contrôleur d'accès direct en mémoire
Contrôleur d'interruptions programmable
Coprocesseur arithmétique
Haut-parleur système
Horloge système
Horloge système CMOS/temps réel
4 x Ressources de la carte mère (3 figurent en foncé/actifs par ailleurs)
VIA CPU to AGP2.0/AGP3.0 Controller
VIA Standard Host Bridge (il y en a 6 en foncé/actifs)
VIA Standard PCI to ISA Bridge

Pour tous évidemment il est indiqué que "Ce périphérique n'est actuellement
pas connecté (45)".

(Je pense que je peux laisser tous les Lecteurs de disque pour le moment,
bien qu'il y ait du ménage à faire, des changements ont eu lieu depuis
l'install de la dernière CM, et divers 3,5 IDE ont été connectés via USB. Ce
n'est pas ces présences qui peuvent créer les problèmes que je rencontre).

Merci encore à l'avance pour vos conseils.
Luc
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Coucou à toutes et à tous
Le #19532451
Pas de problème, tout ce qui est en double (grisé) peut être supprimé.

Curieux tout de même, ce problème de souris. Est-ce bien le bon pilote ?
Serait-il possible de télécharger un pilote plus ancien ?

Essayer le pilote en anglais 4.72 :

http://www.logitech.com/index.cfm/428/2987&cl=us,en?softwareidg1&osid=1

JJV
Luc
Le #19532951
Bonjour JJV.

Oui curieux en effet. J'ai bien sur essayé de repartir sur d'anciennes
versions de SetPoint, l'installation même de SetPoint ne va pas à son terme.
J'ai du l'installer sur l'ancienne souris Cordless Click branchée sur PS/2,
et upgradé jusqu'à la dernière version, la 4.72.04, qui à ce moment-là
fonctionne et affiche la MX-620.
Tandis que Windows la voit comme Périphérique inconnu. Les pilotes sont bons
et bien situés, je pense que l'install de SetPoint qui échoue va de pair avec
la tentative d'installation par Windows à chaque démarrage. Mais pourquoi ?
Le plus terrible, c'est que cela est survenu brutalement alors que tout
fonctionnait à peu près *, et suite à un changement de port Hub USB.
Désormais le récepteur est branché directement sur la CM. D'autre part
difficile d'incriminer le récepteur qui aurait pu être endommagé car lui et
la souris sont reconnus instantanément et fonctionnent parfaitement sur le
PC2.

Et pour finir, je suis obligé d'avoir l'ancienne Cordless Click prête, car
si je repars de 0 après avoir tout désinstallé il n'y a pas de souris au
démarrage tant que Windows n'a pas tenté l'install de la 620, et il me faut
une souris pour dire à Kaspersky d'ignorer ou de Mettre en zone de confiance
l'exe que Windows utilise pour ça !!

* Je dois dire quand même que j'ai changé de port USB car je trouvais que
les clics de sélection ou d'action ne réagissaient pas du 1er coup, et depuis
je me suis aperçu que la 620 est plus que lente sur le plateau de bureau
blanc (alors que c'est une Laser et que c'est le contraire qui devrait se
produite) alors qu'elle fonctionne normalement avec 1 tapis !!!

J'en ai parlé à Logitech, ils ne trouvent pas ça normal en effet, mais on
attend un retour sur la question de l'install avant de reconsidérer ça.

Merci et bonne fin de journée.
Luc

"Coucou à toutes et à tous" a écrit :

Pas de problème, tout ce qui est en double (grisé) peut être supprimé.

Curieux tout de même, ce problème de souris. Est-ce bien le bon pilote ?
Serait-il possible de télécharger un pilote plus ancien ?

Essayer le pilote en anglais 4.72 :

http://www.logitech.com/index.cfm/428/2987&cl=us,en?softwareidg1&osid=1

JJV





Coucou à toutes et à tous
Le #19532941
Humm... Je me demande si le matériel ne serait pas en cause, tout
"simplement" !

J'ai une souris laser (Pas Logitech) qui fonctionne partout, même sur ma
main ou sur mon pantalon !

Il serait intéressant d'essayer de l'installer sur un autre PC, pour voir.
Faire jouer la garantie.

JJV
Luc
Le #19532921
Pas de problème avec Logitech, ils me la changeront s'il le faut.

Seulement voilà : non seulemenrt elle marche sur le PC2, mais les 2 souris
utilisées avec ce PC2, Logitech MX-1000 et MX Revolution, sont détectées mais
refusent également de s'installer sur mon PC1 !

Alors on ne comprend pas ce qui se passe.

Je vais voir comment elle se déplace sur le blanc branchée sur le PC2.

D'autre part j'ai à nouveau supprimé toutes les clés de registre Logitech
Vid 046 dans ENUMUSB, pour que s'en créent de nouvelles au démarrage, je
vais voir, mais j'ai de gros doutes à présent.

Bon a-m.
Luc

"Coucou à toutes et à tous" a écrit :

Humm... Je me demande si le matériel ne serait pas en cause, tout
"simplement" !

J'ai une souris laser (Pas Logitech) qui fonctionne partout, même sur ma
main ou sur mon pantalon !

Il serait intéressant d'essayer de l'installer sur un autre PC, pour voir.
Faire jouer la garantie.

JJV





Coucou à toutes et à tous
Le #19533561
Oui, mais quand je parlais de problème matériel, je pensais aussi à un
problème au niveau des ports USB du PC qui pose problème.

Peut-être voir au niveau des pilotes du chipset de la carte-mère, qui gère
les USB ?

JJV
Publicité
Poster une réponse
Anonyme