Perte aléatoire du clavier

Le
Pa.Pies-Tymbres
Bonjour,

Su Vista, je perds depuis quelques jours le clavier au bout de quelques
lignes, notamment lorsque j'écris un message sur outlook, souvent après
avoir tapé l'arobase, mais aussi de façon plus générale en remplissant
des formulaires.
Dans ce cas, impossible d'écrire ensuite quoi que ce soit et quel que
soit le programme (y compris un navigateur). J'ai remarqué aussi qu'à ce
moment le double clic sur une vignette ne permet pas d'ouvrir un
programme comme d'habitude mais ouvre sa fenêtre de propriété.

L'antivirus ne détecte rien, spybot non plus. Sur un autre ordinateur le
clavier fonctionne bien donc pas en cause a priori.

Des pistes?
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Delta Ophiuchus
Le #25051362
*Bonjour Pa.Pies-Tymbres*, qui a écrit le 12/12/2012 20:47 :

Su Vista, je perds depuis quelques jours le clavier au bout de quelques
lignes, notamment lorsque j'écris un message sur outlook, souvent après
avoir tapé l'arobase, mais aussi de façon plus générale en remplissant
des formulaires.
Dans ce cas, impossible d'écrire ensuite quoi que ce soit et quel que
soit le programme (y compris un navigateur). J'ai remarqué aussi qu'à ce
moment le double clic sur une vignette ne permet pas d'ouvrir un
programme comme d'habitude mais ouvre sa fenêtre de propriété.



Quels types de clavier et de souris ? USB ? Sans fils ? PS2 ?
- Dans tous les cas, nettoyage du clavier et de la souris.
- Évidemment, les pilotes sont à jour.
- Si c'est du matériel USB, tu débranches en fonctionnement le clavier
et la souris et tu permutes les deux prises.
- Si c'est du matériel sans fils, tu changes les piles et tu t'assures
que rien ne vient perturber la liaison radio.
- Si tu en as la possibilité, essaye de reproduire le problème avec un
autre clavier et une autre souris.
- Etc.



--
http://www.synec-doc.be/doc/accents2.htm

C'est les mêmes :
http://www.youtube.com/watch?v=LGx55eP8GxE
Pa.Pies-Tymbres
Le #25051592
Le 12/12/2012 20:58, Delta Ophiuchus a écrit :
*Bonjour Pa.Pies-Tymbres*, qui a écrit le 12/12/2012 20:47 :

Su Vista, je perds depuis quelques jours le clavier au bout de quelques
lignes, notamment lorsque j'écris un message sur outlook, souvent après
avoir tapé l'arobase, mais aussi de façon plus générale en remplissant
des formulaires.
Dans ce cas, impossible d'écrire ensuite quoi que ce soit et quel que
soit le programme (y compris un navigateur). J'ai remarqué aussi qu'à ce
moment le double clic sur une vignette ne permet pas d'ouvrir un
programme comme d'habitude mais ouvre sa fenêtre de propriété.



Quels types de clavier et de souris ? USB ? Sans fils ? PS2 ?
- Dans tous les cas, nettoyage du clavier et de la souris.
- Évidemment, les pilotes sont à jour.
- Si c'est du matériel USB, tu débranches en fonctionnement le clavier
et la souris et tu permutes les deux prises.
- Si c'est du matériel sans fils, tu changes les piles et tu t'assures
que rien ne vient perturber la liaison radio.
- Si tu en as la possibilité, essaye de reproduire le problème avec un
autre clavier et une autre souris.
- Etc.




Merci. Il s'agit de clavier et de souris PS2, avec fil. la souris ne
pose pas de pb. les connexions ont été vérifiées. le problème se
déclenche uniquement avec outlook ou des formulaires
Delta Ophiuchus
Le #25051722
*Bonjour Pa.Pies-Tymbres*, qui a écrit le 12/12/2012 22:11 :

Merci. Il s'agit de clavier et de souris PS2, avec fil. la souris ne
pose pas de pb. les connexions ont été vérifiées. le problème se
déclenche uniquement avec outlook ou des formulaires



En attendant de tester avec un autre clavier, je te suggère de le
démonter et de le nettoyer à fond.

--
http://www.synec-doc.be/doc/accents2.htm

C'est les mêmes :
http://www.youtube.com/watch?v=LGx55eP8GxE
rm
Le #25054082
Le Wed, 12 Dec 2012 20:47:27 +0100, Pa.Pies-Tymbres

Bonjour,



Salut,

Su Vista, je perds depuis quelques jours le clavier au bout de quelqu es
lignes, notamment lorsque j'écris un message sur outlook, souvent ap rès
avoir tapé l'arobase, mais aussi de façon plus générale en rem plissant
des formulaires.
Dans ce cas, impossible d'écrire ensuite quoi que ce soit et quel qu e
soit le programme (y compris un navigateur). J'ai remarqué aussi qu' à ce
moment le double clic sur une vignette ne permet pas d'ouvrir un
programme comme d'habitude mais ouvre sa fenêtre de propriété.

L'antivirus ne détecte rien, spybot non plus. Sur un autre ordinateu r le
clavier fonctionne bien donc pas en cause a priori.

Des pistes?




Touche ALT bloquée sur ton clavier ?

--
@+
rm - http://opera-fr.com
cc
Le #25056862
Le Wed, 12 Dec 2012 20:47:27 +0100, Pa.Pies-Tymbres a écrit:

Bonjour,



Salut,

Su Vista, je perds depuis quelques jours le clavier au bout de quelques
lignes, notamment lorsque j'écris un message sur outlook, souvent après
avoir tapé l'arobase, mais aussi de façon plus générale en remplissant des
formulaires.
Dans ce cas, impossible d'écrire ensuite quoi que ce soit et quel que soit
le programme (y compris un navigateur). J'ai remarqué aussi qu'à ce moment
le double clic sur une vignette ne permet pas d'ouvrir un programme comme
d'habitude mais ouvre sa fenêtre de propriété.

L'antivirus ne détecte rien, spybot non plus. Sur un autre ordinateur le
clavier fonctionne bien donc pas en cause a priori.

Des pistes?




Touche ALT bloquée sur ton clavier ?



Comme on dit : ton clavier est niqué. Bien que dans ton cas ce doit
etre juste la touche AltGr qui le soit.
Pa.Pies-Tymbres
Le #25058212
Le 14/12/2012 10:43, cc a écrit :
Le Wed, 12 Dec 2012 20:47:27 +0100, Pa.Pies-Tymbres

Bonjour,



Salut,

Su Vista, je perds depuis quelques jours le clavier au bout de
quelques lignes, notamment lorsque j'écris un message sur outlook,
souvent après avoir tapé l'arobase, mais aussi de façon plus générale
en remplissant des formulaires.
Dans ce cas, impossible d'écrire ensuite quoi que ce soit et quel que
soit le programme (y compris un navigateur). J'ai remarqué aussi qu'à
ce moment le double clic sur une vignette ne permet pas d'ouvrir un
programme comme d'habitude mais ouvre sa fenêtre de propriété.

L'antivirus ne détecte rien, spybot non plus. Sur un autre ordinateur
le clavier fonctionne bien donc pas en cause a priori.

Des pistes?




Touche ALT bloquée sur ton clavier ?



Comme on dit : ton clavier est niqué. Bien que dans ton cas ce doit etre
juste la touche AltGr qui le soit.




Euh...il fonctionne parfaitement avec un autre ordidnateur... Donc pas
niqué. C'est autre chose de moins élémentaire.
Delta Ophiuchus
Le #25060662
*Bonjour Pa.Pies-Tymbres*, qui a écrit le 14/12/2012 18:42 :

Euh...il fonctionne parfaitement avec un autre ordidnateur... Donc pas
niqué. C'est autre chose de moins élémentaire.



Et l'opération inverse ?
Est-ce qu'un autre clavier sur le même port fonctionne sur ton ordinateur ?

--
http://www.synec-doc.be/doc/accents2.htm

C'est les mêmes :
http://www.youtube.com/watch?v=LGx55eP8GxE
Publicité
Poster une réponse
Anonyme