perte clavier et souris

Le
jsbach
bonjour,

je ne peux plus accéder à ma session XP (suite à une désinstallatio=
n
manuelle de prog).
Lorsque le PC boote, tant que XP n'est pas chargé, je peux utiliser
mon clavier, mais dès lors que XP se charge (que se soit en mode
complet ou sans échec), le clavier et la souris (usb) sont désactivés=
.
J'ai essayé la récupération système avec le CD d'origine, mais je b=
ute
au final sur le même problème (le curseur de ma souris reste
désespérément fixe lorsque je bouge celle-ci).
Mon disque dur reste accessible, mais le dialogue avec les
périphériques usb semble corrompu.
J'ai tenté de réduire au minimum (uniquement clavier et/ou souris),
mais sans succès

quelqu'un a une idée?

merci de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #18597121
>> (suite à une désinstallation
manuelle de prog).




????sans passer par ajout/suppr de programmes?

J'ai essayé la récupération système avec le CD d'origine





démarre sur ce CD, choisis "installer" au premier écran puis "réparer"...tu
ne perdras que les mises à jour


--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"jsbach" news:
bonjour,

je ne peux plus accéder à ma session XP (suite à une désinstallation
manuelle de prog).
Lorsque le PC boote, tant que XP n'est pas chargé, je peux utiliser
mon clavier, mais dès lors que XP se charge (que se soit en mode
complet ou sans échec), le clavier et la souris (usb) sont désactivés.
J'ai essayé la récupération système avec le CD d'origine, mais je bute
au final sur le même problème (le curseur de ma souris reste
désespérément fixe lorsque je bouge celle-ci).
Mon disque dur reste accessible, mais le dialogue avec les
périphériques usb semble corrompu.
J'ai tenté de réduire au minimum (uniquement clavier et/ou souris),
mais sans succès...

quelqu'un a une idée?

merci de votre aide
jsbach
Le #18600011
> >>J'ai essayé la récupération système avec le CD d'origine

démarre sur ce CD, choisis "installer" au premier écran puis "répar er"...tu
ne perdras que les mises à jour



c'est ce que j'ai fait...
je me trouve à présent dans l'écran de réinstallation,
à la rubrique "installation de windows"
avec le menu "options régionales et linguistiques"
mais comme ni la souris, ni le clavier ne fonctionnent
je ne sais pas quoi faire ?????
Gloops
Le #18600771
jsbach a écrit, le 06/02/2009 14:57 :

je me trouve à présent dans l'écran de réinstallation,
à la rubrique "installation de windows"
avec le menu "options régionales et linguistiques"
mais comme ni la souris, ni le clavier ne fonctionnent
je ne sais pas quoi faire ?????



Bonjour,

Juste au cas où ... comment sont connectés le clavier et la souris ?
Par PS2, par USB, par port propriétaire ?

Autre question : est-ce que ces symptômes concernent tous les
utilisateurs déclarés ? Même l'administrateur en mode sans échec ?

Il faut bien avouer que nous voyons là un cas qui rappelle l'utilité de
sauvegarder de temps à autre l'image du disque (par exemple, avec
Ghost), et, régulièrement, le répertoire Documents and Settings. Il n'y
aurait alors qu'à restaurer l'image, et retenter la désinstallation d u
programme, mais cette fois d'une autre manière. Il y a plus réjouissa nt
comme activité, mais on saurait où on va.

Il me vient une idée, en admettant qu'il n'y en ait pas de meilleure :
dans le menu qui mène au mode sans échec (F8 pendant le redémarrage ), il
y a une option "dernière bonne configuration connue". ça peut être une
solution. Peut-être attendre un peu les commentaires que ça suscite,
histoire d'évaluer ce qu'on est susceptible de perdre par là, mais a
priori je pense que je peux assumer cette réponse ...
jsbach
Le #18601241
On 6 fév, 15:39, Gloops
jsbach a écrit, le 06/02/2009 14:57 :

> je me trouve à présent dans l'écran de réinstallation,
> à la rubrique "installation de windows"
> avec le menu "options régionales et linguistiques"
> mais comme ni la souris, ni le clavier ne fonctionnent
> je ne sais pas quoi faire ?????

Bonjour,

Juste au cas où ... comment sont connectés le clavier et la souris ?
Par PS2, par USB, par port propriétaire ?


==> USB

Autre question : est-ce que ces symptômes concernent tous les
utilisateurs déclarés ? Même l'administrateur en mode sans échec ?



==> absolument, le mode sans échec est inopérant (pas de souris ni de
clavier)
Il faut bien avouer que nous voyons là un cas qui rappelle l'utilité de
sauvegarder de temps à autre l'image du disque (par exemple, avec
Ghost), et, régulièrement, le répertoire Documents and Settings. Il n'y
aurait alors qu'à restaurer l'image, et retenter la désinstallation d u
programme, mais cette fois d'une autre manière. Il y a plus réjouissa nt
comme activité, mais on saurait où on va.



==> je tente de restaurer une image avec Acronis (même s'il ne s'agit
pas d'une sauvegarde récente... c'est toujours mieux que de repartir
de zero)
Il me vient une idée, en admettant qu'il n'y en ait pas de meilleure :
dans le menu qui mène au mode sans échec (F8 pendant le redémarrage ), il
y a une option "dernière bonne configuration connue". ça peut être une
solution.


==> cela ne donne rien
Peut-être attendre un peu les commentaires que ça suscite,
histoire d'évaluer ce qu'on est susceptible de perdre par là, mais a
priori je pense que je peux assumer cette réponse ...


==> (juste pour info) le logiciel que j'ai tenté de désinstaller es t
"Laplink Gold 2008" qui m'a causé des soucis à l'installation (alors
que je n'ai jamais eu de problème avec les versions précédentes).
La dernière opération effectuée (avant plantage) concerne la
suppression de dll de type TSI*.* (spécifiques à Laplink)
Jean Le Brun
Le #18601601
Le Fri, 6 Feb 2009 08:02:15 -0800 (PST), jsbach

bONSOIR?

==> (juste pour info) le logiciel que j'ai tenté de désinstaller est
"Laplink Gold 2008" qui m'a causé des soucis à l'installation (alors
que je n'ai jamais eu de problème avec les versions précédentes).
La dernière opération effectuée (avant plantage) concerne la
suppression de dll de type TSI*.* (spécifiques à Laplink)



Bonsoir,

Je n'ai aucune idée de votre problème mais j'ai aussi eu récemment des
difficultés de désinstallation de Laplink Gold.
Laplink m'a conseillé le lien suivant ...en anglais ;o(
http://www.laplink.com/support/kb/article.asp?ID3
Bon courage,
Jean
--
jsbach
Le #18602051
On 6 fév, 17:43, Jean Le Brun
Le Fri, 6 Feb 2009 08:02:15 -0800 (PST), jsbach

bONSOIR?

>==> (juste pour info) le logiciel que j'ai tenté de désinstaller est
>"Laplink Gold 2008" qui m'a causé des soucis à l'installation (alors
>que je n'ai jamais eu de problème avec les versions précédentes).
>La dernière opération effectuée (avant plantage) concerne la
>suppression de dll de type TSI*.* (spécifiques à Laplink)

Bonsoir,

Je n'ai aucune idée de votre problème mais j'ai aussi eu récemment des
difficultés de désinstallation de Laplink Gold.
Laplink m'a conseillé le lien suivant ...en anglais ;o(http://www.lapli nk.com/support/kb/article.asp?ID3
Bon courage,
Jean
--



euh ...
c'est précisément après avoir voulu mettre en application ce qui est
indiqué dans cette base de connaissance que mes ennuis ont débuté
(...)
Mon 2ème souci est que je croyais avoir fait une image (ghost,
acronis, ou autre) mais je ne retrouve rien et je m'enerve à l'idee de
passer deux jours à remonter ma config.
Roger LEDIG
Le #18603631
jsbach a écrit :
On 6 fév, 17:43, Jean Le Brun
Le Fri, 6 Feb 2009 08:02:15 -0800 (PST), jsbach

bONSOIR?

==> (juste pour info) le logiciel que j'ai tenté de désinstaller est
"Laplink Gold 2008" qui m'a causé des soucis à l'installation (alors
que je n'ai jamais eu de problème avec les versions précédentes).
La dernière opération effectuée (avant plantage) concerne la
suppression de dll de type TSI*.* (spécifiques à Laplink)


Bonsoir,

Je n'ai aucune idée de votre problème mais j'ai aussi eu récemment des
difficultés de désinstallation de Laplink Gold.
Laplink m'a conseillé le lien suivant ...en anglais ;o(http://www.laplink.com/support/kb/article.asp?ID3
Bon courage,
Jean
--



euh ...
c'est précisément après avoir voulu mettre en application ce qui est
indiqué dans cette base de connaissance que mes ennuis ont débuté
(...)
Mon 2ème souci est que je croyais avoir fait une image (ghost,
acronis, ou autre) mais je ne retrouve rien et je m'enerve à l'idee de
passer deux jours à remonter ma config.




Bonjour

Deux heures chez moi !

Roger
Alain Naigeon
Le #18610971
"Roger LEDIG" uTJ%
jsbach a écrit :
Mon 2ème souci est que je croyais avoir fait une image (ghost,
acronis, ou autre) mais je ne retrouve rien et je m'enerve à l'idee de
passer deux jours à remonter ma config.




Bonjour

Deux heures chez moi !

Roger



Donc ce serait mieux qu'il vienne chez toi pour le faire :-) :-)

--

Français *==> "Musique renaissance" <==* English
midi - facsimiles - ligatures - mensuration
http://anaigeon.free.fr | http://www.medieval.org/emfaq/anaigeon/
Alain Naigeon - - Oberhoffen/Moder, France
http://fr.youtube.com/user/AlainNaigeon
jsbach
Le #18614501
en 2h00 je sais réinstaller XP et Office, mais pour installer une
trentaine de logiciels en prenant garde à chaque fois que le nouveau
venu ne vienne pas interférer avec ce qui est déjà installé, ça m e
prend un peu plus de temps ...

Par contre, et avant que je ne me lance dans un reformatage en règle,
si quelqu'un pouvait me dire quels sont les fichiers (dll ou autres)
dont XP a besoin pour activer les ports USB et dialoguer avec mon
clavier et ma souris... je pourrais peut-être essayer de les restaurer
sans devoir repartir de zero?
JF
Le #18615861
*Bonjour jsbach * !

bonjour,
je ne peux plus accéder à ma session XP (suite à une désinstallation
manuelle de prog).
Lorsque le PC boote, tant que XP n'est pas chargé, je peux utiliser
mon clavier, mais dès lors que XP se charge (que se soit en mode
complet ou sans échec), le clavier et la souris (usb) sont désactivés.
J'ai essayé la récupération système avec le CD d'origine, mais je bute
au final sur le même problème (le curseur de ma souris reste
désespérément fixe lorsque je bouge celle-ci).
Mon disque dur reste accessible, mais le dialogue avec les
périphériques usb semble corrompu.
J'ai tenté de réduire au minimum (uniquement clavier et/ou souris),
mais sans succès...


==> (juste pour info) le logiciel que j'ai tenté de désinstaller est
"Laplink Gold 2008" qui m'a causé des soucis à l'installation (alors
que je n'ai jamais eu de problème avec les versions précédentes).
La dernière opération effectuée (avant plantage) concerne la
suppression de dll de type TSI*.* (spécifiques à Laplink)


Je n'ai aucune idée de votre problème mais j'ai aussi eu récemment des
difficultés de désinstallation de Laplink Gold.
Laplink m'a conseillé le lien suivant ...en anglais
http://www.laplink.com/support/kb/article.asp?ID3
Bon courage,
Jean


c'est précisément après avoir voulu mettre en application ce qui est
indiqué dans cette base de connaissance que mes ennuis ont débuté
(...)
Mon 2ème souci est que je croyais avoir fait une image (ghost,
acronis, ou autre) mais je ne retrouve rien et je m'enerve à l'idee de
passer deux jours à remonter ma config.



Utiliser MSDART pour revenir à un point de restauration
http://fspsa.free.fr/ubcd4win.htm#erd-commander
(vers la fin)

--
Salutations, Jean-François
http://fspsa.free.fr/Index-de-la-FAQ-WINXP-de-Panthere-Noire.htm
http://fspsa.free.fr/Capture-Ecran-et-Publication-vers-Newsgroups.htm
Config Sécurité : http://www.libellules.ch/dotclear/index.php?Securite
Publicité
Poster une réponse
Anonyme