Perte des images des icônes sous Vista

Le
Maroucou
Bonjour,
J'ai un PC portable ASUS sous Vista Familial Premium Edition (en
Français).
Depuis 15 jours et suite à un plantage de Vista, j'ai une partie des
images de mes icônes (sur le bureau ou dans l'explorateur Windows) qui
se sont transformées en "rien" ou en icône avec une image
"indéterminée", comme si Vista ne pouvait pas trouver d'image associée.
Cela touche principalement les icônes relatives à Office (Word, Excel,
) mais pas que !!
Si je regarde les propriétés attachées à mon icône, j'ai bien
l'affichage de la bonne image.
Pour info, j'ai réussi à retrouver mes icônes et passant l'affichage de
32 à 16 couleurs (dans paramètres d'affichage), mais dans ce cas, j'ai
un message d'erreur d'ASUS Multiframe : "Le multiframe peut seulement
fonctionner au-dessous de la qualité de couleur de 32 bits".
Et quand je repasse à 32, je reperd mes images d'icônes.
Nouveau dans ce forum, je vous remercie pour votre compréhension par
rapport à d'éventuelles "gaffes" de débutant.
Merci pour votre aide
Cdt


--
Maroucou
Posted via http://www.vistaheads.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pierre TORRIS
Le #248280
Maroucou message

Bonjour,
J'ai un PC portable ASUS sous Vista Familial Premium Edition (en
Français).
Depuis 15 jours et suite à un plantage de Vista, j'ai une partie des
images de mes icônes (sur le bureau ou dans l'explorateur Windows) qui
se sont transformées en "rien" ou en icône avec une image
"indéterminée", comme si Vista ne pouvait pas trouver d'image associée.
Cela touche principalement les icônes relatives à Office (Word, Excel,
...) mais pas que !!
Si je regarde les propriétés attachées à mon icône, j'ai bien
l'affichage de la bonne image.
Pour info, j'ai réussi à retrouver mes icônes et passant l'affichage de
32 à 16 couleurs (dans paramètres d'affichage), mais dans ce cas, j'ai
un message d'erreur d'ASUS Multiframe : "Le multiframe peut seulement
fonctionner au-dessous de la qualité de couleur de 32 bits".
Et quand je repasse à 32, je reperd mes images d'icônes.
Nouveau dans ce forum, je vous remercie pour votre compréhension par
rapport à d'éventuelles "gaffes" de débutant.
Merci pour votre aide


Bonjour,

Vous pouvez essayer UpdateIcons :
http://www.ptorris.com/outils.php#updateicons

[x] Modifier les paramètres
Couleur : Valeurs par défaut
Cache : 2048
Nettoyer et redémarrer

--
Bien à vous. Pierre TORRIS
www.ptorris.com

galida
Le #252314
Salut.
Comme d'habitude commencer par une restauration système.
--
Daniel - galida
Ludo B
Le #288392
Salut.
Comme d'habitude commencer par une restauration système.
Salut.


Sans vouloir t'offenser, je suis pas d'accord avec toi, pour 3 raisons,
la 1ère et la plus IMPORTANTES de toutes, la Restauration est SUPER MEGA
LONGUE, ensuite, vue le bazarre qu'Elle met dans la machine, je préfère
éviter d'y passer, sauf en dernier recours, et la 3ème, si tu peux
trouver un moyen de t'en sortir AVANT de Restaurer, admet que c'est
quand même plus pratique.

Maroucou
Le #356669
Un grand merci à Pierre Torris pour son aide et son freeware.Plus aucu
problème et j'ai retrouvé toutes mes petites icônes !!
Pour un premier pas sur ce forum, c'est un bon pas !!
Merci encore
Maroucou
PS : comment clore une discussion sur ce forum

--
Marouco
Posted via http://www.vistaheads.co
Pierre TORRIS
Le #364514
Maroucou message

Bonjour,

Un grand merci à Pierre Torris pour son aide et son freeware.Plus aucun
problème et j'ai retrouvé toutes mes petites icônes !!
Pour un premier pas sur ce forum, c'est un bon pas !!
Merci encore


Merci de votre retour d'information. ;-)

PS : comment clore une discussion sur ce forum ?


Des remerciements comme les vôtres suffissent bien amplement. ;-)

NB : il n'y a rien à faire de particulier. Chaque discussion restant
éventuellement ouverte.

--
Bien à vous. Pierre TORRIS
www.ptorris.com

Pierre TORRIS
Le #364513
Ludo B
Salut.
Comme d'habitude commencer par une restauration système.
Salut.


Sans vouloir t'offenser, je suis pas d'accord avec toi, pour 3 raisons, la
1ère et la plus IMPORTANTES de toutes, la Restauration est SUPER MEGA LONGUE,
ensuite, vue le bazarre qu'Elle met dans la machine, je préfère éviter d'y
passer, sauf en dernier recours, et la 3ème, si tu peux trouver un moyen de
t'en sortir AVANT de Restaurer, admet que c'est quand même plus pratique.


Voilà des paroles qu'elles sont bonnes. ;-)

--
Bien à vous. Pierre TORRIS
www.ptorris.com


le-zilien
Le #20793381
Pierre TORRIS a écrit le 28/01/2008 à 12h19 :
Maroucou a écrit
dans ce
message
<news: :

Bonjour,

Un grand merci à Pierre Torris pour son aide et son freeware.Plus aucun
problème et j'ai retrouvé toutes mes petites icônes !!
Pour un premier pas sur ce forum, c'est un bon pas !!
Merci encore



Merci de votre retour d'information. ;-)

PS : comment clore une discussion sur ce forum ?



Des remerciements comme les vôtres suffissent bien amplement. ;-)

NB : il n'y a rien à faire de particulier. Chaque discussion restant
éventuellement ouverte.

--
Bien à vous. Pierre TORRIS
www.ptorris.com


Animateur du club-info de mon petit village, je joins mes remerciements à ceux de Maroucou : un membre du club avait le même problème et j'ai cherché en vain une solution ...
Clair, net, précis et efficace, merci.
Publicité
Poster une réponse
Anonyme