Perte régulière des publications d'imprimantes sur un serveur d'impression W2003

Le
Jo
Bonjour,

Nous avons ce problème depuis plusieurs mois, je ne trouve aucune
solution sur le net.

Régulièrement, nous perdons les imprimantes publiées sur AD. Pour
remédier (temporairement à ce problème) la seule solution palliative
que nous avons trouvé et de redémarrer le serveur d'impression. Après
redémarrage, les imprimantes sont de nouveau visibles et disparaissent
au bout de quelques jours retour à la case départ, on reboote le
serveur.

Si quelqu'un à une idée?

Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
ThePro
Le #20361841
"Jo"
Bonjour,

Nous avons ce problème depuis plusieurs mois, je ne trouve aucune
solution sur le net.

Régulièrement, nous perdons les imprimantes publiées sur AD. Pour
remédier (temporairement à ce problème) la seule solution palliative
que nous avons trouvé et de redémarrer le serveur d'impression. Après
redémarrage, les imprimantes sont de nouveau visibles et disparaissent
au bout de quelques jours... retour à la case départ, on reboote le
serveur.......



Bonjour,

Cela ressemble beaucoup à un crash du service "Spouleur d'impression".
Habituellement cela est causé par un pilote d'imprimante tierce-partie
(non-Microsoft).

Vérifie dans les événements sur le serveur pour essayer de trouver quel
pilote cause ce problème. Essaie de le mettre à jour ou bien de le remplacer
par un pilote inclus avec Windows.

ThePro
Jo
Le #20455891
Bonjour,

Désolé pour cette réponse très tardive...

J'ai vérifié dans les journaux d'évènements, aucune erreur signal ées.
Le problème est toujours là.
la seule solution pour l'instant est le reboot régulier des serveurs
ce qui n'est guère satisfaisant.

Si vous avez une idée, je suis preneur.

Merci d'avance
Publicité
Poster une réponse
Anonyme