perte source de donnée WORD2003

Le
le tacheron
bonjour !

un publipostage avec un document excel comme source de données (office
2003). Plus que régulièrement le modèle ne trouve plus la source de données
cela se caractérise par une barre de publipostage inaccessible (grisée). Il
faut désignier à nouveau la source de donnée.

Cela devient inutilisable pour un poste dédié à cela !!

remarque : le modèle ainsi que la source se trouve sur un partage réseau.

HELP
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Anacoluthe
Le #16587741
Bonjour !

'le tacheron' nous a écrit ...
un publipostage avec un document excel comme source de données (office
2003). Plus que régulièrement le modèle ne trouve plus la source de données
cela se caractérise par une barre de publipostage inaccessible (grisée).



En principe c'est plutôt un message d'erreur signalant que la source
de données n'est pas à l'adresse enregistrée dans le document principal.

Vérifiez que vous utilisez bien un document principal (c'est le terme
wordien pour faire la distinction avec un modèle).

Anacoluthe
« Le temps est comme un fleuve, il ne remonte pas à sa source. »
- RIVAROL
le tacheron
Le #16590281
justement pas, le publipostage ne fonctionne pas il n'y à pas de message
d'erreur, je redésigne la source et cela fonctionne à nouveau !

"Anacoluthe" a écrit :

Bonjour !

'le tacheron' nous a écrit ...
> un publipostage avec un document excel comme source de données (office
> 2003). Plus que régulièrement le modèle ne trouve plus la source de données
> cela se caractérise par une barre de publipostage inaccessible (grisée).

En principe c'est plutôt un message d'erreur signalant que la source
de données n'est pas à l'adresse enregistrée dans le document principal.

Vérifiez que vous utilisez bien un document principal (c'est le terme
wordien pour faire la distinction avec un modèle).

Anacoluthe
« Le temps est comme un fleuve, il ne remonte pas à sa source. »
- RIVAROL



Anacoluthe
Le #16595151
Bonjour !

'le tacheron' nous a écrit ...
justement pas, le publipostage ne fonctionne pas il n'y à pas de message
d'erreur, je redésigne la source et cela fonctionne à nouveau !



Après avoir terminé avec succès ce publipostage, vous devriez
ré-enregistrer votre 'document principal' (pas le document de fusion).
La source sera reconnectée automatiquement les fois suivantes
car elle est liée et enregistrée avec le document principal.
Lors d'une réouverture du document principal, si la source n'est plus
valide vous devriez avoir l'erreur dont je parlais.
J'ai l'impression que vous n'utilisez pas le /même/ document principal
de publipostage...

Anacoluthe
« Le temps est comme un fleuve, il ne remonte pas à sa source. »
- RIVAROL
Publicité
Poster une réponse
Anonyme