perte de la souris sous ubuntu

Le
claude bb
bonjour

je viens d'installer ubuntu, tout c'est déroulé normalement.sauf que la plus
part du temps, je pers le contrôle de la souris et du clavier.

soit dés le début, soit au bout de quelques minutes.

sous windows, aucun problème.

j'ai une souris marque "trust", relié à un hub usb relié lui même à une
prise usb de l'ordi.

le clavier est un "logitec" sans fil.



lors de l'installationn d'ubuntu,jai testé le clavier, il répondait
normalement..



avez vous une piste pour ce problème?

y a t'il un raccourci clavier, sous ubuntu, pour arrêter proprement l'ordi

merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Doug713705
Le #19498311
Le Fri, 05 Jun 2009 20:56:32 +0200, claude bb a écrit dans
news:4a296a60$0$23750$ des mots en forme de phrase
pour nous dire :

je viens d'installer ubuntu, tout c'est déroulé normalement.sauf que la
plus part du temps, je pers le contrôle de la souris et du clavier.




- Le phénomène intervient-il en mode console seul ?

- La machine est-elle toujours réactive lors des plantages claviers (accès
ssh possible) ?

- Débrancher et rebrancher le clavier le refait-il fonctionner ?
Dans tous les cas si l'accès ssh est possible un dmesg avant et après
l'opération est suceptible de contenir des informations.

--
@+
Doug - Linux user #307925 - Slamd64 roulaize ;-)
[ Plus ou moins avec une chance de peut-être ]
jp willm
Le #19499101
Hello,

claude bb a écrit :

je viens d'installer ubuntu, tout c'est déroulé normalement.sauf que la plus
part du temps, je pers le contrôle de la souris et du clavier.




j'ai une souris marque "trust", relié à un hub usb relié lui même à une
prise usb de l'ordi.

le clavier est un "logitec" sans fil.


Et si tu le débranches et le rebranches ailleurs ou directement sur l'UC ?
Peux-tu essayer avec un clavier filaire, pour voir ?


avez vous une piste pour ce problème?

y a t'il un raccourci clavier, sous ubuntu, pour arrêter proprement l'ordi



Ctrl + Alt + Suppr > Tab pour naviguer dans le menu

ou


Ctrl + Alt + F1 > login et mdp > sudo halt ou sudo reboot + mdp



--
jp willm
http://perso.orange.fr/willms/index.html
Doug713705
Le #19499321
Le Sat, 06 Jun 2009 07:54:18 +0200, jp willm a écrit dans
news: des mots en forme de phrase pour nous
dire :

y a t'il un raccourci clavier, sous ubuntu, pour arrêter proprement
l'ordi



Ctrl + Alt + Suppr > Tab pour naviguer dans le menu



Difficile avec un clavier HS ;-)




--
@+
Doug - Linux user #307925 - Slamd64 roulaize ;-)
[ Plus ou moins avec une chance de peut-être ]
Doug713705
Le #19499311
Le Fri, 05 Jun 2009 20:56:32 +0200, claude bb a écrit dans
news:4a296a60$0$23750$ des mots en forme de phrase
pour nous dire :

y a t'il un raccourci clavier, sous ubuntu, pour arrêter proprement
l'ordi



Avec un peu de chance, si ton PC est assez moderne, une simple pression sur
le bouton marche/arrêt (pas une pression prolongée) devrait éteindre
proprement la machine.



--
@+
Doug - Linux user #307925 - Slamd64 roulaize ;-)
[ Plus ou moins avec une chance de peut-être ]
claude bb
Le #19502751
"Doug713705" h0d394$13ah$
Le Fri, 05 Jun 2009 20:56:32 +0200, claude bb a écrit dans
news:4a296a60$0$23750$ des mots en forme de phrase
pour nous dire :

y a t'il un raccourci clavier, sous ubuntu, pour arrêter proprement
l'ordi



Avec un peu de chance, si ton PC est assez moderne, une simple pression
sur
le bouton marche/arrêt (pas une pression prolongée) devrait éteindre
proprement la machine.




je vais essayer

mais bon pour la souris et le clavier, c'est enigmatique

je vais essayer avec la souris directement sur l'Uc, voire et essayer avec
un autre clavier, quand au probléme, je ne vois pas trop ou il se situe.
claude bb
Le #19503861
"claude bb" message de news: 4a2a9264$0$31353$

je vais essayer avec la souris directement sur l'Uc, voire et essayer avec
un autre clavier, quand au probléme, je ne vois pas trop ou il se situe.



j'ai du nouveau

j'ai branché la souris directement sur l'uc, je lance ubuntu, tout va bien

je commence à talécharger des paquets, et au milieu, plus rien, plus de
souris,clavier, et le téléchargement est bloqué.
je redémarre l'ordi à la hussarde, et je finis le téléchargement.
puis se lance l'instalation des logiciels, et la rebelote tout se fige (meme
l'instalation)

redémarage à la sauvage, et la je crains que le systéme n'a pas aimé, et me
lance ce commentaire

"kernel panic not syncing ; vfs unable to mount root yson unknown-block
(0.0)"

en suis je bon, pour réinstaller ubuntu?
cja,ger de disque dur?

je rame complétement.

merci
Fabien LE LEZ
Le #19503941
On Sat, 6 Jun 2009 21:46:04 +0200, "claude bb" :

je redémarre l'ordi à la hussarde, et je finis le téléchargement.
puis se lance l'instalation des logiciels, et la rebelote tout se fige (meme
l'instalation)



Effectivement, tu as probablement un problème matériel.
(J'imagine que tu as essayé avec plusieurs CD-ROM Ubuntu -- si ça se
trouve le premier est mauvais.)

À tester :
- la RAM -> http://www.memtest.org/
- le disque dur (Il vaut mieux utiliser un utilitaire fourni par
le constructeur.)
jp willm
Le #19504051
Hello,

Fabien LE LEZ a écrit :

À tester :
- la RAM -> http://www.memtest.org/
- le disque dur (Il vaut mieux utiliser un utilitaire fourni par
le constructeur.)



Et éventuellement voir s'il n'y a pas surchauffe ?

Faire un tour dans le bios pour voir la température du CPU ; ouvrir la
boîte et vérifier si les ventilos tournent et si les radiateurs ne sont
pas obstrués par la poussière.


--
jp willm
http://perso.orange.fr/willms/index.html
Sergio
Le #19505611
Fabien LE LEZ a écrit :

je redémarre l'ordi à la hussarde, et je finis le téléchargement.
puis se lance l'instalation des logiciels, et la rebelote tout se fige (meme
l'instalation)



Effectivement, tu as probablement un problème matériel.
(J'imagine que tu as essayé avec plusieurs CD-ROM Ubuntu -- si ça se
trouve le premier est mauvais.)

À tester :
- la RAM -> http://www.memtest.org/



Inclus dans le CD d'Ubuntu. Également proposé par grub au boot d'Ubuntu
(et aussi au boot de Seven, Microsoft y a enfin pensé !).

- le disque dur (Il vaut mieux utiliser un utilitaire fourni par
le constructeur.)



Vérifier aussi que la température ne monte par trop.

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
claude bb
Le #19511181
"Sergio" news: 4a2b6a10$0$21350$
Fabien LE LEZ a écrit :




(J'imagine que tu as essayé avec plusieurs CD-ROM Ubuntu -- si ça se
trouve le premier est mauvais.)







bon j'ai fait quelques tests



mon CD ubuntu, est un Cd fourni par ubuntu.fr, je n'ai utilisé que ce
dernier

je l'ai testé, il est bon



j'ai fait "mtest" via le cd ("tester la mémoire'), ça a tourné pendant 50
mn, pour me dire "aucun défaut"

le dessus j'ai vérifié l'intérieur du PC, c'est propre, et le bios me donne
25C° de température.

je précise que pour l'installation, j'ai utilisé le choix 'utiliser un
disque entier" ce dernier a environ 4 ou 5 ans!

hier sous windows, pour tester la bête, j'ai compressé et décompressé des
dossiers, comportant chacun environ 1000 photos, quand ca avait fini je
recommencé, au bout d'une heure et demie, windows, fonctionnait toujours.

je n'ai plus qu'a tester le DD, mais a priori, peut t'on incriminer ce
dernier, ou y a t'il d'autres causes possible?

si je réinstalle Ubuntu, cele ne va t'il pas mettre le souk dans le
multiboot?



merci
Publicité
Poster une réponse
Anonyme