Perte de Stratégie de groupe

Le
jerome
Bonsoir.
Il y a quelque temps, après avoir fait des tests, je décide de passer en SP2
mon 2003SRV. Tout va bien, aucun problème, jusuq'a .. aujourd'hui!
Je crée une UO supplémentaire, avec les utilisateurs et groupe de sécurité.
Pour parfaire le tout, je décide de mettre en place ma SG. Clic droit sur
l'UO, propriétés, SG, puis Nouveau.
Et la!!!!! "Vous n'êtes pas autorisé à effectuer cette opération, détails:
accès refusé" Gloupssss!
Je vais voir sur le site de microsoft, et télécharge GPMC. Je refais
l'action via GPMC, pareil. Je désinstalle GPMC, redescant en SP1. Pb
identique, en plus je n'ai plus accès à aucun des raccourcis du menu "outils
d'admin".
Je reboote, idem. Seule mon MMC perso marche.
Bref, comment rétablir mes droits d'accès pour modifier mes SG?
Merci de vos conseils éclairés.
Jerome
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jonathan BISMUTH
Le #792627
Bonjour Jérôme.

Peut être un droit qui a sauté?
Dans ta GPMC, va en bas, dans "objets de stratégie de groupe" et tente de
créer une GPO à cet endroit.
- Si tu n'y arrive pas, va dans délégation, et vois qui peut créer des GPO.
Eventuellement, ajoute ton compte perso pour voir si tu peux le faire après.
Si oui, supprime et rajoute ton groupe admins du domaine.
- Si tu y arrive de base, c'est que tu n'as peut être pas le droit de lier
une GPO à l'OU. Sélectionne l'OU en question et vérifie dans "délégation"
qui peut lier les objets GPO.

Donne nous le résultat de ces tests.

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"jerome" 477418df$0$879$
Bonsoir.
Il y a quelque temps, après avoir fait des tests, je décide de passer en
SP2 mon 2003SRV. Tout va bien, aucun problème, jusuq'a ..... aujourd'hui!
Je crée une UO supplémentaire, avec les utilisateurs et groupe de
sécurité.
Pour parfaire le tout, je décide de mettre en place ma SG. Clic droit sur
l'UO, propriétés, SG, puis Nouveau.
Et la!!!!! "Vous n'êtes pas autorisé à effectuer cette opération, détails:
accès refusé" Gloupssss!
Je vais voir sur le site de microsoft, et télécharge GPMC. Je refais
l'action via GPMC, pareil. Je désinstalle GPMC, redescant en SP1. Pb
identique, en plus je n'ai plus accès à aucun des raccourcis du menu
"outils d'admin".
Je reboote, idem. Seule mon MMC perso marche.
Bref, comment rétablir mes droits d'accès pour modifier mes SG?
Merci de vos conseils éclairés.
Jerome


jerome
Le #791410
Merci de ta réponse et meilleurs voeux Jonathan.
J'ai suivi tes conseils mais je cale "grave"!

Dans ta GPMC, va en bas, dans "objets de stratégie de groupe" et tente de
créer une GPO à cet endroit.
"Accès refusé" .....


- Si tu n'y arrive pas, va dans délégation, et vois qui peut créer des
GPO.
Ce qui est mon cas!

J'y ai le groupe admin du domaine, proprio créateurs de la SG, et SYSTEM.
J'y ai rajouté l'admin local

Si oui, supprime et rajoute ton groupe admins du domaine.
Il me reponds: "cette demande n'est pas prise en charge"


- Si tu y arrive de base, c'est que tu n'as peut être pas le droit de lier
une GPO à l'OU. Sélectionne l'OU en question et vérifie dans "délégation"
qui peut lier les objets GPO.
J'y ai 4 groupes; Admins, admins entreprise, admin domaine et SYSTEM

donc, pour faire simple:

Nom de l'UO: _Jeux
onglet Linked Group Policy Objects: vide

onglet Group Policy Inheritance:
Precedence GPO Location
GPO Status WMI Filter
--------------------------------------------------------------------------------------------
1 Default domain policy nom_domaine.fr Enabled
None
--------------------------------------------------------------------------------------------


onglet Délégation
Name
Applies To Settings
Inherited
-----------------------------------------------------------------------------------------------------------------------------------
Administrateurs
This container and all child containers Allow Yes
Admins de l'entreprise (nom_domaineadmins de l'entreprise) This
container and all child containers Allow Yes
Admins du domaine (nom_domaineadmins du domaine) This container
only Allow No
SYSTEM
This container only Allow
No
-----------------------------------------------------------------------------------------------------------------------------------

Je compare maintenant avec une UO qui marche nickel, l'UO _Jerome
onglet Linked Group Policy Objects:
Link Order GPO Enforced Link Enabled GPO Status
WMI Filter Modified Domain
----------------------------------------------------------------------------------------------------------------------
1 SG_Jerome No Yes
Enabled None 12/04/2007 nom_domaine.fr
----------------------------------------------------------------------------------------------------------------------

onglet Group Policy Inheritance:
Precedence GPO Location
GPO Status WMI Filter
--------------------------------------------------------------------------------------------
1 SG_Jerome _Jerome (mon UO) Enabled
None
2 Default domain policy nom_domaine.fr
Enabled None
--------------------------------------------------------------------------------------------
L'onglet délégation est le même que précédemment.
Idem mes autres UO.

Je cale vraiment. C'est un serveur de test, mais quand même!

De plus, en repassant sur le SP1, j'ai perdu les MMC....
Si j'ouvre une MMC:
<---MMC ne peut pas ouvrir le fichier c:winntsystem32gpmc.msc (pour GPMC
dans ce cas la, idem pour tous les outils d'admins de base de 2003 srv)
Le fichier n'existe peût être pas, n'est pas une console MMC ou a été crée
par une version antérieure de MMC. Cela peut se produire car vous n'avez pas
de droits d'accés suffisants à ce fichier--->

Pour info, mon 2003 srv est une mise à jour de 2000 srv, qui marchait
nickel, toujours au mois d'avril quand j'ai fait la migration.
Peut êtyre qu'il faudrait que je réinstalle les outils d'admin comme ds la
procédure de MAJ ?

Merci de tes réponses,

Jerome






----- Original Message -----
From: "Jonathan BISMUTH" Newsgroups: microsoft.public.fr.windows.server
Sent: Friday, December 28, 2007 8:57 AM
Subject: Re: Perte de Stratégie de groupe


Bonjour Jérôme.

Peut être un droit qui a sauté?
Dans ta GPMC, va en bas, dans "objets de stratégie de groupe" et tente de
créer une GPO à cet endroit.
- Si tu n'y arrive pas, va dans délégation, et vois qui peut créer des
GPO. Eventuellement, ajoute ton compte perso pour voir si tu peux le faire
après. Si oui, supprime et rajoute ton groupe admins du domaine.
- Si tu y arrive de base, c'est que tu n'as peut être pas le droit de lier
une GPO à l'OU. Sélectionne l'OU en question et vérifie dans "délégation"
qui peut lier les objets GPO.

Donne nous le résultat de ces tests.

Cordialement,
--
Jonathan BISMUTH
MVP Windows Server - Directory Services
MCSE 2000/ADSI-AutoIT Scripter
Transcript (ID: 691839, code: MCSE2000)
www.portail-mcse.net

"jerome" 477418df$0$879$
Bonsoir.
Il y a quelque temps, après avoir fait des tests, je décide de passer en
SP2 mon 2003SRV. Tout va bien, aucun problème, jusuq'a ..... aujourd'hui!
Je crée une UO supplémentaire, avec les utilisateurs et groupe de
sécurité.
Pour parfaire le tout, je décide de mettre en place ma SG. Clic droit sur
l'UO, propriétés, SG, puis Nouveau.
Et la!!!!! "Vous n'êtes pas autorisé à effectuer cette opération,
détails: accès refusé" Gloupssss!
Je vais voir sur le site de microsoft, et télécharge GPMC. Je refais
l'action via GPMC, pareil. Je désinstalle GPMC, redescant en SP1. Pb
identique, en plus je n'ai plus accès à aucun des raccourcis du menu
"outils d'admin".
Je reboote, idem. Seule mon MMC perso marche.
Bref, comment rétablir mes droits d'accès pour modifier mes SG?
Merci de vos conseils éclairés.
Jerome






Publicité
Poster une réponse
Anonyme