Perte de suspend et hibernate entre 3.9-1-amd64 et les suivants...

Le
Yann Cohen
Bonjour,

Cela fait maintenant +ieurs semaines (3.10-2-amd64) que les services de
mise en veille mon portable HP 8560p ne fonctionnent plus correctement,
en effet le retour de veille est chaotique : blocage dans l’écran de
veille de gnome3 avec la souris qui fonctionne mais pas de possibilité
de saisir d’aller plus loin, le clavier semble inopérant et impossible
de basculer sur un écran console=> la seule solution est l'extinction
forcée par coupure énergie, au reboot l'horloge est passée en UTC

Depuis la dernière version (3.11-2-amd64) hibernate ne fonctionne
plus

Si j'utilise l'entrée de grub du noyau 3.9-1-amd64 les deux services
refonctionnent

Quelles pistes suivre pour résoudre ce Pb, je n'ai rien trouvé (ou mal
cherché)

Cordialement.
--
Yann Cohen.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/1386052811.8544.9.camel@yco-sts-linux.ianco.homelinux.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
nb
Le #25836732
Le 03-12-2013 07:40, Yann Cohen a écrit :
Bonjour,

Cela fait maintenant +ieurs semaines (3.10-2-amd64) que les services de
mise en veille mon portable HP 8560p ne fonctionnent plus correctement,
en effet le retour de veille est chaotique : blocage dans l’écran de
veille de gnome3 avec la souris qui fonctionne mais pas de possibilité
de saisir d’aller plus loin, le clavier semble inopérant et impossible
de basculer sur un écran console=> la seule solution est l'extinction
forcée par coupure énergie, au reboot l'horloge est passée en UTC...

Depuis la dernière version (3.11-2-amd64) hibernate ne fonctionne
plus...

Si j'utilise l'entrée de grub du noyau 3.9-1-amd64 les deux services
refonctionnent...

Quelles pistes suivre pour résoudre ce Pb, je n'ai rien trouvé (ou mal
cherché)...

Cordialement.
--
Yann Cohen.


Bonjour,

Si tu as un noyau qui fonctionne bien, et un autre pas du tout, la
réponse est très simple "kernel git bissect". Ca te permettra de trouver
avec exactitude le patch qui pose problème. Au passage tu t'initieras à
la compilation du noyau.

Bonne journée

nb

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
MERLIN Philippe
Le #25836962
Le mardi 3 décembre 2013, 07:40:11 Yann Cohen a écrit :
Bonjour,

Cela fait maintenant +ieurs semaines (3.10-2-amd64) que les services de
mise en veille mon portable HP 8560p ne fonctionnent plus correctemen t,


Depuis la dernière version (3.11-2-amd64) hibernate ne fonctionn e
plus...

Si j'utilise l'entrée de grub du noyau 3.9-1-amd64 les deux serv ices
refonctionnent...




Il semble que les noyaux construits à partir de la version 3.9-1 e xclu aient
des pb avec les portables HP, tu soulignes que la fonction hibernate ne marche
plus, mais il y a aussi pour certains HP le wifi qui est bloqué, v oir mon
message du 24 Octobre 2013 intitulé "Wifi sur portable HP disparai t au boot
[Résolu !]" , je l'avais résolu en black-listant le module hp _wmi, dans ton
cas je ne sais pas si c'est la solution.
J'ai fait un rapport de bug 724827 qui décrivait le pb, mais cela semble
intéresser aucun des mainteneurs du noyau.
Amitiés.
Philippe Merlin

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Haricophile
Le #25837032
Le mardi 3 décembre 2013, 10:13:45 MERLIN Philippe a écrit :
Il semble que les noyaux construits à partir de la version 3.9-1 ex clu
aient des pb avec les portables HP, tu soulignes que la fonction hib ernate
ne marche plus, mais il y a aussi pour certains HP le wifi qui est bl oqué,
voir mon message du 24 Octobre 2013 intitulé "Wifi sur portable HP
disparait au boot [Résolu !]" , je l'avais résolu en black-listan t le
module hp_wmi, dans ton cas je ne sais pas si c'est la solution.
J'ai fait un rapport de bug 724827 qui décrivait le pb, mais cela s emble
intéresser aucun des mainteneurs du noyau.
Amitiés.
Philippe Merlin



Il me semble avoir vu passer qu'il y avait des changements (encore) en cours
sur la gestion de ces trucs. Je ne sais plus où par contre, sur les l istes de
Gnome ? de Xorg ? ou peut-être bien dans les trolls sur
sysinit/systemD/Upstart ?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Ga
Le #25853232
Le Tue, 03 Dec 2013 07:40:11 +0100
Yann Cohen
Bonjour,

Cela fait maintenant +ieurs semaines (3.10-2-amd64) que les services de
mise en veille mon portable HP 8560p ne fonctionnent plus correctement,
en effet le retour de veille est chaotique : blocage dans l’écran de
veille de gnome3 avec la souris qui fonctionne mais pas de possibilité
de saisir d’aller plus loin, le clavier semble inopérant et impossible
de basculer sur un écran console=> la seule solution est l'extinction
forcée par coupure énergie, au reboot l'horloge est passée en UTC...

Depuis la dernière version (3.11-2-amd64) hibernate ne fonctionne
plus...

Si j'utilise l'entrée de grub du noyau 3.9-1-amd64 les deux services
refonctionnent...

Quelles pistes suivre pour résoudre ce Pb, je n'ai rien trouvé (ou mal
cherché)...




J'ai le même problème sur un Lenovo T420. La mise en veille ne fonctionne
plus : plus moyen d'en ressortir.

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
dcarped
Le #25969642
Bonjour,
Je m'empare de ce sujet anti-daté pour tenter de résoudre à mon tour sur
un portable HP Probook 4310S l'utilisation du noyau 3.2 -amd64 en
conjonction avec la couche Xen en version 4.1
Comme mentionné dans le fil, Egalement en me mettant en hibernate ou
suspend, je n'ai plus moyen de recouvrer la session. Problème mineur..
Ce n'est pas le sujet de mon requête, car sous wheezy épuré je n'ai pas
de problème.

En majeur, J'ai fais mes tests sur xen , depuis que j'ai upgradé vers
wheezy et xen 4.1, ma session bloque l'accès clavier ainsi que tt qui
tourne en arrière fond. Enfin qlq minutes suivant le login=freeze.
Solution de dernier secours" le HArd reboot.
J'ai eu plus de succès en passant l'option 'debug loglevel=8' au boot,
hasard?.

Je me suis initié à la lecture de l'utilitaire "kernel git bisect" donné
ci-dessous, mais je m'aperçois que je manque des bases pour collecter le
minimum aux besoins de nécessaire .. si pour autant résolution à terme
il y aura! car je nage. Je suis preneur d'indication de la providence
sur base des infos que j'"ai été en mesure de grappiller. qu'est-ce que
je peux fournir pour améliorer la Tanbouille.
Suis-je concerné par mon bug? Qqn dans l'assistance fait-il tourner xen
sur le noyau wheezy avec succès? HELP ! Je suis avec ce bug depuis 1
mois or personne n'a pu trouver de résolution ailleurs où un cas
similaire est évoqué. notamment chez xen-users, xen-dev.
Il semble que je ne sais pas même créer de rapport de bug car les logs
restent désespéremment vide.

Dois-je backporter le noyau xen?
Dois-je upgradé vers unstable?
Quelles solution viable existe ?

Il semble que HP est touché par la stabilité. A noter que en barmetal
(wheezy tout épuré) je ne rencontre quasi no problème.
Que me proposez?

Dorian [averiguar de sultan]

Le 3/12/2013 07:48, nb a écrit :
Le 03-12-2013 07:40, Yann Cohen a écrit :
Bonjour,

Cela fait maintenant +ieurs semaines (3.10-2-amd64) que les services de
mise en veille mon portable HP 8560p ne fonctionnent plus correctement,
en effet le retour de veille est chaotique : blocage dans l’écran de
veille de gnome3 avec la souris qui fonctionne mais pas de possibilité
de saisir d’aller plus loin, le clavier semble inopérant et impossible
de basculer sur un écran console=> la seule solution est l'extinction
forcée par coupure énergie, au reboot l'horloge est passée en UTC...

Depuis la dernière version (3.11-2-amd64) hibernate ne fonctionne
plus...

Si j'utilise l'entrée de grub du noyau 3.9-1-amd64 les deux services
refonctionnent...

Quelles pistes suivre pour résoudre ce Pb, je n'ai rien trouvé (ou mal
cherché)...

Cordialement.
--
Yann Cohen.


Bonjour,

Si tu as un noyau qui fonctionne bien, et un autre pas du tout, la
réponse est très simple "kernel git bissect". Ca te permettra de
trouver avec exactitude le patch qui pose problème. Au passage tu
t'initieras à la compilation du noyau.

Bonne journée

nb

Il semble que les noyaux construits à partir de la version 3.9-1 exclu aient
des pb avec les portables HP, tu soulignes que la fonction hibernate ne marche
plus, mais il y a aussi pour certains HP le wifi qui est bloqué, voir mon
message du 24 Octobre 2013 intitulé "Wifi sur portable HP disparait au boot
[Résolu !]" , je l'avais résolu en black-listant le module hp_wmi, dans ton
cas je ne sais pas si c'est la solution.
J'ai fait un rapport de bug 724827 qui décrivait le pb, mais cela semble
intéresser aucun des mainteneurs du noyau.
Amitiés.
Philippe Merlin





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
dcarped
Le #25970062
Le 4/02/2014 00:27, dcarped a écrit :
Bonjour,
Je m'empare de ce sujet anti-daté pour tenter de résoudre à mon tour
sur un portable HP Probook 4310S l'utilisation du noyau 3.2 -amd64 en
conjonction avec la couche Xen en version 4.1
Comme mentionné dans le fil, Egalement en me mettant en hibernate ou
suspend, je n'ai plus moyen de recouvrer la session. Problème
mineur.. Ce n'est pas le sujet de mon requête, car sous wheezy épuré
je n'ai pas de problème.

En majeur, J'ai fais mes tests sur xen , depuis que j'ai upgradé vers
wheezy et xen 4.1, ma session bloque l'accès clavier ainsi que tt qui
tourne en arrière fond. Enfin qlq minutes suivant le login=freeze.
Solution de dernier secours" le HArd reboot.
J'ai eu plus de succès en passant l'option 'debug loglevel=8' au boot,
hasard?.

Je me suis initié à la lecture de l'utilitaire "kernel git bisect"
donné ci-dessous, mais je m'aperçois que je manque des bases pour
collecter le minimum aux besoins de nécessaire .. si pour autant
résolution à terme il y aura! car je nage. Je suis preneur
d'indication de la providence sur base des infos que j'"ai été en
mesure de grappiller. qu'est-ce que je peux fournir pour améliorer la
Tanbouille.
Suis-je concerné par mon bug? Qqn dans l'assistance fait-il tourner
xen sur le noyau wheezy avec succès? HELP ! Je suis avec ce bug depuis
1 mois or personne n'a pu trouver de résolution ailleurs où un cas
similaire est évoqué. notamment chez xen-users, xen-dev.
Il semble que je ne sais pas même créer de rapport de bug car les logs
restent désespéremment vide.

Dois-je backporter le noyau xen?
Dois-je upgradé vers unstable?
Quelles solution viable existe ?

Il semble que HP est touché par la stabilité. A noter que en barmetal
(wheezy tout épuré) je ne rencontre quasi no problème.
Que me proposez?

Dorian [averiguar de sultan]

Le 3/12/2013 07:48, nb a écrit :
Le 03-12-2013 07:40, Yann Cohen a écrit :
Bonjour,

Cela fait maintenant +ieurs semaines (3.10-2-amd64) que les services de
mise en veille mon portable HP 8560p ne fonctionnent plus correctement,
en effet le retour de veille est chaotique : blocage dans l’écran de
veille de gnome3 avec la souris qui fonctionne mais pas de possibilité
de saisir d’aller plus loin, le clavier semble inopérant et impossible
de basculer sur un écran console=> la seule solution est l'extinction
forcée par coupure énergie, au reboot l'horloge est passée en UTC...

Depuis la dernière version (3.11-2-amd64) hibernate ne fonctionne
plus...

Si j'utilise l'entrée de grub du noyau 3.9-1-amd64 les deux services
refonctionnent...

Quelles pistes suivre pour résoudre ce Pb, je n'ai rien trouvé (ou mal
cherché)...

Cordialement.
--
Yann Cohen.


Bonjour,

Si tu as un noyau qui fonctionne bien, et un autre pas du tout, la
réponse est très simple "kernel git bissect". Ca te permettra de
trouver avec exactitude le patch qui pose problème. Au passage tu
t'initieras à la compilation du noyau.

Bonne journée

nb

Il semble que les noyaux construits à partir de la version 3.9-1
exclu aient
des pb avec les portables HP, tu soulignes que la fonction hibernate
ne marche
plus, mais il y a aussi pour certains HP le wifi qui est bloqué,
voir mon
message du 24 Octobre 2013 intitulé "Wifi sur portable HP disparait
au boot
[Résolu !]" , je l'avais résolu en black-listant le module hp_wmi,
dans ton
cas je ne sais pas si c'est la solution.
J'ai fait un rapport de bug 724827 qui décrivait le pb, mais cela
semble
intéresser aucun des mainteneurs du noyau.
Amitiés.
Philippe Merlin








--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme