Petit problème au démarrage du PC

Le
Augustin
Hello (Si je ne suis pas sur le forum approprié m'indiquer le bon SVP)

Config :

Win XP Home
DD 80 Go WESTERN DIGITAL 8Mo 7200T/M ATA 100 WD800JB
CM Asus P4C 800 Deluxe
CG ATI 9600 XT
Pentium 4 - 3 Go
1Go de RAM
***
Il y a qques jours suite à un plantage d'origine indéterminable, au
reboot est apparu un message indiquant une anomalie BIOS et proposant de
remettre le bios en situation "par défaut" proposition que j'ai acceptée par
prudence.

J'ai rétabli dans le bios le boot sur lecteur CD en 1 à la place du DD,
seule modification que j'ai su reconnaître par rapport à la situation
antérieure.

Depuis tous fonctionne normalement. Mais au démarrage s'affiche :

<< Scaning IDE Drives.
No drive attached to fast trak controller
The bios is not intalled >>

Juste avant le démarrage de windows.

Cela a-t-il une signification précise ? Que dois-je faire ?

Merci pour votre aide.
--
Amical salut de A.FB
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Antoine ROUCHET
Le #300283
"Augustin" news:45f68522$0$24649$
Hello (Si je ne suis pas sur le forum approprié m'indiquer le bon SVP)

Config :

Win XP Home
DD 80 Go WESTERN DIGITAL 8Mo 7200T/M ATA 100 WD800JB
CM Asus P4C 800 Deluxe
CG ATI 9600 XT
Pentium 4 - 3 Go
1Go de RAM
***
Il y a qques jours suite à un plantage d'origine indéterminable, au
reboot est apparu un message indiquant une anomalie BIOS et proposant de
remettre le bios en situation "par défaut" proposition que j'ai acceptée
par
prudence.

J'ai rétabli dans le bios le boot sur lecteur CD en 1 à la place du DD,
seule modification que j'ai su reconnaître par rapport à la situation
antérieure.

Depuis tous fonctionne normalement. Mais au démarrage s'affiche :

<< Scaning IDE Drives....
No drive attached to fast trak controller
The bios is not intalled >>

Juste avant le démarrage de windows.

Cela a-t-il une signification précise ? Que dois-je faire ?

Merci pour votre aide.
--
Amical salut de A.FB


Il y a deux contrôleurs IDE sur votre carte mère: le premier est integré au
chipset south bridge Intel et le second est à part (c'est un contrôleur IDE
Promise à priori) et supporte les extensions RAID materielles. Pour pouvoir
installer, configurer, maintenir et booter sur un volume RAID materiel il y
a un BIOS supplémentaire integré à ce contrôleur IDE dédié à celà, et c'est
lui qui vous indique ce message qui signifie simplement qu'aucun disque-dur
n'est branché sur ce contrôleur IDE Promise. Conclusion: si effectivement
vous n'avez pas branché de disque dur sur les ports IDE (et/ou SATA) de CE
contrôleur, ce message est normal et sans aucune incidence.

Vous devriez trouver sur le manuel livré avec votre carte-mère quel port IDE
(PATA ou SATA) est associé à quel contrôleur IDE.

Enfin, dans le setup du BIOS de votre carte-mère il y a sûrement une option
qui permet de désactiver complètement le second contrôleur IDE, ce qui n'est
pas utile. Mais ça ferait disparaitre ce message, et après tout si vous ne
l'utilisez pas...

Amicalement,
Antoine.

apocalypse.now
Le #300282
[ Bonjour ]°[ Bonsoir ], le Tue, 13 Mar 2007 12:03:44 +0100,
"Augustin"
Hello (Si je ne suis pas sur le forum approprié m'indiquer le bon SVP)

Config :

Win XP Home
DD 80 Go WESTERN DIGITAL 8Mo 7200T/M ATA 100 WD800JB
CM Asus P4C 800 Deluxe
CG ATI 9600 XT
Pentium 4 - 3 Go

Depuis tous fonctionne normalement. Mais au démarrage s'affiche :

<< Scaning IDE Drives....
No drive attached to fast trak controller
The bios is not intalled >>


Je ne connais rien d'Asus ni de matos informatique.
Mais le fait de remettre le Bios par défaut tu as dû ramené le
paramètre 'Onboard Promise controller' de l'onglet 'advanced' du Bios
sur Enabled/activé.
Ce qui permet de faire du Raid, hors tu n'utilises qu'un simple P-ATA
WD 80Go, non Raidé (ségotitude).

Tu vas dans cet onglet où se trouvent également :
OnBoard AC'97 Audio [Auto]
OnBoard Promise Controller [Enabled]
Operating Mode [RAID]
OnBoard IEEE 1394 Controller [Enabled]
OnBoard LAN [Enabled]
OnBoard LAN Boot ROM [Disabled]

Et tu le bascules sur 'Disabled/désactivé'.

Cela a-t-il une signification précise ? Que dois-je faire ?
Aucune idée, je ne sais pas.

Mais si tu as le manuel en Anglais, c'est à la page 4.20 section
'onboard devices configuration'.

--
VaN.

Augustin
Le #300239
"Antoine ROUCHET" news:45f69eb5$0$6419$

Il y a deux contrôleurs IDE sur votre carte mère: ...


Merci Antoine pour votre aide.
--
Amical salut. A.FB

Augustin
Le #300238
news:

***
Mais le fait de remettre le Bios par défaut tu as dû ramené le
paramètre 'Onboard Promise controller' de l'onglet 'advanced' du Bios
sur Enabled/activé.
Ce qui permet de faire du Raid, hors tu n'utilises qu'un simple P-ATA
WD 80Go, non Raidé (ségotitude).

Tu vas dans cet onglet...
Et tu le bascules sur 'Disabled/désactivé'.


Je vais faire ça au prochain démarrage demain...

Mais si tu as le manuel en Anglais, c'est à la page 4.20 section
'onboard devices configuration'.


J'ai, et bien vu à la page indiquée...

Un grand merci "a.now", je te tiens au courant du résultat.
--
Amical salut de A.FB

William Marie
Le #300929

[ Bonjour ]°[ Bonsoir ], le Tue, 13 Mar 2007 12:03:44 +0100,
"Augustin"
Hello (Si je ne suis pas sur le forum approprié m'indiquer le bon SVP)

Config :

Win XP Home
DD 80 Go WESTERN DIGITAL 8Mo 7200T/M ATA 100 WD800JB
CM Asus P4C 800 Deluxe
CG ATI 9600 XT
Pentium 4 - 3 Go

Depuis tous fonctionne normalement. Mais au démarrage s'affiche :

<< Scaning IDE Drives....
No drive attached to fast trak controller
The bios is not intalled >>


Je ne connais rien d'Asus ni de matos informatique.


Moi je connais un peu plus ASUS vu que j'ai la même carte.

Mais le fait de remettre le Bios par défaut tu as dû ramené le
paramètre 'Onboard Promise controller' de l'onglet 'advanced' du Bios
sur Enabled/activé.
Ce qui permet de faire du Raid, hors tu n'utilises qu'un simple P-ATA
WD 80Go, non Raidé (ségotitude).

Tout à fait ça ! Cette config, par défaut, avec des tas de warnings est à

modifier en disablant le Onboard promise Controller si on ne se sert pas du
RAID (que ce soit en SATA ou en PATA).

Mais si tu as le manuel en Anglais, c'est à la page 4.20 section
'onboard devices configuration'.

Pas la peine de soufrir : il y a un manuel en français de cette carte sur

le site ASUS.

Pour cette carte et par rapport aux logiciels fournis sur le CD il est
souhaitable

1. de mettre à jour le BIOS (cette MAJ fait donc retomber dans la config par
défaut)
2. récupérer le nouveau driver Ethernet Intel (en français) fichier
Pro2KXP.exe sur le site Intel.
--
=================================== William Marie
Attention antiSpam remplacer trapellun.invalid
par free.fr
Web : http://wmarie.free.fr
http://www.pandemonium.dnsalias.org (site expérimental)
====================================


Augustin
Le #300924
news:

***/

Tu vas dans cet onglet où se trouvent également : ...

Et tu le bascules sur 'Disabled/désactivé'.


Fait. Parfait et encore un grand merci.
--
Amical salut. A.FB

apocalypse.now
Le #300922
[ Bonjour ]°[ Bonsoir ], le Wed, 14 Mar 2007 11:45:09 +0100,
"Augustin"
news:

Fait. Parfait et encore un grand merci.
no problemo.


--
VaN.

Augustin
Le #300851
"William Marie" news:45f8fa65$0$31995$

[...]


Mais si tu as le manuel en Anglais, c'est à la page 4.20 section
'onboard devices configuration'.
Pas la peine de soufrir : il y a un manuel en français de cette carte

sur le site ASUS.


Ce manuel m'intéresse.
Je n'ai pas su le trouver sur le site d'Asus France. Voudrais-tu stp me
donner l'adresse où le trouver.

Pour cette carte et par rapport aux logiciels fournis sur le CD il est
souhaitable:

1. de mettre à jour le BIOS (cette MAJ fait donc retomber dans la config
par défaut)


j'ai fait une maj il y a quelques temps déjà... Quelle est la version qui va
bien ?

2. récupérer le nouveau driver Ethernet Intel (en français) fichier
Pro2KXP.exe sur le site Intel.


Je l'ai téléchargé, mais que dois-je faire maintenant ?

Merci pour tous ces conseils.
--
Amical salut. A.FB



Publicité
Poster une réponse
Anonyme