petits carrés vides à la place des lettres accentuées...

Le
jost
Bonjour,

Depuis quelques jours j ' ai un problème:

Lorsque j'écris un mail je retrouve des petits carrés vides à la place des lettres accentuéespas en écrivant mais seulement à la relecture de mes messages envoyés.
Voici un exemple: " Et je ne vois pas tr�s bien ce que cet �change"
Pouvez vous m'aider merci

Ma boite mails est outlook 2003 et je suis sous XP familial.
Je viens de faire un essai d' envoi d' un message avec Outlook Express pour me dépanner provisoirement et là il n' y a pas de problème.

Merci de votre aide

Très cordialement
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
dauphin035
Le #19908621
jost a écrit le 26/05/2009 à 11h49 :
Bonjour,

Depuis quelques jours j ' ai un problème:

Lorsque j'écris un mail je retrouve des petits carrés vides
à la place des lettres accentuées...pas en écrivant mais
seulement à la relecture de mes messages envoyés.
Voici un exemple: " Et je ne vois pas tr�s bien ce que cet
�change..."
Pouvez vous m'aider ...merci

Ma boite mails est outlook 2003 et je suis sous XP familial.
Je viens de faire un essai d' envoi d' un message avec Outlook Express pour me
dépanner provisoirement et là il n' y a pas de problème.

Merci de votre aide

Très cordialement


Bonjour,
j'avais le même problème depuis plusieurs mois, et c'est très gênant effectivement.
Je viens de trouver la solution, tout seul, car personne n'était capable de me la donner, sinon mon hébergeur, mais en payant 49 € (eh oui quand même).
Je suis configuré comme toi : XP et outlook 2003
Voici donc la réponse :
aller dans outlook sur : outils/options/format du courrier/options internationales/options de codage.
Là, tu as un déroulant et tu coches sur : Europe occidentale(windows) à la place de Europe Occidentale (Iso) qui est affichée par défaut.
Et là (miracle) ça marche.
Répond moi quand même pour voir si celà fonctionne aussi pour toi.
Heureusement qu'on arrive à se dépanner entre nous.
C'est génial ces forums.
A plus.
dauphin035
Le #19909121
jost a écrit le 26/05/2009 à 11h49 :
Bonjour,

Depuis quelques jours j ' ai un problème:

Lorsque j'écris un mail je retrouve des petits carrés vides
à la place des lettres accentuées...pas en écrivant mais
seulement à la relecture de mes messages envoyés.
Voici un exemple: " Et je ne vois pas tr�s bien ce que cet
�change..."
Pouvez vous m'aider ...merci

Ma boite mails est outlook 2003 et je suis sous XP familial.
Je viens de faire un essai d' envoi d' un message avec Outlook Express pour me
dépanner provisoirement et là il n' y a pas de problème.

Merci de votre aide

Très cordialement


Il faut aller dans outlook,
puis : outils/options/format du courrier/options internationales/options de codage
et là, dans le déroulant, tu coches : Europe Occidentale (windows), à la place de : Europe Occidentale (Iso), qui est afffiché par defaut.
Publicité
Poster une réponse
Anonyme