Photo bizarre

Le
Maitre Po, devin
Bonsoir. Lors du salon de l'agriculture, j'ai pris quelques photos. Pour ne
pas agresser les animaux, je n'ai pas utilisé de flash, poussant mon
appareil dans ses derniers retranchements (comprendre 1600 iso ;-). Mais le
résultat est méchamment rouge :
http://img254.imageshack.us/img254/6258/dsc9678filtereddl3.jpg

Ma question est double. Comment récupérer ça ? et surtout que faire pour
éviter que cela se reproduise ?
Merci.



--
Maître Po, devin
http://maitrepo.com
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Pierre Pallier
Le #1804196
Hello, Maitre Po, devin a écrit dans

http://img254.imageshack.us/img254/6258/dsc9678filtereddl3.jpg

Ma question est double. Comment récupérer ça ?


Rajouter du bleu, enlever du rouge, et ça devrait le faire.

et surtout que faire pour éviter que cela se reproduise ?


En l'absence d'EXIF il est dur de savoir comment était réglée la balance des
blancs, mais ça ne devait pas être sur "auto".
--
Pierre.
Mes photographies : La FAQ de frp : Les news avec 40tude Dialog : http://perso.wanadoo.fr/pierre.pallier/Dialog

Maitre Po, devin
Le #1804195
"Pierre Pallier"
Ma question est double. Comment récupérer ça ?
Rajouter du bleu, enlever du rouge, et ça devrait le faire.



Merci, je vais essayer ça.

et surtout que faire pour éviter que cela se reproduise ?
En l'absence d'EXIF il est dur de savoir comment était réglée la balance

des
blancs, mais ça ne devait pas être sur "auto".


Sisi, WB sur Auto...


--
Maître Po, devin
http://maitrepo.com


Dominique Van De Voorde
Le #1804193
Bonsoir,

"Maitre Po, devin" de news: 45f725d5$0$27406$
Bonsoir. Lors du salon de l'agriculture, j'ai pris quelques photos. Pour
ne pas agresser les animaux, je n'ai pas utilisé de flash, poussant mon
appareil dans ses derniers retranchements (comprendre 1600 iso ;-). Mais
le résultat est méchamment rouge :
http://img254.imageshack.us/img254/6258/dsc9678filtereddl3.jpg

Ma question est double. Comment récupérer ça ? et surtout que faire pour
éviter que cela se reproduise ?


Comme ceci http://cjoint.com/?doaAENI2o1

--
@mitiés Dodo

http://www.dvandevoorde.net (mon site perso)
http://www.rusloyers.be (le club de football)
http://www.loyers.be (le site du village)

mcog
Le #1804192
Bonsoir. Lors du salon de l'agriculture, j'ai pris quelques photos. Pour
ne pas agresser les animaux, je n'ai pas utilisé de flash, poussant mon
appareil dans ses derniers retranchements (comprendre 1600 iso ;-). Mais
le résultat est méchamment rouge :
http://img254.imageshack.us/img254/6258/dsc9678filtereddl3.jpg
Ma question est double. Comment récupérer ça ?


Je vais te donner moon opinion, aux autres de compléter s'il ya lieu,
Photoshop Elements : Accentuation / Régler la Couleur / Correction de la
dominante couleur
Puis choisir un point rééelement noir, blanc ou noir, et PSHP va retrouver
l'équilibre. Pour ma part j'ai pointé la pipette sur le haut blanc de son
oreille gauche (qui devait pas être loin de blanc).
Voilà ce que ça donne en 10 secondes,
http://perso.orange.fr/mcog/dsc9678filtereddl3b.jpg

et surtout que faire pour éviter que cela se reproduise ?


A mon avis l'algorythme de ta balance des blancs a été trompé, ça arrive
parfois, d'autant plus que la photo a peut de variation dans les nuances
Pour éviter, regarder l'écran :o) surtout en interieur et/ou lumière
artificielle, sinon faire une balance des blanc manuelle (pas toujours
simple)

Merci.
@+


Maître Po, devin
http://maitrepo.com


Olivier

Alf92
Le #1804191
Maitre Po, devin () a écrit
dans news:45f725d5$0$27406$ :

Bonsoir. Lors du salon de l'agriculture, j'ai pris quelques photos.
Pour ne pas agresser les animaux, je n'ai pas utilisé de flash,
poussant mon appareil dans ses derniers retranchements (comprendre
1600 iso ;-). Mais le résultat est méchamment rouge :
http://img254.imageshack.us/img254/6258/dsc9678filtereddl3.jpg

Ma question est double. Comment récupérer ça ? et surtout que faire
pour éviter que cela se reproduise ?


http://cjoint.com/?doaMTg1Zf0
réglages des saturations des RVBCMJ avec Qimage.

--
Cordialement,
Alf92
======> http://frpn.free.fr

Dominique Van De Voorde
Le #1804190
Bonsoir,

"Maitre Po, devin" de news: 45f725d5$0$27406$
Bonsoir. Lors du salon de l'agriculture, j'ai pris quelques photos. Pour
ne pas agresser les animaux, je n'ai pas utilisé de flash, poussant mon
appareil dans ses derniers retranchements (comprendre 1600 iso ;-). Mais
le résultat est méchamment rouge :
http://img254.imageshack.us/img254/6258/dsc9678filtereddl3.jpg

Ma question est double. Comment récupérer ça ? et surtout que faire pour
éviter que cela se reproduise ?


Voici une autre version où j'ai procédé autrement avec Photoshop CS
http://cjoint.com/?doblUYqENd

--
@mitiés Dodo

http://www.dvandevoorde.net (mon site perso)
http://www.rusloyers.be (le club de football)
http://www.loyers.be (le site du village)

Stéphan Peccini
Le #1804184
Sur fr.rec.photo.numerique, Maitre Po, devin s'est exprimé ainsi :

http://img254.imageshack.us/img254/6258/dsc9678filtereddl3.jpg

Ma question est double. Comment récupérer ça ?


Sous Gimp, balance des blancs automatique suivie d'un réglage des niveaux
avec pipette du gris :

et surtout que faire pour éviter que cela se reproduise ?


Faire les photos dans une vraie ferme à la lumière du jour :-)

Il faudrait que tu essayes de faire une photo en lumière naturelle à 1600
ISO pour valider que tu n'as de problème. Mais il me semble que ta balance
des blancs s'est trompée dans les conditions du salon.

--
Stéphan Peccini

daniel patin
Le #1804182
Maitre Po, devin wrote:
"Pierre Pallier"
En l'absence d'EXIF il est dur de savoir comment était réglée la balance
des
blancs, mais ça ne devait pas être sur "auto".


Sisi, WB sur Auto...


un nikon d50? si oui, le mode auto est pourri en cas d'éclairage tungstene.


--
daniel.patin (et non pas marcel.dugenou)
http://leinad-fr.net le blog
http://www.daniel-patin.net sur mon mac
http://daniel.patin.adsl.free.fr/ quelques photos


Ricco
Le #1804181

Hello, Maitre Po, devin a écrit dans

http://img254.imageshack.us/img254/6258/dsc9678filtereddl3.jpg

Ma question est double. Comment récupérer ça ?


Rajouter du bleu, enlever du rouge, et ça devrait le faire.


ra-jouter du bleu, en matière de filtrage on n'ajoute jamais rien, on
enlève, un filtre élimine, on a rarement vu un filtre ajouter quoique ce
soit,
comme ça, ça " devrait le faire "



Ricco
d.francoise32[NO-SPAM]@aliceadsl.fr


Ricco
Le #1804180



un nikon d50? si oui, le mode auto est pourri en cas d'éclairage

tungstene.


si ce n'était que du tungstène, on s'en sort, mais il y surtout tout un tas
de sources differentes mélangées, c'est classique dans un salon, les gens
qui font l'éclairage ne le font pas pour les photos, mais pour l'oeil et
surtout la quantité de lumière.
a l'époque de l'argentique, les photos de stands etaient toujours une
catastrophe, néons, vapeur de mercure , maintenant iodures metalliques,
touillez le tout et pour obtenir un bon réglage, bon courage
les pros shootent tout ca au flash, on les voit pendant les reportages.

--
Ricco
d.francoise32[NO-SPAM]@aliceadsl.fr


Publicité
Poster une réponse
Anonyme