PID audio HD

Le
François Guillet
Ces PID sont-ils corrects ?
TF1 HD VPID 120, APID 130
Fr2 HD VPID 220, APID 230
M6HD VPID 320, APID 330

Depuis plusieurs jours je n'ai plus de son sur ces 3 chaînes, alors que
j'en avais au début de la TNT ici (Nantes Haute-Goulaine). Un nouveau
scan n'a rien donné, il ne trouve pas les PID audio. Pour la vidéo,
c'est bon, et pour Arte HD le son aussi est bon.

Une suggestion ?
Les PID dans ce multiplex peuvent-ils changer suivant les émetteurs ou
le flux est-il le même partout ?

Merci !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thierry VIGNAUD
Le #19559081
On Sat, 13 Jun 2009 19:13:14 +0200, "François Guillet"

Ces PID sont-ils corrects ?
TF1 HD VPID 120, APID 130
Fr2 HD VPID 220, APID 230
M6HD VPID 320, APID 330

Depuis plusieurs jours je n'ai plus de son sur ces 3 chaînes, alors que
j'en avais au début de la TNT ici (Nantes Haute-Goulaine). Un nouveau
scan n'a rien donné, il ne trouve pas les PID audio. Pour la vidéo,
c'est bon, et pour Arte HD le son aussi est bon.

Une suggestion ?
Les PID dans ce multiplex peuvent-ils changer suivant les émetteurs ou
le flux est-il le même partout ?



Depuis le 5 juin il y a eu une dizaine de messages dans ce newsgroup, donc
celui de départ était celui-ci, concernant l'absence de son sur le R5 :
-------------------------
From: "Kimchi" Newsgroups: fr.rec.tv.terrestre
Subject: [TNTHD] R5. Problèmes liés au passage du son en Dolby +
Date: Wed, 3 Jun 2009 10:29:36 +0200

Bonjour,

J'ouvre cette discussion, car depuis le changement de codage du son du 2
juin sur le R5 (dédié à TF1, FR2 et M6 en HD), il semble que de nombreux
récepteurs (y compris les "box" des différents opérateurs ADSL) se
retrouvent muets sur ce canal (d'après une recherche effectuée sur les
forums spécialisés).
Cette modification a visiblement été faite sans avertissement du public (je
ne parle pas des sites réservés aux "geeks" ou aux professionnels). Un
simple bandeau défilant aurait été la moindre des politesses....et m'aurait
évité hier soir de faire un reset pour rien (j'ai cru à une panne).

Des mises à jour logicielles auraient été proposées par certains
constructeurs en fin du mois de mai, mais à condition de le savoir et de
laisser son récepteur en veille au bon moment....

Je serais curieux d'aller chez un grand vendeur (D..Y, Boul..r, Carouf,
etc..) et de vérifier si les matériels vendus sont tous compatibles, en
particulier ceux en marque "distributeur". Je plains les SAV.

Pour la HD, reste plus qu'Arte ou alors le combiné TV + radio pour les
retransmissions sportives.
-----------------------

Thierry VIGNAUD
Emetteurs radio et TV :
http://pagesperso-orange.fr/tvignaud
François Guillet
Le #19562381
"Thierry VIGNAUD" message de news:
| On Sat, 13 Jun 2009 19:13:14 +0200, "François Guillet"
| |
| >Ces PID sont-ils corrects ?
| >TF1 HD VPID 120, APID 130
| >Fr2 HD VPID 220, APID 230
| >M6HD VPID 320, APID 330
| >
| >Depuis plusieurs jours je n'ai plus de son sur ces 3 chaînes, alors
que
| >j'en avais au début de la TNT ici (Nantes Haute-Goulaine). Un nouveau
| >scan n'a rien donné, il ne trouve pas les PID audio. Pour la vidéo,
| >c'est bon, et pour Arte HD le son aussi est bon.
| >
| >Une suggestion ?
| >Les PID dans ce multiplex peuvent-ils changer suivant les émetteurs
ou
| >le flux est-il le même partout ?
|
| Depuis le 5 juin il y a eu une dizaine de messages dans ce newsgroup,
donc
| celui de départ était celui-ci, concernant l'absence de son sur le R5
:
| -------------------------
| From: "Kimchi" | Newsgroups: fr.rec.tv.terrestre
| Subject: [TNTHD] R5. Problèmes liés au passage du son en Dolby +
| Date: Wed, 3 Jun 2009 10:29:36 +0200
|
| Bonjour,
|
| J'ouvre cette discussion, car depuis le changement de codage du son du
2
| juin sur le R5 (dédié à TF1, FR2 et M6 en HD), il semble que de
nombreux
| récepteurs (y compris les "box" des différents opérateurs ADSL) se
| retrouvent muets sur ce canal (d'après une recherche effectuée sur les
| forums spécialisés).
| Cette modification a visiblement été faite sans avertissement du
public (je
| ne parle pas des sites réservés aux "geeks" ou aux professionnels). Un
| simple bandeau défilant aurait été la moindre des politesses....et
m'aurait
| évité hier soir de faire un reset pour rien (j'ai cru à une panne).
|
| Des mises à jour logicielles auraient été proposées par certains
| constructeurs en fin du mois de mai, mais à condition de le savoir et
de
| laisser son récepteur en veille au bon moment....
|
| Je serais curieux d'aller chez un grand vendeur (D..Y, Boul..r,
Carouf,
| etc..) et de vérifier si les matériels vendus sont tous compatibles,
en
| particulier ceux en marque "distributeur". Je plains les SAV.
|
| Pour la HD, reste plus qu'Arte ou alors le combiné TV + radio pour les
| retransmissions sportives.
| -----------------------

Merci.
Si c'est bien le "Dolby +" à l'origine du mutisme de mon équipement,
cela voudrait donc dire en plus qu'un PID audio ne serait détecté que si
le récepteur a le bon soft pour décoder le flux ?
Je ne suis pas un spécialiste des flux DVB mais je trouve cela étonnant.
Ou alors c'est que l'équipement voit bien le PID audio mais ne le
retient pas car il n'a pas le bon soft ?

J'ai aussi posé la question au fabricant. J'attends sa réponse.
François Guillet
Le #19572601
"François Guillet" de news: 4a33de37$0$23732$
| Ces PID sont-ils corrects ?
| TF1 HD VPID 120, APID 130
| Fr2 HD VPID 220, APID 230
| M6HD VPID 320, APID 330
|
| Depuis plusieurs jours je n'ai plus de son sur ces 3 chaînes, alors
que
| j'en avais au début de la TNT ici (Nantes Haute-Goulaine). Un nouveau
| scan n'a rien donné, il ne trouve pas les PID audio. Pour la vidéo,
| c'est bon, et pour Arte HD le son aussi est bon.
|
| Une suggestion ?
| Les PID dans ce multiplex peuvent-ils changer suivant les émetteurs ou
| le flux est-il le même partout ?
|
| Merci !

Réponse de Clarke Tech :

"we inform our processor manufacturer. In the next days the processor
manufacturer will inform us about the dolby digital + audio codec."

Donc c'est bien le pb du "dolby digital +".

J'attends la maj. On est content qu'audio-visuel et informatique
convergent, mais j'espère que ce ne sera pas pour récupérer les
inconvénients des deux... Au moins, l'audio-visuel, ça bougeait moins
vite.
Thierry VIGNAUD
Le #19572931
On Mon, 15 Jun 2009 17:55:43 +0200, "François Guillet"


J'attends la maj. On est content qu'audio-visuel et informatique
convergent, mais j'espère que ce ne sera pas pour récupérer les
inconvénients des deux... Au moins, l'audio-visuel, ça bougeait moins
vite.



Pour ma part la mise à jour de ma Netbox 7600 (disponible le jour même du
changement) et a réglé le problème du son absent qui n'existait que sur
l'enregistrement sur disque dur (pas sur le signal HD en direct), maintenant
j'ai désormais une image trop lumineuse et rémanente !

Donc après un problème réglé, un autre vient de se créer.

Thierry VIGNAUD
Emetteurs radio et TV :
http://pagesperso-orange.fr/tvignaud
Publicité
Poster une réponse
Anonyme