pidof non fonctionnel en sid

Le
webmaster
Bonjour a tous

un petit probleme apres misea jour du packet sysvinit-utils pidof (ex :
pidof bacula-fd retournant le pid du process) ne fonctionne plus dans le
sens ou il ne retourne rien : pas d erreur juste du noir faisant croire
que le process ne fonctionne pas
pidof est un lien symbolique vers /sbin/killall5 toujours present

avez vous une idée?

merci

cordialement

philippe





--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
webmaster
Le #19742741
Après mise a jour ce matin le bug à été corrigé

philippe
Le 11/07/2009 05:31, webmaster a écrit :
Bonjour a tous

un petit probleme apres misea jour du packet sysvinit-utils pidof (ex
: pidof bacula-fd retournant le pid du process) ne fonctionne plus
dans le sens ou il ne retourne rien : pas d erreur juste du noir
faisant croire que le process ne fonctionne pas
pidof est un lien symbolique vers /sbin/killall5 toujours present

avez vous une idée?

merci

cordialement

philippe










--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme