La pièce jointe est là, mais pas là...

Le
Fabrice N.
Bonjour à tous,

Vaste sujet que les pièces jointes j'ai essayé de lire tout ce qui
traite de ce sujet, mais je n'ai rien trouvé pour mon cas.

Alors voilà.
Mon environnement, des PC Windows 2000 SP4 - Office 2003 SP2.
Donc outlook 2003 en client d'un serveur Exchange 2003 SP2.
En particulier, je voudrais parler des PC1, PC2 et PC3 ;-)

Un de nos correspondants envoie un message en copie à Utilisateur1 et
Utilisateur2 avec un fichier Excel en PJ.

Utilisateur1 ouvre le message depuis son poste PC1.
Il voit le message, la pièce jointe sans problème

Utilisateur2 ouvre le message depuis son poste PC2.
Dans la boîte de réception, il voit un trombone à côté du message.
Mais si il ouvre le mail, il n'y a aucune mention de cette pièce
jointe.
Par contre, si il passe par fichier Enregistrer les pièces jointes,
il peut enregistrer le fichier sur le disque, ce qui prouve bien que la
PJ est là

Encore plus fort : Utilisateur1 qui voit le message correctement avec
la PJ décide de transférer le message. Lorsqu'il clique sur le bouton
transférer, il obtient un nouveau message prêt à partir, mais ne voit
aucune PJ dedans. Il envoie quand même le message à Utilisateur3 qui
l'ouvre avec le PC3. Il y trouve bien la PJ normalement Et
l'utilisteur 1 ne voit pas la PJ dans la copie du message qu'il trouve
dans les éléments envoyés

Bien que ça n'ait d'importance que pour les messages envoyés, j'ai
quand même vérifié que tout les postes créent leurs messages en HTML
sans Word.
Le message venant de Taiwan, j'ai essayé de modifier le codage dans le
message mais ça n'a rien changé. On ne sait pas non plus quel système
de messagerie utilise notre correspondant

Est-ce quelqu'un aurait une idée à ce sujet ?

Merci d'avance.

A+
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Oliv'
Le #333885
*Fabrice N." que je salue a écrit *:
Bonjour à tous,

Vaste sujet que les pièces jointes... j'ai essayé de lire tout ce qui
traite de ce sujet, mais je n'ai rien trouvé pour mon cas.

Alors voilà.
Mon environnement, des PC Windows 2000 SP4 - Office 2003 SP2.
Donc outlook 2003 en client d'un serveur Exchange 2003 SP2.
En particulier, je voudrais parler des PC1, PC2 et PC3... ;-)

Un de nos correspondants envoie un message en copie à Utilisateur1 et
Utilisateur2 avec un fichier Excel en PJ.

Utilisateur1 ouvre le message depuis son poste PC1.
Il voit le message, la pièce jointe sans problème...

Utilisateur2 ouvre le message depuis son poste PC2.
Dans la boîte de réception, il voit un trombone à côté du message.
Mais si il ouvre le mail, il n'y a aucune mention de cette pièce
jointe.
Par contre, si il passe par fichier Enregistrer les pièces jointes,
il peut enregistrer le fichier sur le disque, ce qui prouve bien que
la PJ est là...

Encore plus fort : Utilisateur1 qui voit le message correctement avec
la PJ décide de transférer le message. Lorsqu'il clique sur le bouton
transférer, il obtient un nouveau message prêt à partir, mais ne voit
aucune PJ dedans. Il envoie quand même le message à Utilisateur3 qui
l'ouvre avec le PC3. Il y trouve bien la PJ normalement... Et
l'utilisteur 1 ne voit pas la PJ dans la copie du message qu'il trouve
dans les éléments envoyés...

Bien que ça n'ait d'importance que pour les messages envoyés, j'ai
quand même vérifié que tout les postes créent leurs messages en HTML
sans Word.
Le message venant de Taiwan, j'ai essayé de modifier le codage dans le
message mais ça n'a rien changé. On ne sait pas non plus quel système
de messagerie utilise notre correspondant...

Est-ce quelqu'un aurait une idée à ce sujet ?

Merci d'avance.

A+


Il t'arrive des choses bizarres quand même ;-)))
C'est un peu le phénomène des images incorporées, des fois tu les vois en PJ
des fois juste dans le texte.

Est ce lié à un pc ou a un profil ? si tu ouvres une session sur un autre
nom ?

Il faudrait regarder dans la source du mail les "content_type" et le
"x-mailer" peut être pour comprendre.

Lorsque tu envois un mail à plusieurs personnes il n'est pas forcément
envoyé sous le même format cela ressemble au problème lorsque tu envoie en
format RTF.


--
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Have a nice day
Oliv'
Outlook : http://faq.outlook.free.fr/
les archives : http://groups.google.com/group/microsoft.public.fr.outlook
Dernière chance http://www.outlookcode.com/
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Publicité
Poster une réponse
Anonyme