Pieces jointes reçues 'codées'

Le
Lynsey.Doyle
Salut à tous

Quand j'envoie une pièce jointe à une copine, doc Word en l'occurrence,
elle ne les reçoit pas en tant de piece jointe mais comme 'code' dans le
corps du message. Je n'ai pas eu trop de temps pour regarder l'affaire
sur son ordi mais avant de l'attaquer je demande conseil/solution aux
illustres abonnés ici (Flagorneur? Moi?).

W7 64, Elle prend ses mails par le Webmail Orange (eh oui) via Firefox.
Rien de spécial coté sécurité sur sa machine autant que je sache mais
elle est neuve et je n'ai pas encore eu l'occasion de virer tout le
'bloatware' donc il y a peut-être un prog quelque part qui interfère.

Toute suggestion bienvenue.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Delta Ophiuchus
Le #24711182
*Bonjour Lynsey.Doyle*, qui a écrit le 20/08/2012 21:37 :

Salut à tous

Quand j'envoie une pièce jointe à une copine, doc Word en l'occurrence,
elle ne les reçoit pas en tant de piece jointe mais comme 'code' dans le
corps du message. Je n'ai pas eu trop de temps pour regarder l'affaire
sur son ordi mais avant de l'attaquer je demande conseil/solution aux
illustres abonnés ici (Flagorneur? Moi?).

W7 64, Elle prend ses mails par le Webmail Orange (eh oui) via Firefox.
Rien de spécial coté sécurité sur sa machine autant que je sache mais
elle est neuve et je n'ai pas encore eu l'occasion de virer tout le
'bloatware' donc il y a peut-être un prog quelque part qui interfère.

Toute suggestion bienvenue.



Tu utilises quel logiciel pour envoyer ? Microsoft Outlook Express
6.00.2900.5512 ?
Est-ce que le problème se pose avec un fichier en .jpg, en .zip, etc. ?

Si je lis ceci, il semblerait que le problème provienne du Webmail
d'Orange qui ne sait pas interpréter correctement le code du mail et a
un problème avec un caractère retour chariot quelque part :
http://www.developpez.net/forums/d649550/logiciels/autres-logiciels/internet/outlook-express-windows-mail/probleme-lecture-piece-jointe-outlook-phpmailer/
ou http://petitlien.com/61gy

Je te suggère donc de zipper le fichier avant de l'ajouter en
pièce-jointe à ton mail.
Tu peux aussi essayer de mettre le ou les fichiers dans un dossier, puis
de zipper le dossier avant de le joindre à ton mail.



--
http://www.synec-doc.be/doc/accents2.htm
spam.out
Le #24711272
Lynsey.Doyle

W7 64, Elle prend ses mails par le Webmail Orange (eh oui) via Firefox.
Rien de spécial coté sécurité sur sa machine autant que je sache mais
elle est neuve et je n'ai pas encore eu l'occasion de virer tout le
'bloatware' donc il y a peut-être un prog quelque part qui interfère.



Ou elle utilise le Webmail, donc via un navigateur en ligne, ou elle
utilise firefox, en direct depuis le pop, donc.

As-tu le même souci avec d'autres correspondants ?
Lynsey.Doyle
Le #24711892
"Anne Le Guennec" 1kp63en.z7mup7jjle2N%
Lynsey.Doyle

W7 64, Elle prend ses mails par le Webmail Orange (eh oui) via
Firefox.
Rien de spécial coté sécurité sur sa machine autant que je sache mais
elle est neuve et je n'ai pas encore eu l'occasion de virer tout le
'bloatware' donc il y a peut-être un prog quelque part qui interfère.



Ou elle utilise le Webmail, donc via un navigateur en ligne, ou elle
utilise firefox, en direct depuis le pop, donc.



Elle utilise le portail d'Orange via Firefox.

As-tu le même souci avec d'autres correspondants ?



Non, au moins personne ne m'a jamais fait le remarque
Lynsey.Doyle
Le #24711882
"Delta Ophiuchus" news: 50332609$0$6211$
*Bonjour Lynsey.Doyle*, qui a écrit le 20/08/2012 21:37 :

Salut à tous

Quand j'envoie une pièce jointe à une copine, doc Word en
l'occurrence,
elle ne les reçoit pas en tant de piece jointe mais comme 'code' dans
le
corps du message. Je n'ai pas eu trop de temps pour regarder
l'affaire
sur son ordi mais avant de l'attaquer je demande conseil/solution aux
illustres abonnés ici (Flagorneur? Moi?).

W7 64, Elle prend ses mails par le Webmail Orange (eh oui) via
Firefox.
Rien de spécial coté sécurité sur sa machine autant que je sache mais
elle est neuve et je n'ai pas encore eu l'occasion de virer tout le
'bloatware' donc il y a peut-être un prog quelque part qui interfère.

Toute suggestion bienvenue.



Tu utilises quel logiciel pour envoyer ? Microsoft Outlook Express
6.00.2900.5512 ?



Oui

Est-ce que le problème se pose avec un fichier en .jpg, en .zip, etc.
?



Justement je pensais de ça hier, je vais faite un test aujourd'hui pour
voir si c'est un problème des *.docs ou de tout fichier.
Sergio
Le #24711312
Le Tue, 21 Aug 2012 09:19:42 +0200, Anne Le Guennec a écrit :

Lynsey.Doyle

W7 64, Elle prend ses mails par le Webmail Orange (eh oui) via Firefox.
Rien de spécial coté sécurité sur sa machine autant que je sache mais
elle est neuve et je n'ai pas encore eu l'occasion de virer tout le
'bloatware' donc il y a peut-être un prog quelque part qui interfère.



Ou elle utilise le Webmail, donc via un navigateur en ligne, ou elle
utilise firefox, en direct depuis le pop, donc.



Euh... Firefox est un navigateur en ligne, chef... Tu confonds pas avec
Thunderbird ?
G1 en droïde
Le #24711792
Sergio a glutti :
Le Tue, 21 Aug 2012 09:19:42 +0200, Anne Le Guennec a écrit :

Lynsey.Doyle
W7 64, Elle prend ses mails par le Webmail Orange (eh oui) via Firefox.
Rien de spécial coté sécurité sur sa machine autant que je sache mais
elle est neuve et je n'ai pas encore eu l'occasion de virer tout le
'bloatware' donc il y a peut-être un prog quelque part qui interfère.



Ou elle utilise le Webmail, donc via un navigateur en ligne, ou elle
utilise firefox, en direct depuis le pop, donc.



Euh... Firefox est un navigateur en ligne, chef... Tu confonds pas avec
Thunderbird ?



cette pauvre femme boit énormément et à n'importe quelle heure surtout
en période de canicule et particulièrement en bretagne
Lynsey.Doyle
Le #24712032
"G1 en droïde" k0vq3q$l4v$

cette pauvre femme boit énormément et à n'importe quelle heure surtout
en période de canicule et particulièrement en bretagne



Cette 'pauvre femme' n'est pas une mon petit, mais il y a une chose qui
est sûr, tu es toujours aussi con, quelque soit le nom que tu utilises.

Re-plonk
G1 en droïde
Le #24712092
Lynsey.Doyle a glutti :
"G1 en droïde" k0vq3q$l4v$

cette pauvre femme boit énormément et à n'importe quelle heure surtout en
période de canicule et particulièrement en bretagne



Cette 'pauvre femme' n'est pas une mon petit, mais il y a une chose qui est
sûr, tu es toujours aussi con, quelque soit le nom que tu utilises.

Re-plonk



oh tiens revla la gouine amerloque alors t'as essayé ton chien ou
t'attends quoi
Delta Ophiuchus
Le #24712652
*Bonjour Lynsey.Doyle*, qui a écrit le 21/08/2012 09:37 :

Justement je pensais de ça hier,



de faire ça hier ?

je vais faite un test aujourd'hui pour
voir si c'est un problème des *.docs ou de tout fichier.



Je te suggère de faire le test mais avec chaque fois un mail différent
ayant le même contenu et le même sujet, en ne changeant *que* la
pièce-jointe.
C'est à dire :

Mail 1 = Sujet: Test Contenu: Test Pièce-jointe: Toto.doc

Mail 2 = Sujet: Test Contenu: Test Pièce-jointe: Toto.jpg

Mail 3 = Sujet: Test Contenu: Test Pièce-jointe: Toto.png

Mail 4 = Sujet: Test Contenu: Test Pièce-jointe: Toto.zip
(un fichier précédent zippé)

Mail 5 = Sujet: Test Contenu: Test Pièce-jointe: Toto.zip
(un fichier précédent mis dans un dossier nommé Test et zippé)
--
http://www.synec-doc.be/doc/accents2.htm
Oliver One
Le #24712762
Bonjour ou bonsoir à Lynsey.Doyle qui dans son message précédent a
écrit :
Tu utilises quel logiciel pour envoyer ? Microsoft Outlook Express
6.00.2900.5512 ?



Oui



Dans les options avancées de ton compte, tu n'as pas coché la case
"scinder les messages supérieurs à"

--
Patience et longueur de temps font plus que force ni que rage !
-----
Olivier
Publicité
Poster une réponse
Anonyme