Pilote pour audio ...

Le
PierreB
Bonjour,

Un Compac Presario 701 FR marche parfaitement sous windows XP SP3 mais
pas de son
Il semble que le pilote devrait être un Realtek AC'97, mais son
installation fait planter la machine.

Je ne trouve rien chez Compac (HP); si quelqu'un pouvait m'aider, ca
serait bien sympa

Merci du coup de main !

Pierre
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Gloops
Le #22769511
PierreB a écrit, le 06/11/2010 19:55 :
Bonjour,

Un Compac Presario 701 FR marche parfaitement sous windows XP SP3 mais
pas de son ...
Il semble que le pilote devrait être un Realtek AC'97, mais son
installation fait planter la machine.

Je ne trouve rien chez Compac (HP); si quelqu'un pouvait m'aider, ca
serait bien sympa ...

Merci du coup de main !

Pierre



Bonjour,

Ah, ce n'est pourtant pas un nouveau produit, et d'habitude ça marche
plutôt bien.
Donc, la question est de savoir avec quoi il entre en conflit. Et puis
quand on saura ce sera bien de fournir les éléments au constructeur,
qu'il puisse mettre à jour son programme d'installation (ne serait-ce
que pour avoir un message clair à la place d'un plantage).

Ah tiens moi c'était sur Samsung et Toshiba que j'ai eu une Realtek
AC'97, maintenant sur mon Compaq/HP (mini), si je lis bien au bon
endroit c'est plutôt MCI. Certes ça dépend du modèle.


Bon alors peut-être que quelqu'un a déjà la réponse, sinon une pi ste
pour en savoir plus me semble être d'aller dans le panneau de
configuration, outils d'administration, gestion de l'orginateur, pour
voir attentivement du côté du gestionnaire de périphériques si un
périphérique est décoré en rouge ou en jaune.

La boîte de dialogue Gestion de l'ordinateur a aussi un raccourci
clavier standard, touches Windows Pause. J'ai mentionné l'autre chemin
des fois qu'il y ait des surprises avec le clavier.

En cas de conflit on n'a pas systématiquement des informations claires,
mais autant lire ce qui existe.
PierreB
Le #22769531
Le 07/11/2010 13:38, Gloops a écrit :
PierreB a écrit, le 06/11/2010 19:55 :
Bonjour,

Un Compac Presario 701 FR marche parfaitement sous windows XP SP3 mais
pas de son ...
Il semble que le pilote devrait être un Realtek AC'97, mais son
installation fait planter la machine.

Je ne trouve rien chez Compac (HP); si quelqu'un pouvait m'aider, ca
serait bien sympa ...

Merci du coup de main !

Pierre



Bonjour,

Ah, ce n'est pourtant pas un nouveau produit, et d'habitude ça marche
plutôt bien.
Donc, la question est de savoir avec quoi il entre en conflit. Et puis
quand on saura ce sera bien de fournir les éléments au constructeur,
qu'il puisse mettre à jour son programme d'installation (ne serait-ce
que pour avoir un message clair à la place d'un plantage).

Ah tiens moi c'était sur Samsung et Toshiba que j'ai eu une Realtek
AC'97, maintenant sur mon Compaq/HP (mini), si je lis bien au bon
endroit c'est plutôt MCI. Certes ça dépend du modèle.


Bon alors peut-être que quelqu'un a déjà la réponse, sinon une piste
pour en savoir plus me semble être d'aller dans le panneau de
configuration, outils d'administration, gestion de l'orginateur, pour
voir attentivement du côté du gestionnaire de périphériques si un
périphérique est décoré en rouge ou en jaune.

La boîte de dialogue Gestion de l'ordinateur a aussi un raccourci
clavier standard, touches Windows Pause. J'ai mentionné l'autre chemin
des fois qu'il y ait des surprises avec le clavier.

En cas de conflit on n'a pas systématiquement des informations claires,
mais autant lire ce qui existe.




Bonjour,

Merci de la réponse; Il n'y a aucun conflit d'IRQ ou de zone mémoire; le
son marche sur la sortie auxiliaire où se branche micro et enceintes
mais pas sur les enceintes intégrées...

d'où ma question précédente !

Pierre
Gloops
Le #22769601
PierreB a écrit, le 07/11/2010 13:57 :
Le 07/11/2010 13:38, Gloops a écrit :
PierreB a écrit, le 06/11/2010 19:55 :
Bonjour,

Un Compac Presario 701 FR marche parfaitement sous windows XP SP3 mai s
pas de son ...
Il semble que le pilote devrait être un Realtek AC'97, mais son
installation fait planter la machine.

Je ne trouve rien chez Compac (HP); si quelqu'un pouvait m'aider, ca
serait bien sympa ...

Merci du coup de main !

Pierre



Bonjour,

Ah, ce n'est pourtant pas un nouveau produit, et d'habitude ça march e
plutôt bien.
Donc, la question est de savoir avec quoi il entre en conflit. Et puis
quand on saura ce sera bien de fournir les éléments au constructeu r,
qu'il puisse mettre à jour son programme d'installation (ne serait-c e
que pour avoir un message clair à la place d'un plantage).

Ah tiens moi c'était sur Samsung et Toshiba que j'ai eu une Realtek
AC'97, maintenant sur mon Compaq/HP (mini), si je lis bien au bon
endroit c'est plutôt MCI. Certes ça dépend du modèle.


Bon alors peut-être que quelqu'un a déjà la réponse, sinon une piste
pour en savoir plus me semble être d'aller dans le panneau de
configuration, outils d'administration, gestion de l'orginateur, pour
voir attentivement du côté du gestionnaire de périphériques si un
périphérique est décoré en rouge ou en jaune.

La boîte de dialogue Gestion de l'ordinateur a aussi un raccourci
clavier standard, touches Windows Pause. J'ai mentionné l'autre chem in
des fois qu'il y ait des surprises avec le clavier.

En cas de conflit on n'a pas systématiquement des informations clair es,
mais autant lire ce qui existe.




Bonjour,

Merci de la réponse; Il n'y a aucun conflit d'IRQ ou de zone mémoir e; le
son marche sur la sortie auxiliaire où se branche micro et enceintes
mais pas sur les enceintes intégrées...

d'où ma question précédente !

Pierre



Ah, oui, voilà qui éclaire le problème.
Euh ... comme ça le prochain saura répondre :)
Publicité
Poster une réponse
Anonyme