pilotes Nvidia 174.16

Le
Daniel
Bonsoir,

je suis en 169.25, j'essayes de passer en 174.16, et lors de
l'installation j'ai ce message :"Le programme d'installation NVIDIA n'a
pas pu localiser de pilotes compatibles avec votre matériel. le
programme d'installation va maintenant s'arrêter."
J'ai bien téléchargé la version 32 bits des drivers Nvidia.
Je suis avec Vista Ultimate Français (original); y en aurait il parmi
vous un qui aurait pu installer ces drivers sans problèmes ?.
Merci.
--
Cordialement
Daniel
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Luis
Le #1934372
Daniel vient de nous annoncer :
Bonsoir,

je suis en 169.25, j'essayes de passer en 174.16, et lors de l'installation
j'ai ce message :"Le programme d'installation NVIDIA n'a pas pu localiser de
pilotes compatibles avec votre matériel. le programme d'installation va
maintenant s'arrêter."
J'ai bien téléchargé la version 32 bits des drivers Nvidia.
Je suis avec Vista Ultimate Français (original); y en aurait il parmi vous un
qui aurait pu installer ces drivers sans problèmes ?.
Merci.


Bonjour,
Essayez vous d'installer les pilotes sur un ordinateur portable ?

Luis

Daniel
Le #1957824
Bonjour Luis,

Luis nous a ecrit en ce jour du 29/03/2008 22:55:

Bonjour,
Essayez vous d'installer les pilotes sur un ordinateur portable ?


que nenni, sur un PC assemblé. :-)
--
Cordialement
Daniel

Mysoft
Le #1958083
Bonjour,

Tu as quoi comme carte NVidia?

Bonne journée!
"Daniel"
Bonsoir,

je suis en 169.25, j'essayes de passer en 174.16, et lors de
l'installation j'ai ce message :"Le programme d'installation NVIDIA n'a
pas pu localiser de pilotes compatibles avec votre matériel. le programme
d'installation va maintenant s'arrêter."
J'ai bien téléchargé la version 32 bits des drivers Nvidia.
Je suis avec Vista Ultimate Français (original); y en aurait il parmi vous
un qui aurait pu installer ces drivers sans problèmes ?.
Merci.
--
Cordialement
Daniel


Daniel
Le #1958082
Hello Mysoft,

Mysoft nous a ecrit en ce jour du 30/03/2008 15:31:
Bonjour,

Tu as quoi comme carte NVidia?


une 8800 GTX 768 MO, les 169.25 sont OK, j'ai téléchargé depuis
différents sites les 174.16, et à chaque fois le même message; je vais
croire que les fichier original est corrompu,. :-(
--
Cordialement
Daniel

Mysoft
Le #1958649
Bonjour,

C'est parce que les 174.16 ne supporte que la GeForce 9600 GT ...

Regarde là dans l'onglet "produits supportés" :
http://www.nvidia.fr/object/winvista_x86_174.16_fr.html

Bonne journée!
"Daniel"
Hello Mysoft,

Mysoft nous a ecrit en ce jour du 30/03/2008 15:31:
Bonjour,

Tu as quoi comme carte NVidia?


une 8800 GTX 768 MO, les 169.25 sont OK, j'ai téléchargé depuis différents
sites les 174.16, et à chaque fois le même message; je vais croire que les
fichier original est corrompu,. :-(
--
Cordialement
Daniel



Daniel
Le #1959088
Bonsoir Mysoft,

Mysoft nous a ecrit en ce jour du 30/03/2008 19:59:
Bonjour,

C'est parce que les 174.16 ne supporte que la GeForce 9600 GT ...

Regarde là dans l'onglet "produits supportés" :
http://www.nvidia.fr/object/winvista_x86_174.16_fr.html



merci pour ta réponse, mais même les 174.53 donnés pour les 8800 ont le
même produit supporté ?.
http://www.nvidia.fr/object/winvista_x86_174.53_fr.html
Je vais les chercher par Clubic:
http://www.clubic.com/telecharger-pilote-0-3948-download.html?xtor=EPR-3
Regardes ma 8800 GTX est supportée (Asus Extreme N8800 GTX /HTDP 768Mo),
et quand tu cliques sur télécharger et que tu vas dans produits
supportés, la 8800 n'y est plus, on parle de la 9600 et 9800 ?.
--
Cordialement
Daniel LFAM.
FCY-DAN

Mysoft
Le #1960792
Bonjour,

Si tu vas chez NVidia directement, les pilotes GeForce Release 174 sont
clairement indiqué pour la génération 9, le 174.53 additionne le support
pour la GeForce 9800 GX2 tout simplement.

Si tu cherche à les installer sur ta 8800 GTX, tu auras alors la même
indication : "Le programme d'installation NVIDIA n'a pas pu localiser de
pilotes compatibles avec votre matériel. le programme d'installation va
maintenant s'arrêter." et ceci parce que le pilote n'est pas compatible...

Tant mieux si je me trompe...

Bonne soirée!

"Daniel"
Bonsoir Mysoft,

Mysoft nous a ecrit en ce jour du 30/03/2008 19:59:
Bonjour,

C'est parce que les 174.16 ne supporte que la GeForce 9600 GT ...

Regarde là dans l'onglet "produits supportés" :
http://www.nvidia.fr/object/winvista_x86_174.16_fr.html



merci pour ta réponse, mais même les 174.53 donnés pour les 8800 ont le
même produit supporté ?.
http://www.nvidia.fr/object/winvista_x86_174.53_fr.html
Je vais les chercher par Clubic:
http://www.clubic.com/telecharger-pilote-0-3948-download.html?xtor=EPR-3
Regardes ma 8800 GTX est supportée (Asus Extreme N8800 GTX /HTDP 768Mo),
et quand tu cliques sur télécharger et que tu vas dans produits supportés,
la 8800 n'y est plus, on parle de la 9600 et 9800 ?.
--
Cordialement
Daniel LFAM.
FCY-DAN



Jean-Paul COUTURET
Le #1960791
"Mysoft" discussion : #q6CI#
Bonjour,

Si tu vas chez NVidia directement, les pilotes GeForce Release 174 sont
clairement indiqué pour la génération 9, le 174.53 additionne le support
pour la GeForce 9800 GX2 tout simplement.

Si tu cherche à les installer sur ta 8800 GTX, tu auras alors la même
indication : "Le programme d'installation NVIDIA n'a pas pu localiser de
pilotes compatibles avec votre matériel. le programme d'installation va
maintenant s'arrêter." et ceci parce que le pilote n'est pas compatible...

Tant mieux si je me trompe...

Bonne soirée!

"Daniel"
Bonsoir Mysoft,

Mysoft nous a ecrit en ce jour du 30/03/2008 19:59:
Bonjour,

C'est parce que les 174.16 ne supporte que la GeForce 9600 GT ...

Regarde là dans l'onglet "produits supportés" :
http://www.nvidia.fr/object/winvista_x86_174.16_fr.html



merci pour ta réponse, mais même les 174.53 donnés pour les 8800 ont le
même produit supporté ?.
http://www.nvidia.fr/object/winvista_x86_174.53_fr.html
Je vais les chercher par Clubic:
http://www.clubic.com/telecharger-pilote-0-3948-download.html?xtor=EPR-3
Regardes ma 8800 GTX est supportée (Asus Extreme N8800 GTX /HTDP 768Mo),
et quand tu cliques sur télécharger et que tu vas dans produits
supportés, la 8800 n'y est plus, on parle de la 9600 et 9800 ?.
--
Cordialement
Daniel LFAM.
FCY-DAN


Bonsoir

le dernier en version beta 174.74 (sur le site nvidia) qui est valable pour
toutes les cartes nvidia
installé le 28/03/2008 avec une 8600 gts

Cordialement
JPC



Mysoft
Le #1962477
Bonsoir,

Tout à fait vrai, il supporte la 9800 en descendant jusqu'à la 6100... mais
comme Daniel parlait de pilotes WHQL, je n'ai pas pensé aux betas... ;-(

Bonne soirée!


"Jean-Paul COUTURET"


"Mysoft" discussion : #q6CI#
Bonjour,

Si tu vas chez NVidia directement, les pilotes GeForce Release 174 sont
clairement indiqué pour la génération 9, le 174.53 additionne le support
pour la GeForce 9800 GX2 tout simplement.

Si tu cherche à les installer sur ta 8800 GTX, tu auras alors la même
indication : "Le programme d'installation NVIDIA n'a pas pu localiser de
pilotes compatibles avec votre matériel. le programme d'installation va
maintenant s'arrêter." et ceci parce que le pilote n'est pas
compatible...

Tant mieux si je me trompe...

Bonne soirée!

"Daniel"
Bonsoir Mysoft,

Mysoft nous a ecrit en ce jour du 30/03/2008 19:59:
Bonjour,

C'est parce que les 174.16 ne supporte que la GeForce 9600 GT ...

Regarde là dans l'onglet "produits supportés" :
http://www.nvidia.fr/object/winvista_x86_174.16_fr.html



merci pour ta réponse, mais même les 174.53 donnés pour les 8800 ont le
même produit supporté ?.
http://www.nvidia.fr/object/winvista_x86_174.53_fr.html
Je vais les chercher par Clubic:
http://www.clubic.com/telecharger-pilote-0-3948-download.html?xtor=EPR-3
Regardes ma 8800 GTX est supportée (Asus Extreme N8800 GTX /HTDP 768Mo),
et quand tu cliques sur télécharger et que tu vas dans produits
supportés, la 8800 n'y est plus, on parle de la 9600 et 9800 ?.
--
Cordialement
Daniel LFAM.
FCY-DAN


Bonsoir

le dernier en version beta 174.74 (sur le site nvidia) qui est valable
pour toutes les cartes nvidia
installé le 28/03/2008 avec une 8600 gts

Cordialement
JPC





Daniel
Le #1963730
Hello Mysoft,

Mysoft nous a ecrit en ce jour du 30/03/2008 23:46:
Bonjour,

Si tu vas chez NVidia directement, les pilotes GeForce Release 174 sont
clairement indiqué pour la génération 9, le 174.53 additionne le support
pour la GeForce 9800 GX2 tout simplement.
Tant mieux si je me trompe...


merci pour ton aide; on va attendre une autre série de pilotes alors. :-)
--
Cordialement
Daniel LFAM.
FCY-DAN

Publicité
Poster une réponse
Anonyme