Plantage au changement de session et problème restauration

Le
csi53801
Après installation du SP3, à cause de dysfontionnements, j'ai fait une
restauration sans formatage. Maintenant je ne peux changer de session sans
un plantage à l'ouverture de la nouvelle session, ou alors il faut que je
ferme la session en cours pour en ouvrir une nouvelle.
De plus il ne se passe rien lorsque je clique sur Restauration Système. Je
n'ai plus d'onglet Restauration système dans Propriétés du Poste de ravail.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Nataraja
Le #6710971
"csi53801" news:
Après installation du SP3, à cause de dysfontionnements, j'ai fait une
restauration sans formatage. Maintenant je ne peux changer de session
sans
un plantage à l'ouverture de la nouvelle session, ou alors il faut que je
ferme la session en cours pour en ouvrir une nouvelle.
De plus il ne se passe rien lorsque je clique sur Restauration Système. Je
n'ai plus d'onglet Restauration système dans Propriétés du Poste de
ravail.


Tu as une méthodologie de désinstallation du SP3 expliquée sur le site de
Microsoft:
http://support.microsoft.com/kb/950249/fr

--
CDH

j
Le #6711341
*Bonjour à tous* ;-)

"csi53801" a écrit dans le message
news:

Après installation du SP3, à cause de dysfontionnements, j'ai fait une
restauration sans formatage. Maintenant je ne peux changer de session
sans
un plantage à l'ouverture de la nouvelle session, ou alors il faut que je
ferme la session en cours pour en ouvrir une nouvelle.
De plus il ne se passe rien lorsque je clique sur Restauration Système. Je
n'ai plus d'onglet Restauration système dans Propriétés du Poste de
ravail.


1/ :o) Sûrement ;-)

http://www.koreus.com/modules/news/article1753.html

avec son mode d'emploi par là:
http://support.microsoft.com/directory/worldwide/fr/newsgroup/regles.htm


2/ Pour l'onglet Restauration manquant, vois --»

http://www.d2i.ch/pn/depannage/restauration_systeme_xp.html

dernier § = Restauration du système - Onglet manquant


3/ Généralement pour la bascule rapide --»

a/ Panneau config' --» Comptes d'utilisateurs --»Modifier la façon .. --»
Cocher les 2 cases ( dont la Bascule rapide)

b/ Ds les services ( Executer / services.msc ) vérifier si ne sont pas
désactivés par hasard :

_"Compatibilité avec le Changement rapide d'utilisateur" ?

_"Service Terminal Server" ?

_"Appel de procédure distante (RPC)" ?

c/ vois aussi --»
http://www.d2i.ch/pn/az/b.html#b002

http://www.d2i.ch/pn/az/b.html#b003

NB: Lorsque le journal d'audit est plein, la bascule rapide utilisateur ne
fonctionne plus --»

www.d2i.ch/pn/az/b.html#b003
http://a.vouillon.free.fr/faq-winxp.htm#88

et dis-ns :o)

--

« De la discussion ..jaillit la lumière .. »
Cdlt@+
http://www.microsoft.com/france/vision/mstechdays08/

csi53801
Le #6717641
"" wrote:


*Bonjour à tous* ;-)

"csi53801" a écrit dans le message
news:

Après installation du SP3, à cause de dysfontionnements, j'ai fait une
restauration sans formatage. Maintenant je ne peux changer de session
sans
un plantage à l'ouverture de la nouvelle session, ou alors il faut que je
ferme la session en cours pour en ouvrir une nouvelle.
De plus il ne se passe rien lorsque je clique sur Restauration Système. Je
n'ai plus d'onglet Restauration système dans Propriétés du Poste de
ravail.


1/ :o) Sûrement ;-)

http://www.koreus.com/modules/news/article1753.html

avec son mode d'emploi par là:
http://support.microsoft.com/directory/worldwide/fr/newsgroup/regles.htm


2/ Pour l'onglet Restauration manquant, vois --»

http://www.d2i.ch/pn/depannage/restauration_systeme_xp.html

dernier § = Restauration du système - Onglet manquant


3/ Généralement pour la bascule rapide --»

a/ Panneau config' --» Comptes d'utilisateurs --»Modifier la façon .. --»
Cocher les 2 cases ( dont la Bascule rapide)

b/ Ds les services ( Executer / services.msc ) vérifier si ne sont pas
désactivés par hasard :

_"Compatibilité avec le Changement rapide d'utilisateur" ?

_"Service Terminal Server" ?

_"Appel de procédure distante (RPC)" ?

c/ vois aussi --»
http://www.d2i.ch/pn/az/b.html#b002

http://www.d2i.ch/pn/az/b.html#b003

NB: Lorsque le journal d'audit est plein, la bascule rapide utilisateur ne
fonctionne plus --»

www.d2i.ch/pn/az/b.html#b003
http://a.vouillon.free.fr/faq-winxp.htm#88

et dis-ns :o)

--

« De la discussion ..jaillit la lumière .. »
Cdlt@+
http://www.microsoft.com/france/vision/mstechdays08/







Au changement de session le bureau du nouvel utilisateur s'affiche, mais la barre des taches ne se charge pas et le micro ne bouge plus. A l'arrivée de l'économiseur d'ecran les utilisateurs sont à nouveau affichés et je peux retourner sur celui qui est ouvert.


Pour la sauvegarde je n'ai rien trouvé pour l'instant, mais je n'ai pas
encore exploré toutes les possibilités, notammant l'accès au Systeme Volume
Information

Dans l'Observateur évènement Système, j'ai découvert l'erreur: Service
Control Manager Service ASInHelp n'a pu démarrer fichier introuvable . Cela
a-t-il une incidence?

Est-il intéressant de tenter une réparation de Winddows avec le CD
d'install, après avoir désintallé le sp3?
Merci pour votre aide


j
Le #6728991
re'

"csi53801" a écrit dans le message
news:

Au changement de session le bureau du nouvel utilisateur s'affiche, mais la
barre des taches ne se charge pas et le micro ne bouge plus. A l'arrivée de
l'économiseur d'ecran les utilisateurs sont à nouveau affichés et je peux
retourner sur celui qui est ouvert.

Sois plus précis
?? as-tu cela après la manip' conseillée --»

3/ Généralement pour la bascule rapide --»

a/ Panneau config' --» Comptes d'utilisateurs --»Modifier la façon .. --»
Cocher les 2 cases ( dont la Bascule rapide)

b/ Ds les services ( Executer / services.msc ) vérifier si ne sont pas
désactivés par hasard :

_"Compatibilité avec le Changement rapide d'utilisateur" ?

_"Service Terminal Server" ?

_"Appel de procédure distante (RPC)" ?

c/ vois aussi --»
http://www.d2i.ch/pn/az/b.html#b002

http://www.d2i.ch/pn/az/b.html#b003

NB: Lorsque le journal d'audit est plein, la bascule rapide utilisateur
ne
fonctionne plus --»

www.d2i.ch/pn/az/b.html#b003
http://a.vouillon.free.fr/faq-winxp.htm#88





Pour la sauvegarde je n'ai rien trouvé pour l'instant, mais je n'ai pas
encore exploré toutes les possibilités, notammant l'accès au Systeme
Volume
Information


?? et là aussi, as-tu fait la manip' --»

2/ Pour l'onglet Restauration manquant, vois --»

http://www.d2i.ch/pn/depannage/restauration_systeme_xp.html

dernier § = Restauration du système - Onglet manquant




**il serait bien de les faire ces manip' et de ns dire *exactement* ce que
tu fais et le résultat obtenu
:o) ***



Dans l'Observateur évènement Système, j'ai découvert l'erreur: Service
Control Manager Service ASInHelp n'a pu démarrer fichier introuvable .
Cela
a-t-il une incidence?


Donne-ns le contenu exact de la fenêtre, de l'erreur = ?? n°ID
--»
http://fspsa.free.fr/eventid.htm


Est-il intéressant de tenter une réparation de Winddows avec le CD
d'install, après avoir désintallé le sp3?


http://www.d2i.ch/pn/az/r.html#r016
http://www.informatruc.com/reparer_2.php

et tu auras ttes tes MAJ à refaire ( y compris pilotes )

Pour désinstaller le SP3 tu as déjà eu le lien
http://support.microsoft.com/kb/950249/fr

il y a maintenant aussi celui-là à voir ( Merci cher JF ;-) )
http://fspsa.free.fr/telechargements.htm#reinitialiser-registre

et dis-ns :o)

Merci pour votre aide


--

« De la discussion ..jaillit la lumière .. »
Cdlt@+
http://www.microsoft.com/france/vision/mstechdays08/


Publicité
Poster une réponse
Anonyme