Plantage complet...

Le
pdorange
fu2 : fr.comp.sys.mac.materiel

Soit un iMac Intel Core 2 Duo 2.66 GHz sous MacOS X 10.6.8, avec 2 Go de
RAM.
Ce dernier me fait des plantages très étrange ces derniers temps Pas
tout le temps mais plusieurs fois par semaine.

Symptomes :
Il fige complètement (plus rien ne bouge, y compris la souris).
Je peux attendre longtemps il ne rend jamais la main.
Pas de roue multicolore qui tourne.
Il ne répond à aucun évènements (souris, clavier)
Impossible d'appeller quelques gestionnaires de process.

La seule solution (j'ai déjà attendu plusieurs minutes, voir un quart
d'heure) c'est de forcer l'extinction.
Au redémarrage (quelques instants plus tard), rien de spécial aucun
message. c'est juste un peu long (il doit vérifier l'état du disque).

Si je consulte le Console, rien de suspect aucun message lors du
blocage. On ne trouve trace que du démarrage

Une vérification du disque ne donen rien.

Je suspecte un soucis matériel, mais c'est très aléatoire

Vous avez déjà rencontré ça, des pistes ?
Merci.

--
Pierre-Alain Dorange <http://microwar.sourceforge.net/>

Ce message est sous licence Creative Commons "by-nc-sa-2.0"
<http://creativecommons.org/licenses/by-nc-sa/2.0/fr/>
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
patpro ~ Patrick Proniewski
Le #24872182
In article (Pierre-Alain Dorange) wrote:

fu2 : fr.comp.sys.mac.materiel

Soit un iMac Intel Core 2 Duo 2.66 GHz sous MacOS X 10.6.8, avec 2 Go de
RAM.
Ce dernier me fait des plantages très étrange ces derniers temps... Pas
tout le temps mais plusieurs fois par semaine.

Symptomes :
Il fige complètement (plus rien ne bouge, y compris la souris).
Je peux attendre longtemps il ne rend jamais la main.
Pas de roue multicolore qui tourne.
Il ne répond à aucun évènements (souris, clavier...)
Impossible d'appeller quelques gestionnaires de process.

La seule solution (j'ai déjà attendu plusieurs minutes, voir un quart
d'heure) c'est de forcer l'extinction.
Au redémarrage (quelques instants plus tard), rien de spécial aucun
message. c'est juste un peu long (il doit vérifier l'état du disque).

Si je consulte le Console, rien de suspect aucun message lors du
blocage. On ne trouve trace que du démarrage...

Une vérification du disque ne donen rien.

Je suspecte un soucis matériel, mais c'est très aléatoire...

Vous avez déjà rencontré ça, des pistes ?
Merci.





si tu as une autre machine à portée de main, sur le même réseau,
commence par activer le ssh sur l'iMac, et la prochaine fois qu'il
plante tu pourras tenter ce t'y connecter en ssh. C'est une bonne
méthode pour aller voir si l'OS tourne encore derrière une interface
graphique plantée ou si l'OS est intégralement dans les choux.

J'ai le cas une ou deux fois par an, avec mon Mac Pro, dont la carte
vidéo plante complétement, emportant avec elle tout le window manager,
mais en laissant le système tourner dernière.

patpro
Matt
Le #24872532
On Lun 15 octobre 2012 à 15:14 in "fr.comp.os.mac-os.x",
Pierre-Alain Dorange wrote:

fu2 : fr.comp.sys.mac.materiel



J'ai replacé le suivi sur fcomox puisque mon message ne concern que la
partie logicielle.

Soit un iMac Intel Core 2 Duo 2.66 GHz sous MacOS X 10.6.8, avec 2 Go de
RAM.
Ce dernier me fait des plantages très étrange ces derniers temps... Pas
tout le temps mais plusieurs fois par semaine.

Symptomes :
Il fige complètement (plus rien ne bouge, y compris la souris).
Je peux attendre longtemps il ne rend jamais la main.
Pas de roue multicolore qui tourne.
Il ne répond à aucun évènements (souris, clavier...)
Impossible d'appeller quelques gestionnaires de process.

La seule solution (j'ai déjà attendu plusieurs minutes, voir un quart
d'heure) c'est de forcer l'extinction.
Au redémarrage (quelques instants plus tard), rien de spécial aucun
message. c'est juste un peu long (il doit vérifier l'état du disque).

Si je consulte le Console, rien de suspect aucun message lors du
blocage. On ne trouve trace que du démarrage...

Une vérification du disque ne donen rien.

Je suspecte un soucis matériel, mais c'est très aléatoire...

Vous avez déjà rencontré ça, des pistes ?



Active sshd et regarde depuis une autre machine si tu peux, avec top(1)
et iosnoop(1m) voir qui peut bloquer et quel programme.

--
« Just updated MacBook, iPad and iPhone to the latest OS. At some point I
agreed to let Facebook send notifications to the Calendar and now every
day is cluttered with birthday reminders of people I barely know. »
_+_ An unlucky facebook user in c.s.m.s _+_
pdorange
Le #24874162
Matt
Active sshd et regarde depuis une autre machine si tu peux, avec top(1)
et iosnoop(1m) voir qui peut bloquer et quel programme.



Merci de vos conseils (à toi et PatPro), je met ça en place.

En espérant qu ça se reproduise pas...

--
Pierre-Alain Dorange
Ce message est sous licence Creative Commons "by-nc-sa-2.0"
gilles
Le #24879152
Pierre-Alain Dorange
Soit un iMac Intel Core 2 Duo 2.66 GHz sous MacOS X 10.6.8, avec 2 Go de
RAM.
Ce dernier me fait des plantages très étrange ces derniers temps... Pas
tout le temps mais plusieurs fois par semaine.


[...]
Vous avez déjà rencontré ça, des pistes ?



Je voudrais bien répondre mais il me manque une info essentielle : quel
modèle c'est :-)

En gros :

- si c'est un early 2009 (24" avec Geforce 9400m) c'est quasiment
certainement l'alim.
Il suffit de tester avec un voltmètre : la tension de sortie doit être
précisément de 12,0V plus ou moins 5%
En deça de 11,5V ou au dessus de 12,5V, l'alim est à changer (déjà vu
des alims à 11,4V -> comportement aléatoire)

- si c'est un 20" early 2008" ça peut être la carte graphique (radeon
2600xt). Panne plutôt rare, mais ça arrive...
olivier.marti
Le #24879322
Pierre-Alain Dorange
fu2 : fr.comp.sys.mac.materiel

Soit un iMac Intel Core 2 Duo 2.66 GHz sous MacOS X 10.6.8, avec 2 Go de
RAM.
Ce dernier me fait des plantages très étrange ces derniers temps... Pas
tout le temps mais plusieurs fois par semaine.

Symptomes :
Il fige complètement (plus rien ne bouge, y compris la souris).
Je peux attendre longtemps il ne rend jamais la main.
Pas de roue multicolore qui tourne.
Il ne répond à aucun évènements (souris, clavier...)
Impossible d'appeller quelques gestionnaires de process.

La seule solution (j'ai déjà attendu plusieurs minutes, voir un quart
d'heure) c'est de forcer l'extinction.
Au redémarrage (quelques instants plus tard), rien de spécial aucun
message. c'est juste un peu long (il doit vérifier l'état du disque).

Si je consulte le Console, rien de suspect aucun message lors du
blocage. On ne trouve trace que du démarrage...

Une vérification du disque ne donen rien.

Je suspecte un soucis matériel, mais c'est très aléatoire...

Vous avez déjà rencontré ça, des pistes ?



Oui : barette mémoire.

Pour le diagnostic il faudrait tourner un certain en enlevant une
barette, puis une autre, etc ... Mais ça suppose d'avoir plusieurs
barettes, et que le démontage soit facile !

Sinon, regarder dans les logs s'il y a des erreurs de lecture disque.
J'ai eu ça, mais je n'ai plus en tête les messages. Mais si tu as pu
vérifier le disque, c'est peu probable.

Olivier
Publicité
Poster une réponse
Anonyme