Plantage disque dur externe

Le
lerochet
Bonjour à tous,

J'ai depuis le passage à Léopard, un problème de plantage des disques
durs externes.
Suite à la mise en pause du lecteur ITune, de temps à autre, pas
régulièrement, et de façon erratique, un plantage du disque externe où
se trouvent les fichiers se produit quand je remets ITune en lecture. La
touche lecture reste grisée, la petite roue colorée tourne, tourne et
pas plus.Le reste des aplis semble fonctionner. Il n'y a qu'ITune qui
soit gelé. Tout semble indiqué que le système ne trouve pas le fichier
mis en pause précédemment. Même forcer à quitter ITune ne fonctionne
pas. Seule solution : Le rebootage à l'arrache en coupant
l'alimentation. C'est pas terrible.
Dans un premier temps je pensais que cela venait d'un disque dur dont je
viens de faire l'acquisition. Un Western Digital MyBook Studio 1 To, qui
selon une documentation puisée sur le Net semble coutumier du fait
Mais le problème se reproduit avec un Ioméga qui jusqu'à présent
fonctionnait parfaitement (Cela fait plus de deux ans que je l'utilise).
J'ai aussi pensé aux ports Firewire qui déconneraient. Mais ça se
produit pareil avec le port USB.
Quelqu'un aurait il un début d'explication. ITune qui déconne ?
problèmes de ports ? Bugs Léopard ? Hardware ?
La config de l'ordi : Mac Intel Imac blanc 1,6 Ghz. Léopard derniére
version 10.5.2 ITune version 7.6.2 Ram 3 Go DD externe Ioméga 160 Go en
Firewire 400

Merci de vos réponses.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 3
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jacques Perrocheau
Le #6354461
In article wrote:

J'ai depuis le passage à Léopard, un problème de plantage des disques
durs externes.
Suite à la mise en pause du lecteur ITunes, de temps à autre, pas
régulièrement, et de façon erratique, un plantage du disque externe où
se trouvent les fichiers se produit quand je remets ITunes en lecture. La
touche lecture reste grisée, la petite roue colorée tourne, tourne... et
pas plus.


Pour le moment c'est iTunes qui est en cause...

Et si tu changes la localisation des fichiers d'iTunes ?

Le reste des aplis semble fonctionner. Il n'y a qu'ITunes qui
soit gelé.


Que dit "Activity Monitor" ?

Tout semble indiqué que le système ne trouve pas le fichier
mis en pause précédemment.


As-tu fait un "file check" de ce disque dur.


Même forcer à quitter iTunes ne fonctionne pas.


??

Seule solution : Le rebootage à l'arrache en coupant
l'alimentation. C'est pas terrible.


Et en demandant à "Activity Monitor" de tuer "iTunes" (il faut peut-être
lancer "Activity Monitor" avant) ?

Dans un premier temps je pensais que cela venait d'un disque dur dont je
viens de faire l'acquisition. Un Western Digital MyBook Studio 1 To, qui
selon une documentation puisée sur le Net semble coutumier du fait.


C'est vague...

Mais le problème se reproduit avec un Ioméga qui jusqu'à présent
fonctionnait parfaitement (Cela fait plus de deux ans que je l'utilise).
J'ai aussi pensé aux ports Firewire qui déconneraient. Mais ça se
produit pareil avec le port USB.


Commence par faire un test des catalogues de ces disques avec "Disk
Utility" si tu n'as pas "DiskWarrior" comme utilitaire de réparation de
catalogues.

Quelqu'un aurait il un début d'explication. ITunes qui déconne ?


Est-ce que d'autres applications sont affectées lorsqu'elles utilisent
des fichiers sur ce disque dur ?

problèmes de ports ? Bugs Léopard ? Hardware ?
La config de l'ordi : Mac Intel Imac blanc 1,6 Ghz. Léopard derniére
version 10.5.2 ITune version 7.6.2 Ram 3 Go DD externe Ioméga 160 Go en
Firewire 400.


--
Jacques PERROCHEAU
CNRS UMR 6226
Université de Rennes 1, Campus de Beaulieu, 35042 RENNES Cedex, France

lerochet
Le #6361261
Et si tu changes la localisation des fichiers d'iTunes ?


Voui. Pareil. J'ai passé les fichiers du Western Digital vers le Ioméga.
Et j'ai viré le WD

Le reste des aplis semble fonctionner. Il n'y a qu'ITunes qui
soit gelé.


Que dit "Activity Monitor" ?


Tant que ça fonctionne, Activity Monitor ne me dis pas plus.J'ai pas
essayé au moment du plantage


Tout semble indiqué que le système ne trouve pas le fichier
mis en pause précédemment.


As-tu fait un "file check" de ce disque dur.


Tu fais ça comment ? Excuse l'ignorant :-)


Même forcer à quitter iTunes ne fonctionne pas.


??
Moi aussi ça m'étonne. Pas moyen de forcer à quitter. Les autres applis

ne sont pas affectées mais si tu essayes de les quitter... patatras
pareil, pas moyen de quitter même en forçant.


Seule solution : Le rebootage à l'arrache en coupant
l'alimentation. C'est pas terrible.


Et en demandant à "Activity Monitor" de tuer "iTunes" (il faut peut-être
lancer "Activity Monitor" avant) ?


Sais pas. J'essaierai ça au prochain plantage. Mais si ça ne fonctionne
pas avec forcer à quitter du menu pomme j'sais pas si par le moniteur ça
fera plus. Si ?

Dans un premier temps je pensais que cela venait d'un disque dur dont je
viens de faire l'acquisition. Un Western Digital MyBook Studio 1 To, qui
selon une documentation puisée sur le Net semble coutumier du fait.


C'est vague...


Le Western Digital, tout au moins ce modèle, à une mauvaise réputation
sur le Net pour les utilisateurs Mac. On l'accuse de figer le Finder et
de planter la machine en sortie de veille de l'ordi. Bruit ?
désinformation ? Comme les symptômes ressemblent à ce qui se passe chez
moi, j'ai pensé à ça dans un premier temps...
cf : http://www.amazon.com/gp/product/b000wgjz44/ref=cm_cr_pr_product_top

ou encore Mybook freeze dans Google

Mais le problème se reproduit avec un Ioméga qui jusqu'à présent
fonctionnait parfaitement (Cela fait plus de deux ans que je l'utilise).
J'ai aussi pensé aux ports Firewire qui déconneraient. Mais ça se
produit pareil avec le port USB.


Commence par faire un test des catalogues de ces disques avec "Disk
Utility" si tu n'as pas "DiskWarrior" comme utilitaire de réparation de
catalogues.


J'ai Techtool, ça le fait non ?


Quelqu'un aurait il un début d'explication. ITunes qui déconne ?


Est-ce que d'autres applications sont affectées lorsqu'elles utilisent
des fichiers sur ce disque dur ?


A priori non. Mais comme iTunes est la seule appli que je laisse en
stand by, en mettant la zique sur pause, je ne peux pas vraiment dire.
Les autres applis, je travaille dessus et quand j'ai fini je quitte

En tous les cas merci pour le temps passé à me répondre :-)


jperrocheau
Le #6371321
lerochet
Et si tu changes la localisation des fichiers d'iTunes ?


Voui. Pareil. J'ai passé les fichiers du Western Digital vers le Ioméga.
Et j'ai viré le WD

Le reste des aplis semble fonctionner. Il n'y a qu'ITunes qui
soit gelé.




Je pensais en disant cela, changer la localisation des fichiers d'iTunes
vers un disque non suspect...

Sais pas. J'essaierai ça au prochain plantage. Mais si ça ne fonctionne
pas avec forcer à quitter du menu pomme j'sais pas si par le moniteur ça
fera plus. Si ?


En principe si...


Dans un premier temps je pensais que cela venait d'un disque dur dont je
viens de faire l'acquisition. Un Western Digital MyBook Studio 1 To, qui
selon une documentation puisée sur le Net semble coutumier du fait.


C'est vague...


Le Western Digital, tout au moins ce modèle, à une mauvaise réputation
sur le Net pour les utilisateurs Mac. On l'accuse de figer le Finder et
de planter la machine en sortie de veille de l'ordi. Bruit ?
désinformation ? Comme les symptômes ressemblent à ce qui se passe chez
moi, j'ai pensé à ça dans un premier temps...
cf : http://www.amazon.com/gp/product/b000wgjz44/ref=cm_cr_pr_product_top

ou encore Mybook freeze dans Google


L'as-tu reformaté avant utilisation et avec quoi ?


Mais le problème se reproduit avec un Ioméga qui jusqu'à présent
fonctionnait parfaitement (Cela fait plus de deux ans que je l'utilise).
J'ai aussi pensé aux ports Firewire qui déconneraient. Mais ça se
produit pareil avec le port USB.


Commence par faire un test des catalogues de ces disques avec "Disk
Utility" si tu n'as pas "DiskWarrior" comme utilitaire de réparation de
catalogues.


J'ai Techtool, ça le fait non ?


Attention à utiliser la bonne version compatible avec ton Mac OS X
10.5.2.

Quelqu'un aurait il un début d'explication. ITunes qui déconne ?


Est-ce que d'autres applications sont affectées lorsqu'elles utilisent
des fichiers sur ce disque dur ?


A priori non. Mais comme iTunes est la seule appli que je laisse en
stand by,


Ton iTunes semblerait incapable de sortir de veille ton disque externe.
En général sur les disques externes en Firewre cette veille n'est pas
"manageable" par Mac OS X. AMHA, ce n'est pas la peine d'essayer de
modifier les réglages dans le TdB "Economie d'énergie".

en mettant la zique sur pause, je ne peux pas vraiment dire.
Les autres applis, je travaille dessus et quand j'ai fini je quitte.


D'après ce que tu nous décris, ton problème semble spécifique à iTunes.

En tous les cas merci pour le temps passé à me répondre :-)



--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:



Saïd
Le #6397121
lerochet :
Bonjour à tous,

J'ai depuis le passage à Léopard, un problème de plantage des disques
durs externes.
Suite à la mise en pause du lecteur ITune, de temps à autre, pas
régulièrement, et de façon erratique, un plantage du disque externe où
se trouvent les fichiers se produit quand je remets ITune en lecture. La
touche lecture reste grisée, la petite roue colorée tourne, tourne... et
pas plus.Le reste des aplis semble fonctionner. Il n'y a qu'ITune qui
soit gelé. Tout semble indiqué que le système ne trouve pas le fichier
mis en pause précédemment. Même forcer à quitter ITune ne fonctionne
pas. Seule solution : Le rebootage à l'arrache en coupant
l'alimentation. C'est pas terrible.
Dans un premier temps je pensais que cela venait d'un disque dur dont je
viens de faire l'acquisition. Un Western Digital MyBook Studio 1 To, qui
selon une documentation puisée sur le Net semble coutumier du fait
Mais le problème se reproduit avec un Ioméga qui jusqu'à présent
fonctionnait parfaitement (Cela fait plus de deux ans que je l'utilise).
J'ai aussi pensé aux ports Firewire qui déconneraient. Mais ça se
produit pareil avec le port USB.
Quelqu'un aurait il un début d'explication. ITune qui déconne ?
problèmes de ports ? Bugs Léopard ? Hardware ?
La config de l'ordi : Mac Intel Imac blanc 1,6 Ghz. Léopard derniére
version 10.5.2 ITune version 7.6.2 Ram 3 Go DD externe Ioméga 160 Go en
Firewire 400

Merci de vos réponses.



J'ai très exactement les mêmes symptômes (Leopard, plantage
irrémédiable d'iTunes, impossibilité de relancer iTunes sauf à rebooter par
debranchage (le reboot propre est impossible)). Heureusement que cet
ordinateur (sous leopard) ne me sert pas pour travailler. Et accéssoirement,
ça me rassure sur le fait que ce n'est pas mon pont IDE-Firewire qui foire
et qu'il est inutile de passer en USB.

Il va falloir attendre 10.5.3...

(mac mini intel core 2 duo 1.83Ghz, chez moi). Je vais tenter de le passer
en Tiger (il est fourni avec Leopard).

--
Sind zu sein und es seiend in einem Schiff. Fällt zu sein hat das Wasser.
Wer bleibt er? -- Heidegger

lerochet
Le #6399751
lerochet
Et si tu changes la localisation des fichiers d'iTunes ?
Voui. Pareil. J'ai passé les fichiers du Western Digital vers le Ioméga.

Et j'ai viré le WD
Le reste des aplis semble fonctionner. Il n'y a qu'ITunes qui
soit gelé.




Je pensais en disant cela, changer la localisation des fichiers d'iTunes
vers un disque non suspect...

Sais pas. J'essaierai ça au prochain plantage. Mais si ça ne fonctionne
pas avec forcer à quitter du menu pomme j'sais pas si par le moniteur ça
fera plus. Si ?


En principe si...

Dans un premier temps je pensais que cela venait d'un disque dur dont je
viens de faire l'acquisition. Un Western Digital MyBook Studio 1 To, qui
selon une documentation puisée sur le Net semble coutumier du fait.
C'est vague...

Le Western Digital, tout au moins ce modèle, à une mauvaise réputation

sur le Net pour les utilisateurs Mac. On l'accuse de figer le Finder et
de planter la machine en sortie de veille de l'ordi. Bruit ?
désinformation ? Comme les symptômes ressemblent à ce qui se passe chez
moi, j'ai pensé à ça dans un premier temps...
cf : http://www.amazon.com/gp/product/b000wgjz44/ref=cm_cr_pr_product_top

ou encore Mybook freeze dans Google


L'as-tu reformaté avant utilisation et avec quoi ?


Mais le problème se reproduit avec un Ioméga qui jusqu'à présent
fonctionnait parfaitement (Cela fait plus de deux ans que je l'utilise).
J'ai aussi pensé aux ports Firewire qui déconneraient. Mais ça se
produit pareil avec le port USB.
Commence par faire un test des catalogues de ces disques avec "Disk

Utility" si tu n'as pas "DiskWarrior" comme utilitaire de réparation de
catalogues.
J'ai Techtool, ça le fait non ?



Attention à utiliser la bonne version compatible avec ton Mac OS X
10.5.2.

Quelqu'un aurait il un début d'explication. ITunes qui déconne ?
Est-ce que d'autres applications sont affectées lorsqu'elles utilisent

des fichiers sur ce disque dur ?
A priori non. Mais comme iTunes est la seule appli que je laisse en

stand by,


Ton iTunes semblerait incapable de sortir de veille ton disque externe.
En général sur les disques externes en Firewre cette veille n'est pas
"manageable" par Mac OS X. AMHA, ce n'est pas la peine d'essayer de
modifier les réglages dans le TdB "Economie d'énergie".

en mettant la zique sur pause, je ne peux pas vraiment dire.
Les autres applis, je travaille dessus et quand j'ai fini je quitte.


D'après ce que tu nous décris, ton problème semble spécifique à iTunes.

En tous les cas merci pour le temps passé à me répondre :-)



Bonjour tout le monde :-)


Il me semble entrapercevoir une solution à ce problème de plantage avec
Itunes et les disques externes : Balancer la bibliothèque Itunes et en
refaire une neuve en demandant à Itunes de scanner les fichiers présents
sur les disques avec Pomme O (ajouter à la bibliothèque) dans le menu
Edition. J'ai fait ça hier soir et pour le moment ça semble fonctionner.
Pas eu de plantage depuis. Bon, j'ai perdu toutes les listes de
lecture... Embêtant mais pas rédhibitoire.
Il est vrai que cela faisait un vrai moment que je trimbalais cette
bibliothèque de Mac en Mac et de DD en DD à mesure que je changeais de
matériel.
Le plus embêtant dans l'histoire c'est ce comportement de forcer à
quitter qui n'a pas fonctionné, même en passant par le moniteur
d'activité, et qui oblige à un redémarrage de sauvage.

Merci une fois encore de l'intérêt porté à mon modeste (mais ennuyant)
problème.




Saïd
Le #6400141
lerochet :

Bonjour tout le monde :-)


Il me semble entrapercevoir une solution à ce problème de plantage avec
Itunes et les disques externes : Balancer la bibliothèque Itunes et en
refaire une neuve en demandant à Itunes de scanner les fichiers présents
sur les disques avec Pomme O (ajouter à la bibliothèque) dans le menu
Edition. J'ai fait ça hier soir et pour le moment ça semble fonctionner.
Pas eu de plantage depuis. Bon, j'ai perdu toutes les listes de
lecture... Embêtant mais pas rédhibitoire.
Il est vrai que cela faisait un vrai moment que je trimbalais cette
bibliothèque de Mac en Mac et de DD en DD à mesure que je changeais de
matériel.
Le plus embêtant dans l'histoire c'est ce comportement de forcer à
quitter qui n'a pas fonctionné, même en passant par le moniteur
d'activité, et qui oblige à un redémarrage de sauvage.

Merci une fois encore de l'intérêt porté à mon modeste (mais ennuyant)
problème.



À mon avis le problème est plus grave que ça. Un jour sans plantage ce
n'est pas significatif.

--
Sind zu sein und es seiend in einem Schiff. Fällt zu sein hat das Wasser.
Wer bleibt er? -- Heidegger


lerochet
Le #6400801
À mon avis le problème est plus grave que ça. Un jour sans plantage ce
n'est pas significatif.

C'est vrai. Mais je suis d'une nature optimiste. La suite dans une

semaine (sans plantage j'espère)

blanc
Le #6432111
lerochet
Le plus embêtant dans l'histoire c'est ce comportement de forcer à
quitter qui n'a pas fonctionné, même en passant par le moniteur
d'activité, et qui oblige à un redémarrage de sauvage.


A priori le "Forcer à quitter" direct ou celui du MA *** fonctionnent
toujours *** car ils effectuent un kill -9 qui est imparable.

Par contre, ce qui peut ne pas fonctionner, c'est que le processus
concerné (iTunes en l'occurence) soit en attente d'une ressource (le
disque dur sans doute) qui ne vient pas.
La question est : pourquoi ne vient-elle pas. Peut-être le problème que
tu signales à propos de ce type de disque.

De ce fait le processus ne se réveille pas et par suite ne reçoit pas
le signal -9. Malgré tout le système devrait finir par se rendre compte
que ce processus ne répond plus et par suite le supprimer.

Questions :
- Combien de temps attends-tu avant de décider que c'est planté ?

- Jette un coup d'oeil sur les crash-logs de iTunes
(dans la console : ~/Library/Logs/Crashreporter/iTunes.crash.log)

et mets nous ici copie de la portion correspondant au dernier plantage
(les différentes portions sont séparées par une suite d'étoiles
**********), sauf si la date te paraît trop ancienne.
--
JiPaul.
/ /--/--//\ Jean-Paul Blanc
|/| L |\ quelquepart en (somewhere in)
/|| = |||\ FRANCE

lerochet
Le #6432391
A priori le "Forcer à quitter" direct ou celui du MA *** fonctionnent
toujours *** car ils effectuent un kill -9 qui est imparable.


Bin voui. C'est bien ce qui m'inquiétait un peu.

Par contre, ce qui peut ne pas fonctionner, c'est que le processus
concerné (iTunes en l'occurence) soit en attente d'une ressource (le
disque dur sans doute) qui ne vient pas.
La question est : pourquoi ne vient-elle pas. Peut-être le problème
que tu signales à propos de ce type de disque.


Oui et non. Le dernier plantage était dû à Préférence Système, sans que
j'ai demandé l'accès à un fichier sur le disque externe à travers
Itunes. Pareil : La roue multicolore qui tourne qui tourne... et pas
moyen de quitter en forçant, pas plus avec moniteur d'activité qu'avec
le menu pomme. Donc, Préférence Système étant sur le disque de démarrage
et pas sur le disque externe en FW 800, j'en ai déduis (hum hum) que le
problème n'était peut être pas lié aux disques externes, mais plutôt à
une instabilité générale du système, due à ... Mystère. Non ?
Quoiqu'il en soit, la colère est monté d'un cran. J'ai formaté un des
disques externes (remise à Zéro et tout et tout) et fait une clean
install. Depuis deux jours, je tourne avec Léopard 10.5.0 J'ai bien pris
garde de ne pas faire la MAJ en 10.5.2 pour le moment. J'attends de voir
avec la 10.5.0 ce que ça donne. Et depuis, pas de problème. Bon, c'est
peut être encore un peu jeune pour se prononcer, mais la machine à
gagnée en réactivité et les accès sur les disques externes sont beaucoup
plus rapide. Enfin beaucoup, je dirai 1 à 2 secondes. Et surtout ça n'a
pas planté

Questions :
- Combien de temps attends-tu avant de décider que c'est planté ?


J'ai attendu un bon quart d'heure avant de me décider à éteindre. C'est
long, et de toute façon, ce n'est pas un comportement "normal".

Voila, voila. A suivre. Sans plantage :-)

camilleadrien
Le #6440351
Bonjour à tous,
J'ai exactement le même problème avec des applications qui sont
souvent liées à internet mais à l'instant, c'est préférences syst ème
qui a planté la machine et forcer à quitter ne marche pas.
J'ai acquis en février dernier un mac pro octocoeur dernière
génération. Je n'ai pas installé de mises à jour; mon dvd est la
version 10.5.1. J'ai transféré manuellement ma musique et mes emails
et mon carnet d'adresse de mon ancienne machine.
Dès le départ, certaines application plantaient et il était impossible
de les forcer à quitter puis impossible d'éteindre l'ordinateur
autrement qu'en appuyant sur le bouton d'allumage pendant plus de
trois seconde. Etant au bord de la crise de nerfs, j'ai refait une
installation sur un autre disque dur de 500Go. Cette fois -ci, le
problème s'est posé avec Mail puis avec ichat et firefox. J'ai alors
appelé l'assistance technique d'apple. J'ai supprimé tous les fichiers
plists que j'avais importé de mon ancienne machine car selon eux, le
problème pouvait venir de là. Rien n'y fait, le problème est réappar u
sur ichat puis tout à l'heure sur mail et préférences système
visiblement...
J'ai installé pro tools 7.3 qui tourne sur 10.5.1 mais n'est pas
optimisé pour.... Et je ne peux pas passer sur 10.5.2 car là il ne
fonctionnerait pas du tout. Impossible de passer sur tiger, le dernier
mac pro n'étant pas conçu pour... Je travaille également avec logic
studio et finale 2007 (notation musicale)
D'où peut venir le problème au point qu'il soit impossible de forcer à
quitter ?

Merci par avance de vos réponses et de votre aide!

Gatrankil!
Publicité
Poster une réponse
Anonyme